Grafikkarten und Monitore 26.111 Themen, 115.028 Beiträge

ElsaErazorIII - keine "3D-Einstellungen" bei aktuellen

MAD_UwE / 3 Antworten / Baumansicht Nickles

ich habe das Problem das in der Systemsteuerung unter Anzeige der Reiter "3D Einstellungen" fehlt(auch mit DX7). Wohlgemerkt nur bei den aktuellen Treibern von Elsa. Bei den alten Treibern von der Treiber-CD tritt dieses Prob nicht auf.
Ich habe auch schon Win95 komplett neu installiert....
Ich habe Elsa auch ´ne Mail geschickt aber ich glaube langsam wirklich:
> "hat elsa keine Lust mehr ?? - psx_gott (Anonym) 23.07.2000"

hat jemand eine idee diesbezüglich?

bei Antwort benachrichtigen
Shadowman MAD_UwE

„ElsaErazorIII - keine "3D-Einstellungen" bei aktuellen“

Optionen

Benutz doch einfach die NVidia-Referenztreiber für die TNT-Serie.
Sind zwar auf englisch, aber die Karte läuft besser und schneller
(3D Mark2000 200 Punkte mehr als mit den Elsa-Treibern).
Dann hast Du auch wieder die Reiter D3D und OpenGL.

bei Antwort benachrichtigen
ScotchELEKTRON MAD_UwE

„ElsaErazorIII - keine "3D-Einstellungen" bei aktuellen“

Optionen

Hmm, ist komisch. Bei mir sind die Einstellugen erreichbar.
Aber mit den Referenztreiber Detonator 5.22 fährst Du echt besser.

bei Antwort benachrichtigen
MAD_UwE

Nachtrag zu: „ElsaErazorIII - keine "3D-Einstellungen" bei aktuellen“

Optionen

Danke für eure Tips, aber ich denke ich bleibe bei den alten Elsa-Treiber, weil

1. habe ich beim 3D Mark2000 nur 100 Punkte mehr
2. was aber wichtiger ist bei den Nvidia-Treibern kann ich bei 1024*768 nur 100Hz einstellen, bei den Elsa-Treibern kann ich die 95Khz meines Monitors voll ausnutzen und mit 115Hz Bildwiederholrate fahren. Ich denke auch wenn man das subjektiv ganicht mehr unterscheiden kann, so ist die Belastung für die Augen bestimmt geringer...

cu
Uwe

bei Antwort benachrichtigen