Grafikkarten und Monitore 26.106 Themen, 114.902 Beiträge

3D funktioniert nicht

TIM (Anonym) / 5 Antworten / Baumansicht Nickles

Hallo
Mein Problem: 3DMark2000 oder 3D-Spiele stürzen nach kurzer Zeit ab.
Ich gelange dann wieder auf den Desktop, manchmal friert
das Bild ein. Habe alle möglichen Grafiktreiber durch-
probiert. Wenn ich Half-Life im Software-Modus spiele,
und nicht mit OpenGL oder Direct3D, funtioniert es.
Kann es sein, daß da irgendwelche Hardware kaputt ist?
Mein System: K7 Pro MSI 6159 Mainboard
Athlon 800
Elsa Gladiac GeForce2
Creative Soundblaster Live Player
128 MB Arbeitsspeicher
Windows 98 SE

Kann mir da jemand helfen?

bei Antwort benachrichtigen
Spark TIM (Anonym)

„3D funktioniert nicht“

Optionen

Hast du schon neue Mainboard-Treiber installiert?

cu

Spark

bei Antwort benachrichtigen
Shadowman TIM (Anonym)

„3D funktioniert nicht“

Optionen

Wieviel Watt gibt denn Dein Netzteil so her ?
Hatte das gleiche Problem mit einem 250 Watt Netzteil.
Die Geforce und gerade der Athlon saugen ordentlich Saft.
Nach Umstieg auf 300 Watt Netzteil hatte ich das Problem nicht mehr.

Gruß

Shadowman

bei Antwort benachrichtigen
Spark TIM (Anonym)

„3D funktioniert nicht“

Optionen

Das Netzteil ist es bei der geforce 2 sicher nicht mehr. die schluckt lang nicht so viel wie die 1.

cu

Spark

bei Antwort benachrichtigen
Tim21 TIM (Anonym)

„3D funktioniert nicht“

Optionen

Habe 300 Watt Netzteil
Neueste AGP und IDE Treiber sind installiert

bei Antwort benachrichtigen
Spark TIM (Anonym)

„3D funktioniert nicht“

Optionen

Am einfachsten wär es die hardware auszutauschen und zu schauen was passiert. leih dir doch mal was von nem freund.

cu

Spark

bei Antwort benachrichtigen