Grafikkarten und Monitore 26.105 Themen, 114.884 Beiträge

Unreal unter TNT und Monster II

Jo / 5 Antworten / Baumansicht Nickles

Hallo,
bin bislang blutiger Anfänger in der Anwendung und Konfiguration von 3D Karten.
Im Spiel Unreal gibt es eine Eingangssequenz, bei der man die beiden Fackeln am Brückenrand sieht. Unter der Monster II meines Bruders sieht man tolle Efekte, bei meiner Creative Blaster TNT ist das ganze unerhört pixelig. Muß ich etwas in meiner Einstellung der TNT ändern oder ist das einfach der bessere 3D Effekt der Monster?
Danke fürs Verständnis
Jo (Jo )

Antwort:
Bei Open GL hat eine Voodoo2 Karte die Nase vorn. Ob es allerdings an den Einstellungen liegt das die Effekte pixelig sind kann ich nicht sagen...
(Frank )

Antwort:
Scheint an der Einstellung der TNT zu liegen, bei mir ist nichts pixelig.
(Jan )

Antwort:
hi jo,
die buben haben alle keine ahnung...
schreib mir mal und ich sag dir was du machen musst, damit dein tnt die monster deines bruders schlägt :-)
(Markus)

Antwort:
Kuck mal, ob Du unter den Advanced Options 'd3d' als Grafikkartentreiber
eingestellt hast.
Unreal läuft unter OGl noch nicht richtig (wahrscheinlich erst ab Verion
2.21) !
Noch was wichtiges: Hol Dir die neueste Version (2.20), sonst kannst Du
nichts anderes als 'Glide' (für Voodoo) oder 'Software' in den Advanced
Options einstellen.
Noch ein kleiner Tip(trifft zumindest bei mir zu): Stell Deine Grafikkarten
treiber im UnrealSaveMode um, und starte danach unreal im normalen Modus
neu. Wenn ich das bei mir nicht so mache, hängt sich mein Rechner auf,
muss aber bei Dir nicht so sein, d.h.: Ausprobieren !
Mail mir, wenn Du noch Fragen hast !
CU
Tobi
(tobi)

Antwort:
Du solltest Dich nach den neuesten D3D-Treibern für UNREAL umsehen !!
Das Spiel unterstützt in erster Linie nur die Glide-Schnittstelle von 3Dfx !!
(Gerry )

bei Antwort benachrichtigen
frank Jo

„Unreal unter TNT und Monster II“

Optionen

Bei Open GL hat eine Voodoo2 Karte die Nase vorn. Ob es allerdings an den Einstellungen liegt das die Effekte pixelig sind kann ich nicht sagen...
(Frank )

bei Antwort benachrichtigen
Jan frank

„Unreal unter TNT und Monster II“

Optionen

Scheint an der Einstellung der TNT zu liegen, bei mir ist nichts pixelig.
(Jan )

bei Antwort benachrichtigen
Markus Jo

„Unreal unter TNT und Monster II“

Optionen

hi jo,
die buben haben alle keine ahnung...
schreib mir mal und ich sag dir was du machen musst, damit dein tnt die monster deines bruders schlägt :-)
(Markus)

bei Antwort benachrichtigen
tobi Jo

„Unreal unter TNT und Monster II“

Optionen

Kuck mal, ob Du unter den Advanced Options 'd3d' als Grafikkartentreiber
eingestellt hast.
Unreal läuft unter OGl noch nicht richtig (wahrscheinlich erst ab Verion
2.21) !
Noch was wichtiges: Hol Dir die neueste Version (2.20), sonst kannst Du
nichts anderes als 'Glide' (für Voodoo) oder 'Software' in den Advanced
Options einstellen.
Noch ein kleiner Tip(trifft zumindest bei mir zu): Stell Deine Grafikkarten
treiber im UnrealSaveMode um, und starte danach unreal im normalen Modus
neu. Wenn ich das bei mir nicht so mache, hängt sich mein Rechner auf,
muss aber bei Dir nicht so sein, d.h.: Ausprobieren !
Mail mir, wenn Du noch Fragen hast !
CU
Tobi
(tobi)

bei Antwort benachrichtigen
GERRY Jo

„Unreal unter TNT und Monster II“

Optionen

Du solltest Dich nach den neuesten D3D-Treibern für UNREAL umsehen !!
Das Spiel unterstützt in erster Linie nur die Glide-Schnittstelle von 3Dfx !!
(Gerry )

bei Antwort benachrichtigen