Grafikkarten und Monitore 26.130 Themen, 115.397 Beiträge

TV-out mit AllinWonder?

Nerv / 4 Antworten / Baumansicht Nickles

Seit kurzem kann ich den TV-out meiner AllinWonder nicht mehr
aktivieren. Im Einstellungsfenster der Grafikkarte sind zwar
Monitor und TV abgebildet, aber die Kästchen zum aktivieren
sind nicht hinterlegt. Irgendjemand eine Idee???
Danke (Nerv )

Antwort:
Sind irgendwelche Einstellungsmöglichkeiten in "Phantomschrift" oder nicht mehr hinterlegt so das man anklicken kann, liegt in Regel ein Treiberbroblem vor. Schmeiss das Teil aus dem Gerätemanager raus und installiere die Treiber neu.
(Gamez)

Antwort:
Die "Kästchen" sind nur dann hinterlegt, wenn auch ein gerät am Videoausgang angeschlossen ist. Kabel und Stecker prüfen!
(Ich )

Antwort:
es ist aber ein Gerät angeschlossen, AV-Buchse ist aktiv, Ton kommt auch
die Treiber hab ich auch frisch installiert. den TV kann ich trotzdem
nicht anklicken. habe auch schon niedrigste Auflösung und Refreshrate
ausprobiert, AAAAARRGH, geht einfach nicht.
Systemkonfiguration:
ASUS P2B, PII-350, 64MB, AiW 8MB AGP, Hauppauge WinTV-Primio,SCSI
System läuft sonst astrein.
(Nerv )

Antwort:
Klingt sehr nach defektem Kabel (Composite Video out). Probier mal ein anderes aus oder miss es durch.
(Ich )

bei Antwort benachrichtigen
Gamez Nerv „TV-out mit AllinWonder?“
Optionen

Sind irgendwelche Einstellungsmöglichkeiten in "Phantomschrift" oder nicht mehr hinterlegt so das man anklicken kann, liegt in Regel ein Treiberbroblem vor. Schmeiss das Teil aus dem Gerätemanager raus und installiere die Treiber neu.
(Gamez)

bei Antwort benachrichtigen
Ich Nerv „TV-out mit AllinWonder?“
Optionen

Die "Kästchen" sind nur dann hinterlegt, wenn auch ein gerät am Videoausgang angeschlossen ist. Kabel und Stecker prüfen!
(Ich )

bei Antwort benachrichtigen
Nerv Ich „TV-out mit AllinWonder?“
Optionen

es ist aber ein Gerät angeschlossen, AV-Buchse ist aktiv, Ton kommt auch
die Treiber hab ich auch frisch installiert. den TV kann ich trotzdem
nicht anklicken. habe auch schon niedrigste Auflösung und Refreshrate
ausprobiert, AAAAARRGH, geht einfach nicht.
Systemkonfiguration:
ASUS P2B, PII-350, 64MB, AiW 8MB AGP, Hauppauge WinTV-Primio,SCSI
System läuft sonst astrein.
(Nerv )

bei Antwort benachrichtigen
Ich Nerv „TV-out mit AllinWonder?“
Optionen

Klingt sehr nach defektem Kabel (Composite Video out). Probier mal ein anderes aus oder miss es durch.
(Ich )

bei Antwort benachrichtigen