Grafikkarten und Monitore 26.106 Themen, 114.904 Beiträge

Pubs2 auf AMD K6/2-300 --> ruckelt

fg / 2 Antworten / Baumansicht Nickles

Hallo Leute!
Habe schon einigen Bekannten eine TV-Karte eingebaut und
ihnen Pr****** und TC zum Laufen gebracht. Die besten
Erfahrungen habe ich, nach ewigem Probieren, mit Pubs2:
stabiles Bild, schnell, mit Patch auch Ton möglich.
Als TV-Karte verwende ich natürlich nur BT8x8-Karten.
Auf dem AMD K6/2-300 mit 64MB eines Bekannten läuft die
Sache aber ziemlich ruckelig und zum Ton verzögert, obwohl
alle anderen Programme geschlossen sind und keine Hinter-
grundtasks mehr laufen. Nach dem Tausch der vorhandenen
2MB-Daytona64+ Grafikkarte in eine ATI-RagePro mit 8MB und
TV-Out hat sich nichts gebessert. Habe mal gehört, daß es
mit dem AMD-K6 in dieser Hinsicht sowieso Probleme gibt.
Kann ich im BIOS noch was ändern oder gibts da noch
versteckte Parameter im Pubs???
(FG)

Antwort:
In welcher Hinsicht meinst du gibt es Probs ?Wegen dem Prozessor ?
Der tut´s prima für sowas.Versuch halt mal einen anderen Decoder.Bei mir läuft FreeTv sehr gut, viele schwören auch
auf MoreTV.
http://www.fastviper.de
cu
Sia
(Siamun)

Antwort:
Ein Bekannter hatte mit diesem Prozessor auch eine langsamere
Dekodierung als mit einem gleichschnellen Intel-Prozessor.
Ansonsten habe ich was gelesen,daß man im Dekoderprogramm die
MMX-Option abschalten soll, wg.Inkompatibilität. Stimmt das???
Weiterhin soll man den USB-Port im BIOS deaktivieren.
Diese Dinge werde ich heute mal ausprobieren.
Gibt es sonst noch ein paar Tricks???
(FG)

bei Antwort benachrichtigen
Siamun fg

„Pubs2 auf AMD K6/2-300 --> ruckelt“

Optionen

In welcher Hinsicht meinst du gibt es Probs ?Wegen dem Prozessor ?
Der tut´s prima für sowas.Versuch halt mal einen anderen Decoder.Bei mir läuft FreeTv sehr gut, viele schwören auch
auf MoreTV.
http://www.fastviper.de
cu
Sia
(Siamun)

bei Antwort benachrichtigen
fg Siamun

„Pubs2 auf AMD K6/2-300 --> ruckelt“

Optionen

Ein Bekannter hatte mit diesem Prozessor auch eine langsamere
Dekodierung als mit einem gleichschnellen Intel-Prozessor.
Ansonsten habe ich was gelesen,daß man im Dekoderprogramm die
MMX-Option abschalten soll, wg.Inkompatibilität. Stimmt das???
Weiterhin soll man den USB-Port im BIOS deaktivieren.
Diese Dinge werde ich heute mal ausprobieren.
Gibt es sonst noch ein paar Tricks???
(FG)

bei Antwort benachrichtigen