Grafikkarten und Monitore 26.130 Themen, 115.397 Beiträge

Probleme mit ELSA ERAZOR III

Volker Lensch / 12 Antworten / Baumansicht Nickles

Mein System: PC100
Elitegroup P5SD-B+ mit AMD K6/2 400Mhz und 128MB SDRAM,
36-fch Pioneer CD-Rom, 6,4GB UDMA IBM-Festplatte und
LS 120 Disk-LW, Soundblaster AWE 64(ISA), ISA-SCSI-Controler
für den Scanner, Acer-Modem k56 Surf am ser.Port 1 und
Trackball an ser.Port 2
Last but not least die ELSA ERAZOR III mit Revelator-Brille.
Problem:
Ich habe meinem Rechner jüngst die oben genannte Grafikkarte spendiert, habe sie eingebaut, installiert und eingestellt. Soweit so gut. Mir werden auch alle versprochenen Auflösungen angeboten und sie lassen sich auch nutzen! Aber sobald ich ein Spiel spielen möchte, daß Direkt 3D nutzt, friert mir der Bildschirm ein. Das heißt, zwei bis drei Minuten, (manchmal auch 5-6)läuft das Spiel ohne zu murren dann stürzt der Rechner ab und läßt sich nur noch per Reset zum Leben erwecken.
(Spiele:NICE2,NFS3,Rollcage und auch 3D Mark99,
Final Reality)
Bisherige Maßnahmen:
BIOS-Update fürs Mainboard (letzte Version 1.1k) AWARD 4.51
Update der Chipset-Treiber (IDE,AGP,ROUTER)
Jumper-Check auf dem Mainboard
IRQ - Reservierung (Assign IRQ for VGA)
Mailing to Elsa Support und Einsatz der neuesten Treiber
AGP-Aperture Size auf allen Größen ausprobiert
Alle anderen Karten nacheinander entfernt
RAM auf 64MB runtergesezt (64 ausgebaut)
Grafikkarte beim Händler getauscht!!
Woran zum Teufel kann das denn noch liegen??????????? (Volker Lensch)

Antwort:
War da nicht mal was mit zu hohem Stromverbrauch bei Voodoo 3 Karten und Socket 7 Boards?
Vielleicht hast du ein ähnliches Problem. Könnte sein, daß die Erazor 3 unter Vollast mehr Strom
zieht, als das Board hergibt. Ich habe bei mir keinerlei Probleme (ABIT BH-6, Slot 1) mit der Erazor.
Ist aber nur ne Vermutung.
Ciao Carsten
(Carsten)

Antwort:
Habe ich auch schon von gehört, aber man hat mir gesagt, daß ich dann eine entsprechende Meldung bekäme!????!!
Ist dem so??
(Volker Lensch)

Antwort:
Nachtrag zu den bisherigen Maßnahmen:
Ich habe außeredem Win 98 diverse Male neu installiert und ziemlich jungfräulich belassen und nur die Treiber installiert.
Des Weiteren habe ich auch den Referenztreiber von NVIDIA ausprobiert,
leider auch ohne Erfolg. 3D Mark 99Max friert mir immernoch an der gleichen Position ein.
(Nachtrag von VL)

Antwort:
Nein, wenn dein Mainboard nicht genug Strom für die Erazor liefern kann, passiert genau das was du beschrieben hast. Höchstwahrscheinlich wird es also daran liegen. Eine Fehlermeldung gibt es da nicht. bau doch einfach mal die Karte bei einem bekannten oder so ein der ein anders Mainboard hat.
(Andy)

Antwort:
Danke für den Hinweis Andy!!!!!
Aber ich denke das brauche ich nicht , habe die Karte schließlich schon beim Händler getauscht!
Ich denke dann ist es wohl so wie du sagst und ich muß mir ein neues Board kaufen, oder reicht es wenn ich ein anderes Netzteil kaufe???
(VL für Andy)

Antwort:
Netzteil tauschen hilft da nicht.
Die Karte wird vom Mainboard mit Spannung versorgt.
Wenn der Spannungsregler da überlastet ist, hilft nur
ein Komplettaustausch. Informiere dich aber vorher gut
über das neue Board, wenn du bei Socket 7 und AMD bleiben
willst. Ich selber bin nach einigen Kompatibilitätsproblemen
auch wieder auf Intel umgestiegen.
(Carsten)

Antwort:
Danke für die Unterstützung, Carsten!!
Bin dem Problem schon auf die Schliche gekommen!
siehe "Icehouse"
(Volker Lensch)

Antwort:
Hallo,
habe das gleiche Problem, auch das erste mal bei 3D-Mark 99 max festgestellt. Einige Spiele laufen, andere frieren ein.
Bin wegen vorhandener 3D-Brille von Erazor 2 auf Erazor 3 umgestiegen (brauchte Video-Out) und habe ebenfalls alles versucht. Habe ein Tyan-Trinity 1590 S board, AMD K6-2-350 MHz, 128 MB-RAM. Habe sogar schon dem Spannungsregler auf dem Board einen größeren Kühlkörper verpasßt, habe die Erazor3 mit Powerstrip untertaktet..... nichts hilft. Das komische ist nur, ganz am Anfang hatte ich keinerlei Probleme, alles lief einwandfrei (z.B. Star wars Rogue Squadron), doch auf einmal ....? Ich dachte schon, daß meine Erazor defekt ist, aber wenn ich so

bei Antwort benachrichtigen
Carsten Volker Lensch „Probleme mit ELSA ERAZOR III“
Optionen

War da nicht mal was mit zu hohem Stromverbrauch bei Voodoo 3 Karten und Socket 7 Boards?
Vielleicht hast du ein ähnliches Problem. Könnte sein, daß die Erazor 3 unter Vollast mehr Strom
zieht, als das Board hergibt. Ich habe bei mir keinerlei Probleme (ABIT BH-6, Slot 1) mit der Erazor.
Ist aber nur ne Vermutung.
Ciao Carsten
(Carsten)

bei Antwort benachrichtigen
Volker Lensch Carsten „Probleme mit ELSA ERAZOR III“
Optionen

Habe ich auch schon von gehört, aber man hat mir gesagt, daß ich dann eine entsprechende Meldung bekäme!????!!
Ist dem so??
(Volker Lensch)

bei Antwort benachrichtigen
andy Volker Lensch „Probleme mit ELSA ERAZOR III“
Optionen

Nein, wenn dein Mainboard nicht genug Strom für die Erazor liefern kann, passiert genau das was du beschrieben hast. Höchstwahrscheinlich wird es also daran liegen. Eine Fehlermeldung gibt es da nicht. bau doch einfach mal die Karte bei einem bekannten oder so ein der ein anders Mainboard hat.
(Andy)

bei Antwort benachrichtigen
VL für Andy andy „Probleme mit ELSA ERAZOR III“
Optionen

Danke für den Hinweis Andy!!!!!
Aber ich denke das brauche ich nicht , habe die Karte schließlich schon beim Händler getauscht!
Ich denke dann ist es wohl so wie du sagst und ich muß mir ein neues Board kaufen, oder reicht es wenn ich ein anderes Netzteil kaufe???
(VL für Andy)

bei Antwort benachrichtigen
Carsten VL für Andy „Probleme mit ELSA ERAZOR III“
Optionen

Netzteil tauschen hilft da nicht.
Die Karte wird vom Mainboard mit Spannung versorgt.
Wenn der Spannungsregler da überlastet ist, hilft nur
ein Komplettaustausch. Informiere dich aber vorher gut
über das neue Board, wenn du bei Socket 7 und AMD bleiben
willst. Ich selber bin nach einigen Kompatibilitätsproblemen
auch wieder auf Intel umgestiegen.
(Carsten)

bei Antwort benachrichtigen
Volker Lensch Carsten „Probleme mit ELSA ERAZOR III“
Optionen

Danke für die Unterstützung, Carsten!!
Bin dem Problem schon auf die Schliche gekommen!
siehe "Icehouse"
(Volker Lensch)

bei Antwort benachrichtigen
Nachtrag von VL Volker Lensch „Probleme mit ELSA ERAZOR III“
Optionen

Nachtrag zu den bisherigen Maßnahmen:
Ich habe außeredem Win 98 diverse Male neu installiert und ziemlich jungfräulich belassen und nur die Treiber installiert.
Des Weiteren habe ich auch den Referenztreiber von NVIDIA ausprobiert,
leider auch ohne Erfolg. 3D Mark 99Max friert mir immernoch an der gleichen Position ein.
(Nachtrag von VL)

bei Antwort benachrichtigen
Dieter Emons Volker Lensch „Probleme mit ELSA ERAZOR III“
Optionen

Hallo,
habe das gleiche Problem, auch das erste mal bei 3D-Mark 99 max festgestellt. Einige Spiele laufen, andere frieren ein.
Bin wegen vorhandener 3D-Brille von Erazor 2 auf Erazor 3 umgestiegen (brauchte Video-Out) und habe ebenfalls alles versucht. Habe ein Tyan-Trinity 1590 S board, AMD K6-2-350 MHz, 128 MB-RAM. Habe sogar schon dem Spannungsregler auf dem Board einen größeren Kühlkörper verpasßt, habe die Erazor3 mit Powerstrip untertaktet..... nichts hilft. Das komische ist nur, ganz am Anfang hatte ich keinerlei Probleme, alles lief einwandfrei (z.B. Star wars Rogue Squadron), doch auf einmal ....? Ich dachte schon, daß meine Erazor defekt ist, aber wenn ich so die Probleme von anderen höre scheint's wohl etwas anderes zu sein. Vielleicht muß ich dann doch das Board wechseln oder mal versuchen, die Erazor mit einer externen Spannungsquelle von 3,3V und ordentlich Ampere zu versorgen.
(Dieter Emons)

bei Antwort benachrichtigen
Icehouse an Dieter Dieter Emons „Probleme mit ELSA ERAZOR III“
Optionen

Versuchs mal mit meinem Vorschlag, den AGP-Turbo-Modus zu deaktivieren.
Entweder in deinem Main-BIOS (wenn Option vorhanden), oder bei der Treiberinstallation des AGP-Ports!!
Stay Cool!!
(Icehouse an Dieter)

bei Antwort benachrichtigen
Dieter Emons Volker Lensch „Probleme mit ELSA ERAZOR III“
Optionen

Hallo Icehouse !
Dein Tip der AGP-Turbo-mode zu deinstallieren und auf Normal-mode zu wechseln war Gold wert. Vielen, vielen Dank, Du hast mir viel unnötige Arbeit erspart. Die Kiste läuft wieder einwandfrei und laut 3D-Mar99 ist keinerlei Leistungseinbuße zu verzeichnen.
(Dieter Emons)

bei Antwort benachrichtigen
Icehouse Dieter Emons „Probleme mit ELSA ERAZOR III“
Optionen

No Problem!!
Stay Cool!! AND HAVE MUCH FUN!!!
(Icehouse)

bei Antwort benachrichtigen
MickyX Icehouse „Probleme mit ELSA ERAZOR III“
Optionen

Hi
Funktioniert das mit dem AGP-Turbo-Modus auch bei einem ASUS P5A ?
(MickyX)

bei Antwort benachrichtigen