Grafikkarten und Monitore 26.101 Themen, 114.765 Beiträge

Probleme mit ALT-DOS Spielen!!! sowie Farbsprünge .....!!!!

Sven / 1 Antworten / Baumansicht Nickles

Hallo,
wer kann mir helfen?
Folgende Probleme habe ich,
1. Bei ALT-DOS Spielen fehlt mir fast immer die Farbe (nur in graustufen möglich)dieser fehler tritt nicht sporatisch bei allen spielen auf sondern nur bei einigen wenigen!!!
2. Manchmal fehlt mir die rote Farbe (ob in spielen,auf dem Desktop oder bei Anwendungen(sogar beim Hochbooten wird mir anstelle von meinem farbiegen BIOS-Label nur das Lael in Grau Dargestellt).
Es kann sich dann aber wieder schlagartig ändern und ich habe wieder die volle Farbe, es ist ein hin und her mit der roten Farbe, ich denke nicht das es am Monitorkabel liegt.
Der Computer lief bei meinem Freund mit seinem Monitor i.O.
Als ich meinen anderen Computer an meinen Monitor angeschlossen habe lief der auch i.O.!!!!!!!!!!!!
ICh werde langsam Irre!!!
Kann mir vielleicht jemand helfen oder beistehen ??????
Bin für jeden Tip dankbar.
PS.: Meine HArdeware
P2B-S Asus Board, 333 Mhz Celeron läuft auf 416 Mhz,
U2W IBM DDRS HDD, CDROM Plextor 32TSI, Plextor Brenner 412CSI, Diamond Viper 550, win 98, Yakumo Monitor PS1764.
Vielen Dank schon im vorraus !!!
Sven (Sven)

Antwort:
Da es offensichtlich nicht am Monitorkabel liegt, kann es nur noch an der Grafikkarte oder am Bus liegen.
Vielleicht steckt die Karte nicht richtig drin oder sie hat einen Wackelkontakt.
(Mr.Data)

bei Antwort benachrichtigen
Mr.Data Sven

„Probleme mit ALT-DOS Spielen!!! sowie Farbsprünge .....!!!!“

Optionen

Da es offensichtlich nicht am Monitorkabel liegt, kann es nur noch an der Grafikkarte oder am Bus liegen.
Vielleicht steckt die Karte nicht richtig drin oder sie hat einen Wackelkontakt.
(Mr.Data)

bei Antwort benachrichtigen