Grafikkarten und Monitore 26.106 Themen, 114.904 Beiträge

Problem mit Creative Graphics Blaster TNT

Karpate / 5 Antworten / Baumansicht Nickles

Ich habe ein Problem mit meiner Blaster TNT:
Nach ca. 10 sek Spielen hängt sich der Rechner auf, so das nur nich ein Kaltstart hilft.
Meine Konf: AMD K6-2 350
FIC503+ Motherboard mit 128 MB RAM samt neuesten AGP-Treibern und Busmastertreiber für dieses
Board.
Wer kann mir helfen oder hat ähnliche Erfahrungen gemacht.
(Karpate)

Antwort:
Ich vermute mal Du hast keinen "Lüfter" auf der Grafikkarte ?
Bei einem Bekannten haben wir das gleiche Problem mit einem
solchen behoben
Ps.
Poste wenn es klappt
(Olaf)

Antwort:
Ich habe auch CreativeTNT bis jetzt absolut keine Probleme. Vielleicht hilfts zusätzliche Kühlung und/oder Speichertakt runtersetzen.
(B@C)

Antwort:
Schraub einen Kühler drauf und instaliere die Detonator Referenz Treiber auf der Seite von NVidida
(BAo)

Antwort:
Hatte auch das problem. Seit ich linux installiert habe funktioniert die karte 1A.
(atu)

Antwort:
Alles klar, die Sache läuft: hab zuerst Lüfter auf den proz geklebt(wie habt ihr den befestigt) und diverse Einstellungen im BIOS vorgenommen:
1. Disable "read around write"
2. Disable"cache pipeline"
Mit Win98 gingen die Detonatortreiber übrigens nicht. Das ganze läuft jetzt wieder auf Win95
(Karpate)

bei Antwort benachrichtigen
Olaf Karpate

„Problem mit Creative Graphics Blaster TNT“

Optionen

Ich vermute mal Du hast keinen "Lüfter" auf der Grafikkarte ?
Bei einem Bekannten haben wir das gleiche Problem mit einem
solchen behoben
Ps.
Poste wenn es klappt
(Olaf)

bei Antwort benachrichtigen
B@C Karpate

„Problem mit Creative Graphics Blaster TNT“

Optionen

Ich habe auch CreativeTNT bis jetzt absolut keine Probleme. Vielleicht hilfts zusätzliche Kühlung und/oder Speichertakt runtersetzen.
(B@C)

bei Antwort benachrichtigen
bao Karpate

„Problem mit Creative Graphics Blaster TNT“

Optionen

Schraub einen Kühler drauf und instaliere die Detonator Referenz Treiber auf der Seite von NVidida
(BAo)

bei Antwort benachrichtigen
atu Karpate

„Problem mit Creative Graphics Blaster TNT“

Optionen

Hatte auch das problem. Seit ich linux installiert habe funktioniert die karte 1A.
(atu)

bei Antwort benachrichtigen
Karpate

Nachtrag zu: „Problem mit Creative Graphics Blaster TNT“

Optionen

Alles klar, die Sache läuft: hab zuerst Lüfter auf den proz geklebt(wie habt ihr den befestigt) und diverse Einstellungen im BIOS vorgenommen:
1. Disable "read around write"
2. Disable"cache pipeline"
Mit Win98 gingen die Detonatortreiber übrigens nicht. Das ganze läuft jetzt wieder auf Win95
(Karpate)

bei Antwort benachrichtigen