Grafikkarten und Monitore 26.093 Themen, 114.615 Beiträge

P5A-B, K6-300 und Xpert 128 = Monitor schwarz

Hans / 2 Antworten / Baumansicht Nickles

Hallo,
hat jemand von euch eine Idee, wie man eine Ati Xpert 128 mit obiger Kombi unter Windows an den Start kriegt?? Das BIOS ist upgedate und ALI wird in der Version 1.50 verwendet. Die Treiber der ATI lassen sich noch installieren, doch nach dem Neustart von Win9x erscheint rührt sich nix mehr... (Hans)

Antwort:
Habe das gleiche Problem - Sowohl mit ASAU PA5-Board, als auch mit
Gigabyteboard (beide mit ALI-Chipsatz). Muß an DirextX liegen.
Komischerweise hatte ich die Karte kurfristig am Laufen, nachdem ich
eine PCI-Karte mit Rush-chipsatz eingebaut hatte und danach wieder
die Xpert128. Ein Hinweis könnte auch sein, daß bei der
Installation der ATI-Treiber im Diretx-Verzeichnis zwar Treiber für
AMD-SIS, AMD-VIA und Cyrix-ALI abgelegt werden, aber keine Treiber
für AMD-ALI (Prozessor-Chipsatz).
Wenn Du eine Lösung gefunden hast - bitte um kurze Rückmeldung
(Peter)

Antwort:
Für alle !! Laut ATI funktioniert die Kombination von
ALI Chipsatz (m1541 / Apollo) nicht. ATI rät vom Einsatz
der ATI Xpert128 ins olchen Boards ab. Ein Zeitpunkt für
eine Lösung konnte nicht genannt werden.
(Peter - Die 2. )

bei Antwort benachrichtigen
Peter Hans

„P5A-B, K6-300 und Xpert 128 = Monitor schwarz“

Optionen

Habe das gleiche Problem - Sowohl mit ASAU PA5-Board, als auch mit
Gigabyteboard (beide mit ALI-Chipsatz). Muß an DirextX liegen.
Komischerweise hatte ich die Karte kurfristig am Laufen, nachdem ich
eine PCI-Karte mit Rush-chipsatz eingebaut hatte und danach wieder
die Xpert128. Ein Hinweis könnte auch sein, daß bei der
Installation der ATI-Treiber im Diretx-Verzeichnis zwar Treiber für
AMD-SIS, AMD-VIA und Cyrix-ALI abgelegt werden, aber keine Treiber
für AMD-ALI (Prozessor-Chipsatz).
Wenn Du eine Lösung gefunden hast - bitte um kurze Rückmeldung
(Peter)

bei Antwort benachrichtigen
Peter - Die 2. Peter

„P5A-B, K6-300 und Xpert 128 = Monitor schwarz“

Optionen

Für alle !! Laut ATI funktioniert die Kombination von
ALI Chipsatz (m1541 / Apollo) nicht. ATI rät vom Einsatz
der ATI Xpert128 ins olchen Boards ab. Ein Zeitpunkt für
eine Lösung konnte nicht genannt werden.
(Peter - Die 2. )

bei Antwort benachrichtigen