Grafikkarten und Monitore 26.106 Themen, 114.904 Beiträge

NT 4.0 mit Ati 3D Rage Pro ?

Thorsten / 1 Antworten / Baumansicht Nickles

Ich versuche, die ATI 3D Pro unter NT 4.0 im AGP zum Laufen zu kriegen. Sowohl der Treiber von CD als auch als Download vom Hersteller funktionieren nicht, sie werden laut Meldung nicht unterstützt (sollen aber für NT4 geeignet sein). Was anderes als 640x480x16 ist nicht drin. Weiß jemand, wie es gehen könnte ? Tips wären klasse. (Thorsten )

Antwort:
Du brauchst Service Pack 4 für NT4.0 sonst wird AGP nicht unterstützt
(Stefan Hermann)

bei Antwort benachrichtigen
Stefan Hermann Thorsten

„NT 4.0 mit Ati 3D Rage Pro ?“

Optionen

Du brauchst Service Pack 4 für NT4.0 sonst wird AGP nicht unterstützt
(Stefan Hermann)

bei Antwort benachrichtigen