Grafikkarten und Monitore 26.124 Themen, 115.290 Beiträge

Monster Fusion mit 4 fps im Diamond-Test...

Daddeldu / 1 Antworten / Baumansicht Nickles

Moin zusammen,
vielleicht weiß jemand die Ursache von folgendem Problem:
ich habe die Diamond Monster Fusion AGP (ihr wisst schon: Voodoo Banshee, 16 MB u.s.w....) zusammen mit Win98, DX6.1 auf einem AMD K6-2 400 (ASUS P5A). Alle Spiele laufen ohne Probleme ruckelfrei. Nur wenn ich im "Eigenschaften Anzeige" Menu unter "weitere Optionen" auf die Diamond-Karte gehe und diesen Selbstest starte, mißt dieses Tool im ersten Test (dieser drehende Ball) nur etwa 4 fps.
Ich hatte das Problem nicht immer. Ganz zu Anfang hat er mal richtig flüssig viele fps gemessen, dann irgendwann hatte ich obiges Problem. Aber als ich kürzlich das ganze System neu installierte (aus anderen Gründen ... M$...) hatte ich das Problem von vornherein. Ansonsten läuft der Rechner mit 2372 3D Marks (800x600x16bit, 3D Mark 99 max Demo). Ich habe es auch schon mit den 3Dfx-Voodoo-B. Referenztreibern versucht, aber bei denen mißt 3D Mark sogar etwas weniger. Jetzt habe ich wieder den Diamond-Treiber. Es macht offensichtlich auch keinen Unterschied, ob ich das DX6.0 von der Diamond-CD (war das vielleicht für Win95?!?) oder DX6.1 installiere...
Hat jemand mit ähnlicher Konfiguration dasselbe Problem?
Vielen Dank schon mal,
Daddel (Daddeldu)

Antwort:
Stell deine Farben von den 32Bit runter auf 16Bit.
32Bit kann sie nicht verarbeiten!!!!!!!!!!
(wolfi)

bei Antwort benachrichtigen
Wolfi Daddeldu

„Monster Fusion mit 4 fps im Diamond-Test...“

Optionen

Stell deine Farben von den 32Bit runter auf 16Bit.
32Bit kann sie nicht verarbeiten!!!!!!!!!!
(wolfi)

bei Antwort benachrichtigen