Grafikkarten und Monitore 26.094 Themen, 114.617 Beiträge

Monster 3D und Incubation

chris / 2 Antworten / Baumansicht Nickles

Ich kann leider Incubation von Bluebyte nicht im 3DFX Modus
spielen. Das Game friert nach ein paar Sec. ein und macht nix
mehr.
Ich hab Windows komplett neu installiert duerfte also ein cleanes
System haben. Ich hab auch keine readme's dazu gefunden.
Ich hoffe ihr koennt mir helfen.
bye (Chris )

Antwort:
Hallo Chris
hast Du es schon mit dem Glide-Update auf 2.54x, der auf der
CD drauf ist probiert? Ansonsten kannst Du mal mit ner
Installation von Direct X 6.1 probiert ? Wenn das nicht
hilft, dann schreib mal ne mail an Bluebyte oder gugg bei
http://www.Gamespot.de vorbei. Ansonsten bräucht ich
nochn paar Infos zu Deinem System.
Gruss Jochen
(jochen)

Antwort:
Hi Jochen
Ich habe schone versucht das Glide-update von der CD zu installieren.
Leider sagt er dann das ich die falsche Grafikkarte habe oder so.
Denke mal das der Treiber auf Vodoo 1 funktioniert.
K6-300 auf 337 hochgezogen+Viper330+Vodoo2+VIA503 Board+Netzwerk+
SB128PCI. Habe keine Hardwarekonflikte, Maschine laeuft einigermahsen
sauber. Naja manchmal kackt die Kiste doch ab(W95).
Directx 6.1 ist auch drauf.
cu
chris
(chris )

bei Antwort benachrichtigen
Jochen chris

„Monster 3D und Incubation“

Optionen

Hallo Chris
hast Du es schon mit dem Glide-Update auf 2.54x, der auf der
CD drauf ist probiert? Ansonsten kannst Du mal mit ner
Installation von Direct X 6.1 probiert ? Wenn das nicht
hilft, dann schreib mal ne mail an Bluebyte oder gugg bei
http://www.Gamespot.de vorbei. Ansonsten bräucht ich
nochn paar Infos zu Deinem System.
Gruss Jochen
(jochen)

bei Antwort benachrichtigen
chris Jochen

„Monster 3D und Incubation“

Optionen

Hi Jochen
Ich habe schone versucht das Glide-update von der CD zu installieren.
Leider sagt er dann das ich die falsche Grafikkarte habe oder so.
Denke mal das der Treiber auf Vodoo 1 funktioniert.
K6-300 auf 337 hochgezogen+Viper330+Vodoo2+VIA503 Board+Netzwerk+
SB128PCI. Habe keine Hardwarekonflikte, Maschine laeuft einigermahsen
sauber. Naja manchmal kackt die Kiste doch ab(W95).
Directx 6.1 ist auch drauf.
cu
chris
(chris )

bei Antwort benachrichtigen