Grafikkarten und Monitore 26.105 Themen, 114.884 Beiträge

Monster 3D im Ar.....!! Hilfe!! Hilfe!!

domi / 4 Antworten / Baumansicht Nickles

Hi,
Ich hab mir vor einem Jahr die Diamond Monster 3D 4MB gekauft. Aber jetzt ist die Karte kaputt (glaub ich)! Beim 3dMark99 Benchmark Test ist die Grafik grünlich, verwusselt und... auch was weiss ich.
(Treiber: DirectX 6.1, Voodoo 1 Referenztreiber) Wenn ich die Karte ausbaue und woanders hinein, und z.B Quake II spiele ist die Grafik normal, aber wenn ich Q II beende und nochmals starte (oder ein anderes Voodoo Spiel), ist die Grafik hinüber(für immer bis ich sie wieder woanders einbaue).
Brauche unbedingt Hilfe. Bitte bitte. Wer möchte, dem kann ich zwei gezippte Screenshots von 3dmark99 schicken.
Danke
domi (domi )

Antwort:
Probier mal die originalen Diamond Treiber aus.Welche primäre Graka hast Du verbaut.In Verbindung mit Matrox soll´s auch Probleme geben.
(Gerry )

Antwort:
genaustens mit der matrox mystique gibt es probleme aber solche habe ich noch nicht gehoert
versuche mal die original treiber der matrox karte (win treiber) und die original treiber von diamond
cya
Hunter
(Hunter )

Antwort:
Hi,
Also meine 2D/3D Karte ist die Matrox Mystique G200 (fast alle Treiber ausprobiert 4.11, 4.31, 4.xx usw.auch win Treiber) Beim DxDiag sind alle Tests einwandfrei gelaufen (Mystique und Monster). ABER: An der Mystique kann es nicht liegen,
da ich die Monster auch schon in einem System mit einer "no name S3 Virge DX"eingebaut hatte. An meiner Soundkarte(CL Soundblaster 128Pci) kann es auch nicht liegen, (im anderen Systerm ist ein billiger Yamaha on board Chip ist, und da ging die Karte ebenfalls nicht.)
(habe PII266,64 SD-Ram) Was nun???
Schon mal Danke
Bis denn
domi
(domi)

Antwort:
Als die Fehler bei 3Dmark 99 sind normal sowas ähnliches steht auch auf der Webseite von denen , und kommt
auch bei allen anderen VOODOO 1 Karten vor wenn auch erst nach 15 Minuten oder so .
Es gibt auch nur Treiber für die VOODOO 1 die auf direktx 5 basieren .
Sollte der effekt beim spielen ( Q2 ) auch auftreten wenn du nach dem beenden eines Spieles
einen Neustart machts und dann das Spiel neustartet könnte das auch an Directx liegen .
Warscheinlicher ist aber das deine Karte zu heiss wird oder defekt ist . Setz mal den Takt
runter ( geht z.B. mit Diamond treiber , schieberegler ) vieleicht läufts ja mit 57 Mhz oder
mehr ( da gibts auch ne .bat Datei , ich glaub heißt Glidenv.bat oder so ) .
Auch mal die Wärmeentwicklung überprüfen (Gehäuse mal offen lassen ).
Normalerweise haben Diamond Monster Karten 3 Jahre Garantie , also
kein grund zur Panik .
(Eateregg )

bei Antwort benachrichtigen
GERRY domi

„Monster 3D im Ar.....!! Hilfe!! Hilfe!!“

Optionen

Probier mal die originalen Diamond Treiber aus.Welche primäre Graka hast Du verbaut.In Verbindung mit Matrox soll´s auch Probleme geben.
(Gerry )

bei Antwort benachrichtigen
Hunter GERRY

„Monster 3D im Ar.....!! Hilfe!! Hilfe!!“

Optionen

genaustens mit der matrox mystique gibt es probleme aber solche habe ich noch nicht gehoert
versuche mal die original treiber der matrox karte (win treiber) und die original treiber von diamond
cya
Hunter
(Hunter )

bei Antwort benachrichtigen
domi Hunter

„Monster 3D im Ar.....!! Hilfe!! Hilfe!!“

Optionen

Hi,
Also meine 2D/3D Karte ist die Matrox Mystique G200 (fast alle Treiber ausprobiert 4.11, 4.31, 4.xx usw.auch win Treiber) Beim DxDiag sind alle Tests einwandfrei gelaufen (Mystique und Monster). ABER: An der Mystique kann es nicht liegen,
da ich die Monster auch schon in einem System mit einer "no name S3 Virge DX"eingebaut hatte. An meiner Soundkarte(CL Soundblaster 128Pci) kann es auch nicht liegen, (im anderen Systerm ist ein billiger Yamaha on board Chip ist, und da ging die Karte ebenfalls nicht.)
(habe PII266,64 SD-Ram) Was nun???
Schon mal Danke
Bis denn
domi
(domi)

bei Antwort benachrichtigen
Eateregg domi

„Monster 3D im Ar.....!! Hilfe!! Hilfe!!“

Optionen

Als die Fehler bei 3Dmark 99 sind normal sowas ähnliches steht auch auf der Webseite von denen , und kommt
auch bei allen anderen VOODOO 1 Karten vor wenn auch erst nach 15 Minuten oder so .
Es gibt auch nur Treiber für die VOODOO 1 die auf direktx 5 basieren .
Sollte der effekt beim spielen ( Q2 ) auch auftreten wenn du nach dem beenden eines Spieles
einen Neustart machts und dann das Spiel neustartet könnte das auch an Directx liegen .
Warscheinlicher ist aber das deine Karte zu heiss wird oder defekt ist . Setz mal den Takt
runter ( geht z.B. mit Diamond treiber , schieberegler ) vieleicht läufts ja mit 57 Mhz oder
mehr ( da gibts auch ne .bat Datei , ich glaub heißt Glidenv.bat oder so ) .
Auch mal die Wärmeentwicklung überprüfen (Gehäuse mal offen lassen ).
Normalerweise haben Diamond Monster Karten 3 Jahre Garantie , also
kein grund zur Panik .
(Eateregg )

bei Antwort benachrichtigen