Grafikkarten und Monitore 26.124 Themen, 115.290 Beiträge

Meine ASUS V3400TNT will einfach nicht funktionieren!

xbill / 3 Antworten / Baumansicht Nickles

Hallo,
ich habe eine ASUS V3400TNT Grafikkarte auf einem TYAN S1590S Trinity 100AT Motherboard laufen, bzw. nicht laufen. Das Problem ist nämlich, daß Windows98 die Karte zwar erkennt, allerdings läßt sich damit nichts anfangen, weil keine Einstellungen möglich sind (abgesehen von 256 Farben - das war's - ganz toll!). Ich habe außerdem einen 2940U-SCSI-Kontroller installiert, 64 MB RAM und einen AMD K6-2 350 MHZ CPU.
Schon mal Danke im voraus. Bis denn...
(xbill )

Antwort:
Ich habe auch eine asus 3400tnt am anfang die gleichen Schwierigkeiten habe zuerst eine PCI Standart Grafigkarte instaliert das einige mal nach den xden mal hat es erst geklappt (über Anzeige Grafigkarte Ändern)und ich bin jetzt sehr zufrieden
(Gerhard )

Antwort:
Hast Du vielleicht im BIOS die Funktion IRQ for VGA nicht aktiviert? Mit enable dieser Funktion sollte es dann eigentlich klappen!
(Daniel )

Antwort:
Hi ,
die Probleme hatte ich auch .
Habe einen MVP3 Satz auf dem Board (FIC 1stPA2013)
Nachdem ich das Board mit einem ViaPatch torpediert habe hat alles super geklappt ! ;-)
Ist schon irritierend wenn die Karte erkannt wird aber die Treiber nicht genommen werden !
Habe auch schon mal den Detonatortreiber probiert ,aber damit bekomme ich kein TV-OUT.
Die Karte ,wenn sie läuft ;-) ,ist jedenfalls echt gut !
Viel Glück
cu
Sia
(Siamun)

bei Antwort benachrichtigen
Gerhard xbill

„Meine ASUS V3400TNT will einfach nicht funktionieren!“

Optionen

Ich habe auch eine asus 3400tnt am anfang die gleichen Schwierigkeiten habe zuerst eine PCI Standart Grafigkarte instaliert das einige mal nach den xden mal hat es erst geklappt (über Anzeige Grafigkarte Ändern)und ich bin jetzt sehr zufrieden
(Gerhard )

bei Antwort benachrichtigen
Daniel xbill

„Meine ASUS V3400TNT will einfach nicht funktionieren!“

Optionen

Hast Du vielleicht im BIOS die Funktion IRQ for VGA nicht aktiviert? Mit enable dieser Funktion sollte es dann eigentlich klappen!
(Daniel )

bei Antwort benachrichtigen
Siamun xbill

„Meine ASUS V3400TNT will einfach nicht funktionieren!“

Optionen

Hi ,
die Probleme hatte ich auch .
Habe einen MVP3 Satz auf dem Board (FIC 1stPA2013)
Nachdem ich das Board mit einem ViaPatch torpediert habe hat alles super geklappt ! ;-)
Ist schon irritierend wenn die Karte erkannt wird aber die Treiber nicht genommen werden !
Habe auch schon mal den Detonatortreiber probiert ,aber damit bekomme ich kein TV-OUT.
Die Karte ,wenn sie läuft ;-) ,ist jedenfalls echt gut !
Viel Glück
cu
Sia
(Siamun)

bei Antwort benachrichtigen