Grafikkarten und Monitore 26.106 Themen, 114.904 Beiträge

Hilfe!!!Probs mit Detonator-Treiber 1.88!

Solo / 2 Antworten / Baumansicht Nickles

Habe Detonator 1.88 installiert, vorher war Diamondtreiber (Viper 550) drauf. Grafikleistung ist nun viel besse ABER!! mein PC merkt sich einfach nicht mehr die gewünschte Monitoreinstellung nach dem Ausschalten; beim Neubooten springt er immer auf 640er Auflösung und 256-Farbernmodus zurück, egal was ich einstelle! Habe alles korrekt installiert, und es ist zum VERZWEIFELN! Bitte um scnelle kollegiale Hilfe, DANKE! (Solo)

Antwort:
Was für ein Betriebsystem hast du denn ??
W95 oder W98 ?
Wenn du 95 betreibst, steig auf 98 um, wenn das Problem bei 98 besteht, nimm den alten Treiber wieder.
Rollie
(Rollie)

Antwort:
Habe ähnliches Problem (Win 95, Elsa II, AMD K6-2). Ich habe den Treiber 057 von Hercules wieder aufgespielt, der 1.88 kann mich mal.
Vielleicht gibt´s ja demnächst einen Patch von Nvidia, da habe ich sowas gehört.
(F.E.)

bei Antwort benachrichtigen
Rollie Solo

„Hilfe!!!Probs mit Detonator-Treiber 1.88!“

Optionen

Was für ein Betriebsystem hast du denn ??
W95 oder W98 ?
Wenn du 95 betreibst, steig auf 98 um, wenn das Problem bei 98 besteht, nimm den alten Treiber wieder.
Rollie
(Rollie)

bei Antwort benachrichtigen
F.E. Solo

„Hilfe!!!Probs mit Detonator-Treiber 1.88!“

Optionen

Habe ähnliches Problem (Win 95, Elsa II, AMD K6-2). Ich habe den Treiber 057 von Hercules wieder aufgespielt, der 1.88 kann mich mal.
Vielleicht gibt´s ja demnächst einen Patch von Nvidia, da habe ich sowas gehört.
(F.E.)

bei Antwort benachrichtigen