Grafikkarten und Monitore 26.093 Themen, 114.615 Beiträge

Hilfe ! Mein AMD K6-333 läuft kaum mit RIVA TNT

D. Burgmer / 2 Antworten / Baumansicht Nickles

Wie kann ich meine Creative RIVA TNT Blaster (AGP) Karte auf
meinem SUperpower Mainboard mit ALi Chipsatz laufen lassen.
Ich habe es mit allen Treibern (Creative Treiber,Nvidia Teiber)
versucht,Direkt X 6.0 6.1 und der neusten Version den Ali AGP Treibers
1.5 ,aber die Karte stürzt bei Blood2 immer ab. Es kann eventuell an
den Bios Einstellungen liegen aber ich weiß nicht wie ich das regeln kann.Kann mir jemand helfen und mir die Bios Einstellung und Windows
Einstellungen sagen oder liegt es komplett am Systemboard oder der CPU
oder der AGP RIVA TNT Karte???
Bitte helft mir
!!!!! DANKE SCHON MAL !!!!!
(D. Burgmer)

Antwort:
Hallo, hab zwar ein ähnliches Problem (s.u.) aber tippe dann mal in erster linie auf die Temperatur des Chips. Pack dir doch mal einen Lüfter auf den Kühlkörper
CU
Moppel
(moppel)

Antwort:
Hi,
schau dir mal die Seite http://www.mdc.at/HP01MDC.html an.
Dort findest du die richtige Bios Einstellung.
Cu
Stefan
(Stefan)

bei Antwort benachrichtigen
Moppel D. Burgmer

„Hilfe ! Mein AMD K6-333 läuft kaum mit RIVA TNT“

Optionen

Hallo, hab zwar ein ähnliches Problem (s.u.) aber tippe dann mal in erster linie auf die Temperatur des Chips. Pack dir doch mal einen Lüfter auf den Kühlkörper
CU
Moppel
(moppel)

bei Antwort benachrichtigen
stefan D. Burgmer

„Hilfe ! Mein AMD K6-333 läuft kaum mit RIVA TNT“

Optionen

Hi,
schau dir mal die Seite http://www.mdc.at/HP01MDC.html an.
Dort findest du die richtige Bios Einstellung.
Cu
Stefan
(Stefan)

bei Antwort benachrichtigen