Grafikkarten und Monitore 26.106 Themen, 114.904 Beiträge

Habe eine blöde Frage:

charline / 9 Antworten / Baumansicht Nickles

Habe mir eine Creative Banshee Grafikkarte PCI neu zugelegt und frohen Mutes eingebaut. Beim Probelauf erschien aber kein Bild am Monitor. Also neuer Versuch: Karte einw enig hinundhergeschoben und etwas fester reingedrückt - Ergebnis: Null.
In der Gebrausanweisung für das Board (Gigabyte GA6BXE) steht als Default-Wert: AGP drin (wo ich natürlich noch nicht vorgedrungen bin). Jetzt meine blöde Frage: kann das die Ursache sein, daß ich kein Bild zusammenkriege.
Ich hoffe es kann mir einer helfen, weil jetzt stehe ich irgendwie blöd da.
Danke. (charline)

Antwort:
Was meinst Du mit Default-Wert? Eine AGP-Karte müßte vom BIOS immer
erkannt und als Standard-VGA angesprochen werden.
*Hast Du die alte PCI-Karte rausgebaut? Beide parallel gibt Probleme
*Muß auf Deinem Board vielleicht ein AGP-Jumper (Takt etc.) gesetzt
werden?
*Piepst Dein PC wenigstens beim Anschalten? Die Anzahl der Piepser
verrät Dir oft schon was über das Problem.
Soviel erstmal...
(FG)

Antwort:
Gibt es bei dir im BIOS die Option:
Boot from PCI
oder
Boot from AGP??
(Floppy)

Antwort:
Versuch mal, dir irgendwo eine AGP-Grafikkarte auszuleihen.
Wenn es funktioniert, geh ins BIOS und stell die Option
Boot from PCI / AGP o.ä. auf PCI.
(Carsten)

Antwort:
Im BIOS steht drin "Boot from agp". Und ich habe nur die pci-karte drin. werde wohl versuchen müssen, eine agp-karte auszuleihen, oder ?
der Rechner piepst gar nicht (derzeit ist drin: Board, CPU, SDRAMs und die PCI-Grafikkarte).
(charline)

Antwort:
Hallo,
stell im BIOS Boot from PCI ein und dann müßte es gehen.Der Grund da bei Dir Boot from AGP eingestellt ist,sucht das BIOS nach einer AGP Karte,da er die nicht findet.....
Gruß Indronil
PS:Wo war die "blöde Frage"??
(Indronil Ghosh)

Antwort:
CMOS löschen damit werden die Einstellungen des Bios zurückgesetzt.
Aber normal müßte er die PCI Karte auch so erkennen.
Würde auch die Jumpereinstellung noch mal überprüfen.
Boris
(Boris)

Antwort:
Ich hatte das Problem mit einem P2BS von Asus, habe das Bios upgedatet
und es funktioniert. Gute Bios Updates gibt es bei Maxdata, sind
meistens schon bootfähig.
(xeleron)

Antwort:
Das werde ich probieren, wenn ich eine AGP-Karte aufgetrieben habe. Ich habe einfach geglaubt, daß das Ding die Grafikkarte schon erkennen wird und
gehofft, daß die Einstellungen, die im Handbuch als werkseitig stehen, nicht so wichtig sind. Aber frau hat wieder was dazugelernt (außerdem wäre es
sonst zu einfach, wenn beim 1. PC Marke Eigenbau gleich alles funktionieren würde.
Zum PS: Für erfahrene Leute wie hier in der Runde ist das sicherlich eine blöde Frage, die ich da gestellt habe.
(charline)

Antwort:
Hallo,
missverständnis,bevor Du irgendwas austauscht probier die BIOS einstellug aus.
Gruß Indronil
(Indronil Ghosh)

Antwort:
Also ich habe aus der Message geschlossen, daß sie
mit PCI-Karte überhaupt kein Bild, also auch kein
BIOS-Menü hat. Folglich: AGP probieren
(Carsten)

Antwort:
Genau so ist es. ich habe überhaupt kein bild und folglich auch keine möglichkeit ins bios zu gelangen.
erst beim einbau einer agp-karte kann ich sehen, ob sich überhaupt etwas tut oder ob der fehler doch woanders liegt bzw.
wenn doch ein erfolg mir beschieden ist, sehe ich dann was im bios drin steht.
(charline)

bei Antwort benachrichtigen
fg charline

„Habe eine blöde Frage:“

Optionen

Was meinst Du mit Default-Wert? Eine AGP-Karte müßte vom BIOS immer
erkannt und als Standard-VGA angesprochen werden.
*Hast Du die alte PCI-Karte rausgebaut? Beide parallel gibt Probleme
*Muß auf Deinem Board vielleicht ein AGP-Jumper (Takt etc.) gesetzt
werden?
*Piepst Dein PC wenigstens beim Anschalten? Die Anzahl der Piepser
verrät Dir oft schon was über das Problem.
Soviel erstmal...
(FG)

bei Antwort benachrichtigen
Floppy fg

„Habe eine blöde Frage:“

Optionen

Gibt es bei dir im BIOS die Option:
Boot from PCI
oder
Boot from AGP??
(Floppy)

bei Antwort benachrichtigen
Carsten Floppy

„Habe eine blöde Frage:“

Optionen

Versuch mal, dir irgendwo eine AGP-Grafikkarte auszuleihen.
Wenn es funktioniert, geh ins BIOS und stell die Option
Boot from PCI / AGP o.ä. auf PCI.
(Carsten)

bei Antwort benachrichtigen
charline Floppy

„Habe eine blöde Frage:“

Optionen

Im BIOS steht drin "Boot from agp". Und ich habe nur die pci-karte drin. werde wohl versuchen müssen, eine agp-karte auszuleihen, oder ?
der Rechner piepst gar nicht (derzeit ist drin: Board, CPU, SDRAMs und die PCI-Grafikkarte).
(charline)

bei Antwort benachrichtigen
Boris charline

„Habe eine blöde Frage:“

Optionen

CMOS löschen damit werden die Einstellungen des Bios zurückgesetzt.
Aber normal müßte er die PCI Karte auch so erkennen.
Würde auch die Jumpereinstellung noch mal überprüfen.
Boris
(Boris)

bei Antwort benachrichtigen
Indronil Ghosh charline

„Habe eine blöde Frage:“

Optionen

Hallo,
stell im BIOS Boot from PCI ein und dann müßte es gehen.Der Grund da bei Dir Boot from AGP eingestellt ist,sucht das BIOS nach einer AGP Karte,da er die nicht findet.....
Gruß Indronil
PS:Wo war die "blöde Frage"??
(Indronil Ghosh)

http://de.betterplace.org/projects/5500-lebensmittel-fur-kambodschanische-kinder
bei Antwort benachrichtigen
charline Indronil Ghosh

„Habe eine blöde Frage:“

Optionen

Das werde ich probieren, wenn ich eine AGP-Karte aufgetrieben habe. Ich habe einfach geglaubt, daß das Ding die Grafikkarte schon erkennen wird und
gehofft, daß die Einstellungen, die im Handbuch als werkseitig stehen, nicht so wichtig sind. Aber frau hat wieder was dazugelernt (außerdem wäre es
sonst zu einfach, wenn beim 1. PC Marke Eigenbau gleich alles funktionieren würde.
Zum PS: Für erfahrene Leute wie hier in der Runde ist das sicherlich eine blöde Frage, die ich da gestellt habe.
(charline)

bei Antwort benachrichtigen
Indronil Ghosh charline

„Habe eine blöde Frage:“

Optionen

Hallo,
missverständnis,bevor Du irgendwas austauscht probier die BIOS einstellug aus.
Gruß Indronil
(Indronil Ghosh)

http://de.betterplace.org/projects/5500-lebensmittel-fur-kambodschanische-kinder
bei Antwort benachrichtigen
xeleron charline

„Habe eine blöde Frage:“

Optionen

Ich hatte das Problem mit einem P2BS von Asus, habe das Bios upgedatet
und es funktioniert. Gute Bios Updates gibt es bei Maxdata, sind
meistens schon bootfähig.
(xeleron)

bei Antwort benachrichtigen