Grafikkarten und Monitore 26.115 Themen, 115.106 Beiträge

GigaByte GA-6BA und Viper 550 AGP - wie geht das zusammen???

Folli / 2 Antworten / Baumansicht Nickles

Ich hab versucht, auf mein GigaByte GA-6BA Board mit Celeron 333 (64 MB SDRAM) eine Viper 550 AGP Karte (16 MB) zu stecken - geht nicht. Der PC piepst nur viermal, dann bootet er, aber blöderweise mit schwarzem Bildschirm.
Ich habe schon sämtliche Tips von der Diamond-FAQ-Seite ausgetestet (IRQs zuordnen, VGA von AGP booten usw), aber nix nützt. Board-BIOS ist das neuste. Der GigaByte Support will mir auch nicht antworten.
Kennt das Problem jemand? Hat dieser Jemand auch vielleicht eine Lösung?
Danke! Danke! Danke! Folli (Folli)

Antwort:
Klingt, als ob die Karte nicht richtig im
Motherboard steckt.
1. PC herunterfahren (ist er wahrscheinlich)
2. PC abschalten - und AUSSTECKEN !!!
3. Gehäuse öffnen, Monitorstecker abklemmen, Karte
ausbauen, und unter gleichmäßigem Druck wieder
einsetzen.
4. AGP Karte mit Schraube fixieren, Monitor anklemmen
5. Offenen PC mit wieder verkabeln - einschalten - Daumen drücken.
Die Viper sollte eigentlich eine 2x AGP Karte sein, bei denen tritt
das AGP-Steckproblem seltener (heißt nicht nie) auf.
Die alten 1x AGP Karten waren so mies, da hat oft schon ein Transport
nach Hause gereicht und die Kiste war ein Fall für den Service.
Hoffentlicht klappts - ggf. Vorgang wiederholen und etwas stärker drücken,
oder auch mal nur auf einer Seite etwas stärker - vom SLOT her ist
AGP echt das letzte - aber eben teuflich schnell.
Viel Erfolg, @ndy
(@ndy)

Antwort:
Danke @ndy, hat geklappt!!! Ich bin aber auch doof. Hätt ich selber draufkommen können.
Übrigens: Windows 98 musste ich zweimal NEU installieren, bis alles wieder ging nach dem Einbau der Karte. Mein SuSE Linux auf der zweiten Festplatte hatte ich in zwei Minuten richtig konfiguriert. Nie wieder Windows!
Folli
(Folli )

bei Antwort benachrichtigen
@ndy Folli

„GigaByte GA-6BA und Viper 550 AGP - wie geht das zusammen???“

Optionen

Klingt, als ob die Karte nicht richtig im
Motherboard steckt.
1. PC herunterfahren (ist er wahrscheinlich)
2. PC abschalten - und AUSSTECKEN !!!
3. Gehäuse öffnen, Monitorstecker abklemmen, Karte
ausbauen, und unter gleichmäßigem Druck wieder
einsetzen.
4. AGP Karte mit Schraube fixieren, Monitor anklemmen
5. Offenen PC mit wieder verkabeln - einschalten - Daumen drücken.
Die Viper sollte eigentlich eine 2x AGP Karte sein, bei denen tritt
das AGP-Steckproblem seltener (heißt nicht nie) auf.
Die alten 1x AGP Karten waren so mies, da hat oft schon ein Transport
nach Hause gereicht und die Kiste war ein Fall für den Service.
Hoffentlicht klappts - ggf. Vorgang wiederholen und etwas stärker drücken,
oder auch mal nur auf einer Seite etwas stärker - vom SLOT her ist
AGP echt das letzte - aber eben teuflich schnell.
Viel Erfolg, @ndy
(@ndy)

Ich habe viel Geld für Alkohol, Frauen und Autos ausgegeben... den Rest habe ich einfach verprasst. (George Best)
bei Antwort benachrichtigen
Folli @ndy

„GigaByte GA-6BA und Viper 550 AGP - wie geht das zusammen???“

Optionen

Danke @ndy, hat geklappt!!! Ich bin aber auch doof. Hätt ich selber draufkommen können.
Übrigens: Windows 98 musste ich zweimal NEU installieren, bis alles wieder ging nach dem Einbau der Karte. Mein SuSE Linux auf der zweiten Festplatte hatte ich in zwei Minuten richtig konfiguriert. Nie wieder Windows!
Folli
(Folli )

bei Antwort benachrichtigen