Grafikkarten und Monitore 26.124 Themen, 115.290 Beiträge

Erazor II bei Unreal kein Bild !

nero / 2 Antworten / Baumansicht Nickles

Mein System :r Gigabyte BXE686, Celeron 333, DawiSCSI, IBM SCSI ddrs 4,3 GB
SB 128 PCI, Eazor II, 128 MB Ram, Plextor 32x, Teac 55s Brenner.
Mein Problem: Beim Start von Unreal flimmert mein Monitor ( Acer 99c 19 Zoll ) als wenn die Zeilenfrequenz zu hoch eingestellt wäre.
Bei keinem anderen Spiel tritt dieses Problem auf. Man sieht wirklich gar nichts ! Habe original Version und alle Updates von Unreal, einschließlich dem neusten, ausprobiert.
Immer das selbe ! Wer kann mir helfen ? Möchte unbedingt endlich mal Unreal spielen ! Hab es bisher nur in Magazinen gesehen.
Vielen Dank im voraus. (Nero)

Antwort:
Nichts fuer ungut... aber sei froh das du´s nicht siehst. Denn selbst mit neuestem Patch kriecht es relativ vor sich hin (mit ner TNT),
Ich kann das beurteilen ich hatte ne ELSA2 bis letzte Woche (an nem P2 400).
Aber um nicht nur zu meckern. :-)
Versuch doch mal Unreal im "sicheren" Modus hochzufahren, geh dann in Advanced Settings und schau nach ob bei dir D3D als Treiber eingestellt ist... bei mir war frueher immer nach neuinstallation oder update der gilde Treiber drin.
cu
(Butchman )

Antwort:
Hallo !!
Also ich hatte ein ähnliches Problem. Versuche mal dies:
Starte Unreal im Safe modus und stelle die Bildschirmauflösung neu ein. Ich habe ungefähr die gleiche Ausrüstung wie Du !!
Seit dem läuft Unreal bei mir fehlerfrei !!!
Gruß der Inliner
(Inliner)

bei Antwort benachrichtigen
Butchman nero

„Erazor II bei Unreal kein Bild !“

Optionen

Nichts fuer ungut... aber sei froh das du´s nicht siehst. Denn selbst mit neuestem Patch kriecht es relativ vor sich hin (mit ner TNT),
Ich kann das beurteilen ich hatte ne ELSA2 bis letzte Woche (an nem P2 400).
Aber um nicht nur zu meckern. :-)
Versuch doch mal Unreal im "sicheren" Modus hochzufahren, geh dann in Advanced Settings und schau nach ob bei dir D3D als Treiber eingestellt ist... bei mir war frueher immer nach neuinstallation oder update der gilde Treiber drin.
cu
(Butchman )

bei Antwort benachrichtigen
inliner nero

„Erazor II bei Unreal kein Bild !“

Optionen

Hallo !!
Also ich hatte ein ähnliches Problem. Versuche mal dies:
Starte Unreal im Safe modus und stelle die Bildschirmauflösung neu ein. Ich habe ungefähr die gleiche Ausrüstung wie Du !!
Seit dem läuft Unreal bei mir fehlerfrei !!!
Gruß der Inliner
(Inliner)

bei Antwort benachrichtigen