Grafikkarten und Monitore 26.106 Themen, 114.904 Beiträge

elsa erazor III Installationsfehler

(Anonym) / 2 Antworten / Baumansicht Nickles

hallo,
nach dem installieren der treiber für die erazor III ist mein Ordner zum
Ändern der Bildschirmeinstellungen fehlerhaft. ich erhalte die
fehlermeldung:
Beim Verarbeiten der Systemsteuerungsdatei C:\windows\system\desk.cpl ist
ein Fehler aufgetreten.
Ich bin "streng nach Anweisung" vorgegangen: Standardgrafiktreiber
installiert, system runtergefahren, karte eingebaut, hochgefahren.
schwupp, da war dann die meldung als ich direkt versuchte die auflösung zu
ändern. auch die installation des winman brachte keinen erfolg.
wenn ich meine alte grafikkarte (Elsa victory II) wieder einbaue und die
treiber dafür installiere, funzt wieder alles. über eigenschaften komme ich
wieder an alle einstellungen.
zu meiner hardware:
p II 400 64MB Ram
Motherboard Siemens VB-601-V mit Apollo Pro Chipsatz (den 4in1 Treiber von
Via habe ich auch schon. daran liegt es jedenfalls nicht).
bin für jeden tip dankbar.
günther

((Anonym))

Antwort:
Will nicht nerven, aber:
VIA VxD-Treiber NACH GraKa-Treiber installiert?
(Firestorm)

Antwort:
Hatte selber das selbe Problem. Du mußt in der Systemsteuerung die Anwendungsprogramme deiner alten GraKa deinstallieren. Hatte ich auch vergessen --> selbe Fehlermeldung. Eventuell nach dem deinstallieren die Elsa-Treiber erneut installieren.
Gruß
Mirko
(Mirko (Anonym))

bei Antwort benachrichtigen
Firestorm (Anonym)

„elsa erazor III Installationsfehler“

Optionen

Will nicht nerven, aber:
VIA VxD-Treiber NACH GraKa-Treiber installiert?
(Firestorm)

bei Antwort benachrichtigen
Mirko (Anonym) (Anonym)

„elsa erazor III Installationsfehler“

Optionen

Hatte selber das selbe Problem. Du mußt in der Systemsteuerung die Anwendungsprogramme deiner alten GraKa deinstallieren. Hatte ich auch vergessen --> selbe Fehlermeldung. Eventuell nach dem deinstallieren die Elsa-Treiber erneut installieren.
Gruß
Mirko
(Mirko (Anonym))

bei Antwort benachrichtigen