Grafikkarten und Monitore 26.105 Themen, 114.884 Beiträge

Dringend: Probleme mit Viper 770 auf MVP3 Mainboard

(Anonym) / 1 Antworten / Baumansicht Nickles

Hi
Ich habe immer noch heftige Probleme mit einer Diamond
Viper770 (Riva TNT2) im Zusammenspiel mit einem VIA MVP3
Mainboard (Shuttle HOT-597). Die Grafikkarte ist mit einem
starken Lüfter heruntergekühlt (aber nicht übertaktet). Ebenso
sind die neusten AGP und IRQ Sharing Treiber für den MVP3
installiert.
Die Probleme zeigen sich bereits nach einigen Augenblicken im
Win98 Grafikmodus. Manchmal genügt schon ein Klick auf den
Start Button und das System hängt sich komplett auf. Auch
wenn die 3D Eigenschaften der Karte geändert werden stürzt der
Rechner ab.
Ich habe auch schon anderen Arbeitsspeicher (der sicher ok ist!)
eingebaut und alle anderen Komponenten entfernt (SoundBlaster
Live!, 3Com Etherlink III LAN-Card). Als Test musste auch meine
G200 und eine alte Mystique PCI herhalten. Mit der G200 lief
das System fast stabil (d.h. immer noch einige Abstürze) mit der
Mystique lief soweit alles gut.
Habe die Viper auch mal als Test in meinen Rechner (ASUS
P5A) eingebaut wo sie tadellos ihre Arbeit verrichtete. Zur
Sicherheit habe ich auch das neuste BIOS für das Board
geflasht => doch keine Verbesserung!!! Sogar ein heruntertakten
des Systembus (AGP lief mit 55MHz) brachte keine Lösung.
Währe um jeden Tip dankbar (Bin langsam am Verzweifeln)
Vielen Dank
Jörg ((Anonym))

Antwort:
hi
ich habe ein ähnliches problem wie du und zwar läßt sich die viper bei mir noch nicht einmal richtig
installieren! nach dem ich jetzt verschiedene meinungen eingeholt habe und wirklich ALLES ( mit
patches, updates, treibern etc.) versucht habe. erscheint mir die theorie das mein mainboard nicht
genügend saft abgibt wohl als sehr wahrscheinlich ( ein bericht stand darüber vor drei wochen
glaube ich in der computerbild).
eine andere möglichkeit ist evtl. in deinem bios die option video bios zu cachen auszuchalten!
wie dem auch sei ich habe es noch nicht geschafft dieses mistding zum laufen zu bringen!!
wäre dir dankbar wenn du mir deine fortschritte evtl. mitteilen würdest?
garciahu@gmx.de
viel glück und hoffe ich konnte dir etwas helfen!
ciao
(jesus (Anonym))

bei Antwort benachrichtigen
jesus (Anonym) (Anonym)

„Dringend: Probleme mit Viper 770 auf MVP3 Mainboard“

Optionen

hi
ich habe ein ähnliches problem wie du und zwar läßt sich die viper bei mir noch nicht einmal richtig
installieren! nach dem ich jetzt verschiedene meinungen eingeholt habe und wirklich ALLES ( mit
patches, updates, treibern etc.) versucht habe. erscheint mir die theorie das mein mainboard nicht
genügend saft abgibt wohl als sehr wahrscheinlich ( ein bericht stand darüber vor drei wochen
glaube ich in der computerbild).
eine andere möglichkeit ist evtl. in deinem bios die option video bios zu cachen auszuchalten!
wie dem auch sei ich habe es noch nicht geschafft dieses mistding zum laufen zu bringen!!
wäre dir dankbar wenn du mir deine fortschritte evtl. mitteilen würdest?
garciahu@gmx.de
viel glück und hoffe ich konnte dir etwas helfen!
ciao
(jesus (Anonym))

bei Antwort benachrichtigen