Grafikkarten und Monitore 26.093 Themen, 114.615 Beiträge

Banshee Blaster wird von BIOS nicht erkannt

Alex / 2 Antworten / Baumansicht Nickles

Hi, ich habe nen Banshee Blaster gekauft und gesteckt
auf einem Gigabyte Board (GA-586AM) mit 100er Penti und Award Bios
beim booten tut sich optisch dann aber leider gar nix. Auf meinem Zweitrechner läuft die Karte aber optimal. :o(
Ich tippe aufs BIOS - könnt ihr das bestätigen?
Habe auch schon versucht das BIOS zu updaten, aber das Utility (AWFlash.exe)stürtzt beim Updaten ab. :o(
HILFEEEEEE!
Alex (Alex)

Antwort:
Der Prozessor ist viel zu langsam um die Daten zu liefern. Ich würde das eh sein lassen ne Matrox Mystique tuts auch. 3D bereich solltest du eher mit einem P 200 MMX fahren.
tschau Steffen
(Steffen)

Antwort:
Es könnte ein konflikt mit einer anderen Karte sein. Zíehe alle Karten außer der Banshee aud dem Rechner und versuche ihn hochzufahren.Wenns klappt nach und nach die Karten einzeln wieder zustecken.Ich hatte auch diese Problem bei mir lag es an der Netzwerkkarte.
(Rubberduck )

bei Antwort benachrichtigen
Steffen Alex

„Banshee Blaster wird von BIOS nicht erkannt“

Optionen

Der Prozessor ist viel zu langsam um die Daten zu liefern. Ich würde das eh sein lassen ne Matrox Mystique tuts auch. 3D bereich solltest du eher mit einem P 200 MMX fahren.
tschau Steffen
(Steffen)

bei Antwort benachrichtigen
rubberduck Steffen

„Banshee Blaster wird von BIOS nicht erkannt“

Optionen

Es könnte ein konflikt mit einer anderen Karte sein. Zíehe alle Karten außer der Banshee aud dem Rechner und versuche ihn hochzufahren.Wenns klappt nach und nach die Karten einzeln wieder zustecken.Ich hatte auch diese Problem bei mir lag es an der Netzwerkkarte.
(Rubberduck )

bei Antwort benachrichtigen