Grafikkarten und Monitore 26.105 Themen, 114.884 Beiträge

ATI xpert@work : ACDsee - Absturz

Tobermory / 3 Antworten / Baumansicht Nickles

ACDSee steigt IMMER bei BESTIMMTEN JPGs aus:
ACDSEE verursachte einen Fehler durch eine ungültige Seite
in Modul MACXW4.DRV bei 000a:000006e0... blablabla...
Grafikkarte: ATI Xpert@work AGP 8MB
Sys: WIN95 (Erstversion) PII 350 64MB
Was läuft schief?
Absturz immer bei den gleichen Files, die bei anderen Progs bearbeitbar sind (zB PSP). Meist sind es scheinbar Schwarz-Weiss-Bilder.
(Tobermory )

Antwort:
Habe exakt die gleiche Konfiguration (nur statt 350er ne 333er).
Mit ACDSee hab ich zwar keine Probleme, aber der Absturz mit MACXW4 kommt mir leider nur allzu bekannt vor.
Es liegt am Treiber, nicht an ACDSee.
Also, ich habe den Fehler gemacht und eine englischen Treiberversion installiert: 82440en. Falls Du die auch hast: Raus damit.
Da es keine Deinstallationsroutine gibt, musst Du es so machen, wie mir der ATI Support geraten hat:
Wichtig:
Auf c:\ muessen sich die Dateien config.sys und autoexec.bat befinden.
Nach der Deinstallation kannst Du sie wieder loeschen.
Start>Ausfuehren> c:\windows\system\atiuinst.exe -clean.
Neu booten.
Danach die deutsche Version installieren: 52312de
Lad sie Dir von Ati runter oder schreib mir ne mail, dann schick ich sie Dir zu, no problem.
Apropos mail, da Du bist jetzt der einzige bist, der das gleiche Problem hat, faende ich es sehr gut, wenn Du mir antwortest, damit ich weiss, ob die Kiste danach bei Dir ohne Probleme laeuft. Mich bringt dieses verfluchte MACXW4 bla bla langsam um den Verstand.
Aber auf jeden Fall laeuft die Kiste mit dem deutschen Treiber stabiler und die MACXW4 Meldungen werden seltener.
Also: Ich hoffe, dass Du antwortest, thanx.
(FBG)

Antwort:
Ich hab ebefalls Probleme mit der Macxw4 gehabt. Seit win 98 mit frischem ATI Treiber
auf meiner Kiste laeuft, ist der Fehler nicht mehr augetreten. Ich vermute das das Problem Win95
bzw. die fehlende AGP Unterstuetzung von W95 ist. W98 unterstuetzt AGP und arbeitet einwandfrei.
Meines Wissens bietet Microsoft aber fuer W95 entsprechende Patches an.
(Michael )

Antwort:
Danke fuer Deine Antwort.
Ist gut moeglich, dass es an der fehlenden AGP Unterstuetzung liegt.
Habe jetzt aber keinerlei Probleme mehr, seitdem ich die deutsche Treiberversion installiert habe. Die englische 82440en knallt einem sogar ein Windows\System32 Verzeichnis auf die Platte.
Sollte eigentlich nur auf einem NT System was zu suchen haben, na ja.
Mein Vertrauen in ATI schrumpft leider doch zusehens, da sie es seit Jahren nicht auf die Reihe bringen, die jeweils aktuelle Version auch in deutsch auf ihre Seite zu stellen.
Und wie mir der ATI Support, der sogar ausgesprochen freundlich war, mitteilte, gibt es haeufiger Probleme, wenn auf ein "deutsches" Win95 ein englischer Treiber installiert wird.
Was mich nur wundert ist, dass sie unfaehig sind, eine Loesung dafuer zu entwickeln. Schon allein die Tatsache, dass eine Deinstallationsvorschrift nur auf Anfrage bei ATI zu bekommen ist, ist mehr als peinlich.
Also, falls ich nochmal ne Karte brauche, werd ich auf jeden Fall nicht mehr bei ATI einkaufen, den Ärger tu ich mir nicht mehr an...
(FBG )

bei Antwort benachrichtigen
FBG Tobermory

„ATI xpert@work : ACDsee - Absturz“

Optionen

Habe exakt die gleiche Konfiguration (nur statt 350er ne 333er).
Mit ACDSee hab ich zwar keine Probleme, aber der Absturz mit MACXW4 kommt mir leider nur allzu bekannt vor.
Es liegt am Treiber, nicht an ACDSee.
Also, ich habe den Fehler gemacht und eine englischen Treiberversion installiert: 82440en. Falls Du die auch hast: Raus damit.
Da es keine Deinstallationsroutine gibt, musst Du es so machen, wie mir der ATI Support geraten hat:
Wichtig:
Auf c:\ muessen sich die Dateien config.sys und autoexec.bat befinden.
Nach der Deinstallation kannst Du sie wieder loeschen.
Start>Ausfuehren> c:\windows\system\atiuinst.exe -clean.
Neu booten.
Danach die deutsche Version installieren: 52312de
Lad sie Dir von Ati runter oder schreib mir ne mail, dann schick ich sie Dir zu, no problem.
Apropos mail, da Du bist jetzt der einzige bist, der das gleiche Problem hat, faende ich es sehr gut, wenn Du mir antwortest, damit ich weiss, ob die Kiste danach bei Dir ohne Probleme laeuft. Mich bringt dieses verfluchte MACXW4 bla bla langsam um den Verstand.
Aber auf jeden Fall laeuft die Kiste mit dem deutschen Treiber stabiler und die MACXW4 Meldungen werden seltener.
Also: Ich hoffe, dass Du antwortest, thanx.
(FBG)

bei Antwort benachrichtigen
michael FBG

„ATI xpert@work : ACDsee - Absturz“

Optionen

Ich hab ebefalls Probleme mit der Macxw4 gehabt. Seit win 98 mit frischem ATI Treiber
auf meiner Kiste laeuft, ist der Fehler nicht mehr augetreten. Ich vermute das das Problem Win95
bzw. die fehlende AGP Unterstuetzung von W95 ist. W98 unterstuetzt AGP und arbeitet einwandfrei.
Meines Wissens bietet Microsoft aber fuer W95 entsprechende Patches an.
(Michael )

bei Antwort benachrichtigen
FBG michael

„ATI xpert@work : ACDsee - Absturz“

Optionen

Danke fuer Deine Antwort.
Ist gut moeglich, dass es an der fehlenden AGP Unterstuetzung liegt.
Habe jetzt aber keinerlei Probleme mehr, seitdem ich die deutsche Treiberversion installiert habe. Die englische 82440en knallt einem sogar ein Windows\System32 Verzeichnis auf die Platte.
Sollte eigentlich nur auf einem NT System was zu suchen haben, na ja.
Mein Vertrauen in ATI schrumpft leider doch zusehens, da sie es seit Jahren nicht auf die Reihe bringen, die jeweils aktuelle Version auch in deutsch auf ihre Seite zu stellen.
Und wie mir der ATI Support, der sogar ausgesprochen freundlich war, mitteilte, gibt es haeufiger Probleme, wenn auf ein "deutsches" Win95 ein englischer Treiber installiert wird.
Was mich nur wundert ist, dass sie unfaehig sind, eine Loesung dafuer zu entwickeln. Schon allein die Tatsache, dass eine Deinstallationsvorschrift nur auf Anfrage bei ATI zu bekommen ist, ist mehr als peinlich.
Also, falls ich nochmal ne Karte brauche, werd ich auf jeden Fall nicht mehr bei ATI einkaufen, den Ärger tu ich mir nicht mehr an...
(FBG )

bei Antwort benachrichtigen