Grafikkarten und Monitore 26.106 Themen, 114.902 Beiträge

3d-Spiele funktionieren nicht mit PIII und TNT2 Ultra

Marcus / 6 Antworten / Baumansicht Nickles

Ich hatte vorher ein Celeron als Prozessor und die TNT2 Ultra. Damit hatte ich keine Probleme mit 3D-Spiele.
Jetzt mit dem PIII will kein Spiel mehr laufen. Die Spiele
starten und gleich danach wird der Bildschirm dunkel und
ich lande wieder auch den Windowsbildschirm.
Habe schon ein neues Update für das Motherboard (Abit BH6). DirectX6.1 habe ich auch schon installiert.
(Marcus)

Antwort:
Was für eine ULTRA hast Du denn?
Denn für die Maxi Gamer 32 gibt es ein Bios-Update fur die Graphikkarte
speziell für ABIT Boards
http://www.guillemot.com/germany/index2.html
(Olaf)

Antwort:
Ich habe Maxi Gamer Xentor 32 von Guillemot. Habe auch das
Bios-Update für die Graphikkarte installiert. Immer noch keine
positive Verbesserung
(Marcus)

Antwort:
Hat du mal gschaut ob der Lüfter funkioniert
(Olaf)

Antwort:
Hast Du möglicherweise als Soundkarte die SBLive ?
Ich hatte nämlich ein ähnliches Problem mit der Viper770 TNT2,
d.h Direct3D funktionierte nicht und auch die Einstellungen der
Profiles in der Anzeigekonfiguration führte ständig zu
Schutzverletzungen. Das Problem rührte von entweder a) den alten
SBLive-Treibern oder b) der Environmental-Sound-Demo von der
mitgelieferten CD. Nach dem ich nämlich alles mit den neuen SBLive 2.0 Treibern installiert hatte (ohne Sound-Demo),
funktionierte alles.
Überinstallation, bzw. Deinstallation der alten Treiber inkl. entfernen der Sound-Karte nützte übrigens nichts
(nettes Software-Deinstallationsfeature das ich schon öfter und WinXY festgestellt habe).
Also alles neu macht der Mai (obwohl er schon vorbei ist ) ;-) .
(Gandalf)

Antwort:
Vielen Danke für Deine Hilfe Olaf. Problem mit PIII und TNT2 Ultra ist
gelöst. Der Fehler lag am Motherboard Abit PH6. Habe ein Bios-Update (BH6_kj.bin) von einem Server aus Amerika bekommen. Der Server aus Deutschland hatte nicht das neuste Bios-Update. Jetzt funktioniert alles Prima. Nochmal vielen Dank für Deine Hilfe.
(Marcus)

Antwort:
Ich habe die SBlive. Sie ist aber nicht der Übeltäter. Das Motherboard (Abit BH6) war schuld. Erst durch ein Bios-Update von einem Server aus Amerika, läuf die Kiste mit PIII und TNT2 Ultra einfach super gut. Der Server aus Deutschland hatte das Bios-Update nicht.
Fehler lag vielleich an den AGP-Bus. Denn mit einer PCI-Grafikkarte hat das System vorher schon funktioniert. Je schneller das System wird um so komplizierter ist die Fehlersuche. Nochmal vielen Dank für Deine Hilfe.
(Marcus)

bei Antwort benachrichtigen
Olaf Marcus

„3d-Spiele funktionieren nicht mit PIII und TNT2 Ultra“

Optionen

Was für eine ULTRA hast Du denn?
Denn für die Maxi Gamer 32 gibt es ein Bios-Update fur die Graphikkarte
speziell für ABIT Boards
http://www.guillemot.com/germany/index2.html
(Olaf)

bei Antwort benachrichtigen
Marcus Olaf

„3d-Spiele funktionieren nicht mit PIII und TNT2 Ultra“

Optionen

Ich habe Maxi Gamer Xentor 32 von Guillemot. Habe auch das
Bios-Update für die Graphikkarte installiert. Immer noch keine
positive Verbesserung
(Marcus)

bei Antwort benachrichtigen
Olaf Marcus

„3d-Spiele funktionieren nicht mit PIII und TNT2 Ultra“

Optionen

Hat du mal gschaut ob der Lüfter funkioniert
(Olaf)

bei Antwort benachrichtigen
Marcus Olaf

„3d-Spiele funktionieren nicht mit PIII und TNT2 Ultra“

Optionen

Vielen Danke für Deine Hilfe Olaf. Problem mit PIII und TNT2 Ultra ist
gelöst. Der Fehler lag am Motherboard Abit PH6. Habe ein Bios-Update (BH6_kj.bin) von einem Server aus Amerika bekommen. Der Server aus Deutschland hatte nicht das neuste Bios-Update. Jetzt funktioniert alles Prima. Nochmal vielen Dank für Deine Hilfe.
(Marcus)

bei Antwort benachrichtigen
Gandalf Marcus

„3d-Spiele funktionieren nicht mit PIII und TNT2 Ultra“

Optionen

Hast Du möglicherweise als Soundkarte die SBLive ?
Ich hatte nämlich ein ähnliches Problem mit der Viper770 TNT2,
d.h Direct3D funktionierte nicht und auch die Einstellungen der
Profiles in der Anzeigekonfiguration führte ständig zu
Schutzverletzungen. Das Problem rührte von entweder a) den alten
SBLive-Treibern oder b) der Environmental-Sound-Demo von der
mitgelieferten CD. Nach dem ich nämlich alles mit den neuen SBLive 2.0 Treibern installiert hatte (ohne Sound-Demo),
funktionierte alles.
Überinstallation, bzw. Deinstallation der alten Treiber inkl. entfernen der Sound-Karte nützte übrigens nichts
(nettes Software-Deinstallationsfeature das ich schon öfter und WinXY festgestellt habe).
Also alles neu macht der Mai (obwohl er schon vorbei ist ) ;-) .
(Gandalf)

bei Antwort benachrichtigen
Marcus Gandalf

„3d-Spiele funktionieren nicht mit PIII und TNT2 Ultra“

Optionen

Ich habe die SBlive. Sie ist aber nicht der Übeltäter. Das Motherboard (Abit BH6) war schuld. Erst durch ein Bios-Update von einem Server aus Amerika, läuf die Kiste mit PIII und TNT2 Ultra einfach super gut. Der Server aus Deutschland hatte das Bios-Update nicht.
Fehler lag vielleich an den AGP-Bus. Denn mit einer PCI-Grafikkarte hat das System vorher schon funktioniert. Je schneller das System wird um so komplizierter ist die Fehlersuche. Nochmal vielen Dank für Deine Hilfe.
(Marcus)

bei Antwort benachrichtigen