Grafikkarten und Monitore 26.040 Themen, 113.932 Beiträge

Windows NT 4.0 (SP3) und Diamond Fire GL 1000 Pro mögen sich nic

Jörg Zimperfeld / 1 Antworten / Baumansicht Nickles

Ich habe Win95 und NT 4.0 installiert. Die Grafikkarte
(Diamond Fire GL 1000 Pro) funktioniert mit Win95 prima ... aber
NT stürzt ab mit 'KMODE-EXCEPTION-...' bei GLINT.SYS (der
Diamond-Treiber), wenn in den Grafik-Modus umgeschaltet wird.
Mittlerweile habe ich schon einiges ausprobiert und in der
Dokumentation zur Grafikkarte und auf der Diamond-Homepage finde
ich ja auch ein paar Hinweise (PnP abschalten, PCI-Slot mappen usw.),
aber geholfen hat das alles nicht. Wer weiß weiter?
Motherboard Gigabyte 586-HX, BIOS von 7/97
Diamond-BIOS von 3/98 (Jörg Zimperfeld)

Antwort:
Ich habe - wahrscheinlich - die Lösung zu meinem eigenen Problem gefunden.
Problem
After installing the display drivers for the FireGL 1000/2000/3000 the reboots in standard VGA. The display properties window indicates that I am still using the VGA compatible display adapter.
Resolution
To correct the problem, you will need to do the following: Delete all the GLINT folders from the Registry. How to get to the Registry:
1. Go to Start, click Run.
2. Type REGEDT32.EXE in the Run window.
3. Click Okay.The GLINT folders may exist in the following subtrees:
HKEY_LOCAL_MACHINEHardware\resourceMap\Video
HKEY_LOCAL_MACHINESystem\CurrentControlSet\Services
HKEY_LOCAL_MACHINESystem\ControlSet001\HardwareProfiles\0001\System\CurrentControlSet\Services
HKEY_Current_CONFIGSystem\CurrentControlSet\Services
Delete any GLINT files located in the WINNT\SYSTEM32 directory:
1. Go to Start, click Find (Files or Folders).
2. In the Named field, type GLINT*.*
3. Click Browse and locate the WINNT directory. Click Okay.
4. Click Find Now.
5. Delete any GLINT files located in the WINNT\SYSTEM32. The following files might appear: Glint.dll, Glint.sys and Glint.vxd. After reinstalling the drivers, the system may still reboot in VGA.
However, when you go to display properties, you may have additional tabs that were placed after installing the drivers.
If this is the case, you will need to do the following:
1. Right click on the desktop, click Properties.
2. Go to the Configuration tab.
3. Check the Use BIOS PCI base addresses box.
4. Reboot the system.
Product Line
Fire GL
(Jörg Zimperfeld)

bei Antwort benachrichtigen
Jörg Zimperfeld

Nachtrag zu: „Windows NT 4.0 (SP3) und Diamond Fire GL 1000 Pro mögen sich nic“

Optionen

Ich habe - wahrscheinlich - die Lösung zu meinem eigenen Problem gefunden.
Problem
After installing the display drivers for the FireGL 1000/2000/3000 the reboots in standard VGA. The display properties window indicates that I am still using the VGA compatible display adapter.
Resolution
To correct the problem, you will need to do the following: Delete all the GLINT folders from the Registry. How to get to the Registry:
1. Go to Start, click Run.
2. Type REGEDT32.EXE in the Run window.
3. Click Okay.The GLINT folders may exist in the following subtrees:
HKEY_LOCAL_MACHINEHardware\resourceMap\Video
HKEY_LOCAL_MACHINESystem\CurrentControlSet\Services
HKEY_LOCAL_MACHINESystem\ControlSet001\HardwareProfiles\0001\System\CurrentControlSet\Services
HKEY_Current_CONFIGSystem\CurrentControlSet\Services
Delete any GLINT files located in the WINNT\SYSTEM32 directory:
1. Go to Start, click Find (Files or Folders).
2. In the Named field, type GLINT*.*
3. Click Browse and locate the WINNT directory. Click Okay.
4. Click Find Now.
5. Delete any GLINT files located in the WINNT\SYSTEM32. The following files might appear: Glint.dll, Glint.sys and Glint.vxd. After reinstalling the drivers, the system may still reboot in VGA.
However, when you go to display properties, you may have additional tabs that were placed after installing the drivers.
If this is the case, you will need to do the following:
1. Right click on the desktop, click Properties.
2. Go to the Configuration tab.
3. Check the Use BIOS PCI base addresses box.
4. Reboot the system.
Product Line
Fire GL
(Jörg Zimperfeld)

bei Antwort benachrichtigen