Grafikkarten und Monitore 26.012 Themen, 113.521 Beiträge

VOODOO-Ärger mit A-Trend. Wer hilft, bitte ??

T.Reutemann / 3 Antworten / Baumansicht Nickles

Also jedes aber auch jedes 3D-Game friert sofort nach dem Start ein.
Sound läuft jedoch weiter. Tastatur-Reset nicht mehr möglich.
Konfiguration:
AMD-K6 233
S3 Trio 64V
A-Trend Helios 3D 4MB
Soundkarte mit Opti Chipsatz
(An der S3 Karte liegt es wohl nicht, da ein s3Fix installiert ist, der keine Fehler findet)
Scheint auch kein Hitzeproblem zu sein.
Game startet und sitzt sofort fest.
HIIIIIIIIIIIIIIIIIIIIILFE !! (T.Reutemann)

Antwort:
Hi!
Ich hatte auch mal Probleme mit einer Helios 3D und bei mir lag's an den 200 MHz Prozessortakt (iP200MMX). Koennte ich mir bei Dir auch vorstellen. Runtertakten ist aber sicher keine Loesung ;). Ich hab die Karte damalg gegen eine Monster umgetauscht, laut Haendler haetten es aber neue Treiber getan. Probier also am besten mal die neuesten Referenztreiber vi 3dfx (ich glaub' A-Trend liefert ohnehin nur die mit) aus. Wenns dann nicht klappt wuerde ich die Karte zurueckbringen.
Viel Glueck
Zem
(Zem )

Antwort:
KeHab auch keine konkrete Ahnung, wie dein Problem zu lösen wäre, aber
meines Wissens nach ist der Patch nicht nötig (er meldet ja wohl auch,
daß kein Fehler gefunden wurde), denn den braucht man nur, bei
Grafikkarten mit einem Chipsatz von S3 Typ Vision 868 bzw. 968 und
NICHT beim Typ Trio und Virge (und NUR unter Win95!!). Viellsicht liegts
ja daran.
siehe auch: http://www.3dfx.com/docs/s3_fix_kit/s3_fix_kit.html
(@.Reetz )

Antwort:
ich hab meine Karte auf 40 MHZ (Default ist 50) getaktet und got gekühlt
(mit zusätlichem Lüfter). Seitdem hab ich keine Probleme mehr.
Gerd
(Gerd)

bei Antwort benachrichtigen
Zem T.Reutemann

„VOODOO-Ärger mit A-Trend. Wer hilft, bitte ??“

Optionen

Hi!
Ich hatte auch mal Probleme mit einer Helios 3D und bei mir lag's an den 200 MHz Prozessortakt (iP200MMX). Koennte ich mir bei Dir auch vorstellen. Runtertakten ist aber sicher keine Loesung ;). Ich hab die Karte damalg gegen eine Monster umgetauscht, laut Haendler haetten es aber neue Treiber getan. Probier also am besten mal die neuesten Referenztreiber vi 3dfx (ich glaub' A-Trend liefert ohnehin nur die mit) aus. Wenns dann nicht klappt wuerde ich die Karte zurueckbringen.
Viel Glueck
Zem
(Zem )

bei Antwort benachrichtigen
@.Reetz Zem

„VOODOO-Ärger mit A-Trend. Wer hilft, bitte ??“

Optionen

KeHab auch keine konkrete Ahnung, wie dein Problem zu lösen wäre, aber
meines Wissens nach ist der Patch nicht nötig (er meldet ja wohl auch,
daß kein Fehler gefunden wurde), denn den braucht man nur, bei
Grafikkarten mit einem Chipsatz von S3 Typ Vision 868 bzw. 968 und
NICHT beim Typ Trio und Virge (und NUR unter Win95!!). Viellsicht liegts
ja daran.
siehe auch: http://www.3dfx.com/docs/s3_fix_kit/s3_fix_kit.html
(@.Reetz )

bei Antwort benachrichtigen
Gerd T.Reutemann

„VOODOO-Ärger mit A-Trend. Wer hilft, bitte ??“

Optionen

ich hab meine Karte auf 40 MHZ (Default ist 50) getaktet und got gekühlt
(mit zusätlichem Lüfter). Seitdem hab ich keine Probleme mehr.
Gerd
(Gerd)

bei Antwort benachrichtigen