Grafikkarten und Monitore 26.097 Themen, 114.671 Beiträge

RIVA TNT & Screenfreeze

the lone gunman suicid @ night / 10 Antworten / Baumansicht Nickles

Hallo, neue Treiber gleiches Problem...
Ich in meinem System den Creative Grafikblaster RIVA / TNT AGP und eine 64 MB SDRAM Erweiterung auf 128 MB eingebaut.
Vor und nach der Installation der Treiber bleibt auf einmal die Maus stehen und das System hängt komplett. Der Fehler tritt nicht immer sofort auf. [Strg] + [Alt] +[Entf] bringt nichts. Da bleibt mir nur noch der komplette Reset. Dieser Fehler tritt häufig auf, wenn ich in den Arbeitsbereich oder die Systemsteuerung gehe. Das Symbol was man im Explorerfenster rechts unten sieht verfärbt sich schwarz und das war’s dann auch. An der Riva oder sonstiger Hardware kann es nicht liegen (außer vielleicht dem Board) die habe ich schon ausgebaut gehabt! Die neuesten Treiber von nVidia und VIA haben nichts gebracht.
Mein System:
VB-601-V Board
PII 400
128 MB RAM
Creative RIVA TNT AGP
SB 128 PCI
SCSI Controller (AMD)
Modem
4 GB HDD
Wer weis Rat? (the lone gunman suicid @ night )

Antwort:
Falls kein defekt vorliegt, kann es zwei Gründe geben:
1) Moderne Grafikkarten mit Chipsätzen wie dem Riva TnT haben einen
enormen Energiebedarf: bis zu 9 Watt werden verbraten!!! Dies ist
für viele Mainboards und deren Versorgung zuviel. Bei einigen, vor
allem Ältern MBs mit AGP, wird dieser nicht ausreichend versorgt.
Manchmal fällt dies schon bei der Installation der Treiber auf: es
lassen höhere Auflösungen oder Farbtiefen nicht einstellen; oder die Treiber werden nicht erkannt. Für manche Mainboards (ASUS oder DFI)
liegen Bastelanleitungen vor.
2) Die Riva Chipsätze benötigen unbedingt einen Interrupt, der im BIOS zugeteilt werden muß, ansonsten kommen die komischsten Fehler vor
Es kann aber auch sein, daß der Chip sich überhitzt. Am besten Kühlkörper drauf (mit Lüfter!?), falls nicht schon vorhanden.
Selbstverständlich sollte die Luft auch abziehen können, daher auf die Kabellage achten, daß diese nicht im Wege steht.
Noch was: von Tuningmaßnahmen wie Übertakten: Finger weg!
(ugur tulumoglu)

Antwort:
Alles gut und schön nur...
Ein Defekt liegt nicht vor. Ist schon die zweite wo der Fehler auftritt.
Ich habe auch kein P2L97 Board wo es bekannt ist, das die Stromversorgung unzureichend ist. Die Stromversorgung, zumindest vom Netzteil her liegt konstant bei 3.31 - 3.30. Wie das Board (VB-601-V von FIC mit VIA Chipsatz) das handelt weis ich nicht.
Überhitzen tut der Chip sich nicht (er ist ja nicht einmal 3 Minuten an bis zum Koma...) Eine Kühlrippe steckt drauf und wird auch warm.
Einen IRQ hat sie auch. (9)
Windows wurde auch schon mehrfach installiert - ohne Erfolg.
Die neuesten Treiber bringen auch nichts.
Die BIOS Einstellungen (lt. Hotline) bringen ebenfalls nichts.
Danke trotzdem...
Hat sonst noch jemand eine Idee?
(the lone gunman suicid @ night )

Antwort:
Hallo Gunmen,
steht die Karte wirklich auf IRQ 9??? Wenn ja, ändere den mal auf 11, da sitzen normalerweise die Grafikkarten. Ich stecke zwar nicht mehr so tief in der Hardware drin, aber soviel ich weiß ist der IRQ 9 auf modernen Boards sehr kritisch! Mir hat Win98 mal meine Soundblaster AWE 32 auf die 9 gesetzt- Chaos pur! Nach der Änderung auf 5 ging wieder alles- also mal ausprobieren!
Viel Erfolg
Michael
(Michael)

Antwort:
Nur wie bekomme ich die Karte auf den 11'er?
Der IRQ wird doch automatisch zugewiesen.
Wie läßt sich das denn Einstellen?
H I L F E ! ! !
(the lone gunman suicide @ night )

Antwort:
Hallo Gunmen,
stimmt, meine ATI läßt sich in der Sytemsteuerung auch nicht umstellen. Versuch doch mal in der PnP- Konfiguration des BIOS den IRQ 9 durch eine fiktive ISA- Karte (Legacy ISA) zu blockieren. Auch die Einstellung "Assign IRQ for VGA" im BIOS solltest Du mal aktivieren- wenn nicht schon passiert. Wenn Du Pech hast mußt Du Windows anschließend nochmal neu installieren- "Plug&Pray".
Viel Erfolg, wenn's nicht klappt melde Dich nochmal
Michael
(Michael)

Antwort:
Ich versuche es mal! (Ich hab ja jetzt Urlaub!)
Ich melde mich wenn es Probleme gibt.
Kannst mir ja mal deine eMail mitteilen!
(the lone gunman suicide @ night )

Antwort:
Hallo Gu

bei Antwort benachrichtigen
ugur tulumoglu the lone gunman suicid @ night

„RIVA TNT & Screenfreeze“

Optionen

Falls kein defekt vorliegt, kann es zwei Gründe geben:
1) Moderne Grafikkarten mit Chipsätzen wie dem Riva TnT haben einen
enormen Energiebedarf: bis zu 9 Watt werden verbraten!!! Dies ist
für viele Mainboards und deren Versorgung zuviel. Bei einigen, vor
allem Ältern MBs mit AGP, wird dieser nicht ausreichend versorgt.
Manchmal fällt dies schon bei der Installation der Treiber auf: es
lassen höhere Auflösungen oder Farbtiefen nicht einstellen; oder die Treiber werden nicht erkannt. Für manche Mainboards (ASUS oder DFI)
liegen Bastelanleitungen vor.
2) Die Riva Chipsätze benötigen unbedingt einen Interrupt, der im BIOS zugeteilt werden muß, ansonsten kommen die komischsten Fehler vor
Es kann aber auch sein, daß der Chip sich überhitzt. Am besten Kühlkörper drauf (mit Lüfter!?), falls nicht schon vorhanden.
Selbstverständlich sollte die Luft auch abziehen können, daher auf die Kabellage achten, daß diese nicht im Wege steht.
Noch was: von Tuningmaßnahmen wie Übertakten: Finger weg!
(ugur tulumoglu)

bei Antwort benachrichtigen
the lone gunman suicid @ night ugur tulumoglu

„RIVA TNT & Screenfreeze“

Optionen

Alles gut und schön nur...
Ein Defekt liegt nicht vor. Ist schon die zweite wo der Fehler auftritt.
Ich habe auch kein P2L97 Board wo es bekannt ist, das die Stromversorgung unzureichend ist. Die Stromversorgung, zumindest vom Netzteil her liegt konstant bei 3.31 - 3.30. Wie das Board (VB-601-V von FIC mit VIA Chipsatz) das handelt weis ich nicht.
Überhitzen tut der Chip sich nicht (er ist ja nicht einmal 3 Minuten an bis zum Koma...) Eine Kühlrippe steckt drauf und wird auch warm.
Einen IRQ hat sie auch. (9)
Windows wurde auch schon mehrfach installiert - ohne Erfolg.
Die neuesten Treiber bringen auch nichts.
Die BIOS Einstellungen (lt. Hotline) bringen ebenfalls nichts.
Danke trotzdem...
Hat sonst noch jemand eine Idee?
(the lone gunman suicid @ night )

bei Antwort benachrichtigen
michael the lone gunman suicid @ night

„RIVA TNT & Screenfreeze“

Optionen

Hallo Gunmen,
steht die Karte wirklich auf IRQ 9??? Wenn ja, ändere den mal auf 11, da sitzen normalerweise die Grafikkarten. Ich stecke zwar nicht mehr so tief in der Hardware drin, aber soviel ich weiß ist der IRQ 9 auf modernen Boards sehr kritisch! Mir hat Win98 mal meine Soundblaster AWE 32 auf die 9 gesetzt- Chaos pur! Nach der Änderung auf 5 ging wieder alles- also mal ausprobieren!
Viel Erfolg
Michael
(Michael)

bei Antwort benachrichtigen
the lone gunman suicide @ night michael

„RIVA TNT & Screenfreeze“

Optionen

Nur wie bekomme ich die Karte auf den 11'er?
Der IRQ wird doch automatisch zugewiesen.
Wie läßt sich das denn Einstellen?
H I L F E ! ! !
(the lone gunman suicide @ night )

bei Antwort benachrichtigen
michael the lone gunman suicide @ night

„RIVA TNT & Screenfreeze“

Optionen

Hallo Gunmen,
stimmt, meine ATI läßt sich in der Sytemsteuerung auch nicht umstellen. Versuch doch mal in der PnP- Konfiguration des BIOS den IRQ 9 durch eine fiktive ISA- Karte (Legacy ISA) zu blockieren. Auch die Einstellung "Assign IRQ for VGA" im BIOS solltest Du mal aktivieren- wenn nicht schon passiert. Wenn Du Pech hast mußt Du Windows anschließend nochmal neu installieren- "Plug&Pray".
Viel Erfolg, wenn's nicht klappt melde Dich nochmal
Michael
(Michael)

bei Antwort benachrichtigen
the lone gunman suicide @ night michael

„RIVA TNT & Screenfreeze“

Optionen

Ich versuche es mal! (Ich hab ja jetzt Urlaub!)
Ich melde mich wenn es Probleme gibt.
Kannst mir ja mal deine eMail mitteilen!
(the lone gunman suicide @ night )

bei Antwort benachrichtigen
michael the lone gunman suicide @ night

„RIVA TNT & Screenfreeze“

Optionen

Hallo Gunmen,
viel Spaß beim Basteln, ein stabil laufender PC ist ohnehin langweilig (aber manchmal besser für die Nerven). Falls Du noch Fragen hast, ich habe seit ca. 4 Wochen selbst ein komplett neues PII-System, jede Menge Trouble, das gehört halt dazu- MICROSOFT&Co sei Dank! Falls Du Fragen hast und denkst daß ich Dir helfen kann, meine E- Mail- Adresse ist: Michael.Nitzsche@t-online.de; steht übrigens auch auf diesem Formular, wenn Du meinen Namen anklickst! Ansonsten noch viel Erfolg und schönen Urlaub!
Michael
(Michael)

bei Antwort benachrichtigen
the lone gunman suicide@ night michael

„RIVA TNT & Screenfreeze“

Optionen

Also das mit dem IRQ tausch war wohl nix. Es trat immer noch der gleiche Fehler auf. Sogar mit einer NoName TNT. Und nun? Ich habe die Karte erst mal weiter Verkauft, kann sie mir aber zum Testen immer mal ausleihen. Hast du noch weitere Tips?
(the lone gunman suicide@ night )

bei Antwort benachrichtigen
the lone gunman suicide @ night michael

„RIVA TNT & Screenfreeze“

Optionen

Neues Jahr neues Glück!
Year!!! Ich habe ein funkelnagelneues BIOS UpDate installiert und nun ist alles in Butter! Vielen, vielen dank für deine Hilfe!
Bye...
(the lone gunman suicide @ night )

bei Antwort benachrichtigen
Smadhi michael

„RIVA TNT & Screenfreeze“

Optionen

Den irq blockierst Du indem du wie schon gesagt im Bios die irq verteilung auf man. stellst und dan den irq 9 blockierst oder nur für isa nützlich machst... aber! hilst auch nix,denn ich hab das selbe prob. auch mit allen anderen irq´s ...und die 9 ist nur für isa karten nicht nutzbar
Smadhi
(Smadhi )

bei Antwort benachrichtigen