Grafikkarten und Monitore 26.090 Themen, 114.545 Beiträge

Nach Millenium G200 Installierung bleibt Bildschirm schwarz

chris / 4 Antworten / Baumansicht Nickles

Habe mir gestern die neue Matrox Millenium G200 gekauft,
um meine alte ATI Rage Pro Karte zu ersetzen (vor Tausch der
Karten habe ich natuerlich alle ATI-Treiber entfernt und in
Win95 auf den den Standard-VGA-Treiber gewechselt).
Nach Einbau der G200 habe ich nach dem Booten zuerst noch ein
Bild auf dem Bildschirm bekommen und kam auch problemlos
in Win95 rein, wo mich eine Meldung ueber einen IR-Konflikt
mit einer anderen Karte (zusaetzlicher Parallelport) erwartete.
Um erst mal voran zu kommen, deaktivierte ich diese Karte in Win95,
schaltete den Rechner aus, baute die Parallelkarte aus und
bootete wieder - und seitdem bleibt der Bildschirm schwarz
(kein DOS, kein Windows); der Monitor meldet: "No input signal".
Ich habe es mit D-SUB- und BNC-Kabel ausprobiert, auch am Monitor
rumgespielt- die Millenium scheint wirklich keinen Output mehr
zu liefern.
Wenn ich wieder meine alte ATI-Karte einbauen, funktioniert alles
tadellos, nur die Millenium gibt keinen Mucks mehr ab (beide
sind AGP, AGP-Support ist auch korrekt installiert!)
Jetzt weiss ich nicht, ob ich die Karte geschossen habe, oder ob
mir mein BIOS irgendeinen Streich spielt.
Habe einen PII/233MHz-Rechner mit LX440-Chipsatz, MSI-6117-Mother-
board und AWARD-Bios.
Vielen Dank für jegliche Hilfe!

(chris)

Antwort:
Kommste mit der Millennium noch ins BIOS des Rechners?
Wenn nicht, ist die Matrox hin... einfach umtauschen !
Rod
(Rodriguez )

Antwort:
Hi,
hab ich auch schon oft gehabt, wenn ich an meinem Rechner rumgeschraubt habe, das lag bei mir (gottseidank) immer nur daran, daß die Grafikkarte nicht korrekt im Steckplatz saß! Da gehts manchmal um zehntel Millimeter!
Probiers noch mal, wenns nicht klappt, ist sie wirklich hin!
(Markus)

Antwort:
Vielen Dank für Eure Ratschläge!
Tatsächlich war die Grafikkarte hinüber;
der Händler hat sie anstandslos gegen eine neue umgetauscht,
und die funktioniert jetzt auch tadellos.
(chris)

Antwort:
Hi,
Ich überlege mir, auch eine G 200 zu kaufen. Kannst Du Deine Eindrücke von der Karte schildern?
(joachim.brock@ruhr-uni-bochum.de )

bei Antwort benachrichtigen
Rodriguez chris

„Nach Millenium G200 Installierung bleibt Bildschirm schwarz“

Optionen

Kommste mit der Millennium noch ins BIOS des Rechners?
Wenn nicht, ist die Matrox hin... einfach umtauschen !
Rod
(Rodriguez )

bei Antwort benachrichtigen
Markus chris

„Nach Millenium G200 Installierung bleibt Bildschirm schwarz“

Optionen

Hi,
hab ich auch schon oft gehabt, wenn ich an meinem Rechner rumgeschraubt habe, das lag bei mir (gottseidank) immer nur daran, daß die Grafikkarte nicht korrekt im Steckplatz saß! Da gehts manchmal um zehntel Millimeter!
Probiers noch mal, wenns nicht klappt, ist sie wirklich hin!
(Markus)

bei Antwort benachrichtigen
chris

Nachtrag zu: „Nach Millenium G200 Installierung bleibt Bildschirm schwarz“

Optionen

Vielen Dank für Eure Ratschläge!
Tatsächlich war die Grafikkarte hinüber;
der Händler hat sie anstandslos gegen eine neue umgetauscht,
und die funktioniert jetzt auch tadellos.
(chris)

bei Antwort benachrichtigen
joachim.brock@ruhr-uni-bochum.de chris

„Nach Millenium G200 Installierung bleibt Bildschirm schwarz“

Optionen

Hi,
Ich überlege mir, auch eine G 200 zu kaufen. Kannst Du Deine Eindrücke von der Karte schildern?
(joachim.brock@ruhr-uni-bochum.de )

bei Antwort benachrichtigen