Grafikkarten und Monitore 26.090 Themen, 114.545 Beiträge

Millennium G200 100MHz Bustakt und Treiber

Jason Knight / 5 Antworten / Baumansicht Nickles

Ich habe ein System aus Gigabyte Mainboard (ALi Chipsatz, 100 MHz bustakt), eine G200
von Matrox, 32 MB Ram und ein AMD-K6-2 300 MHz. Nach der Installation von
Windows 95 (habe auch 98 probiert) und der installation der G200 Teiber gab es Grafikfehler
und komplette Systemabstürtze.
Ich habe den AMD gegen einen intel233MMX bei 66 MHz Bustakt ausgetauscht. Es gab keine Probleme.
Dann habe ich den AMD wieder einbebaut und die Grafikkarte gegen eine
Elsa GLoria Synergie ausgetauscht, die bei 100 MHz Bustakt einwandfrei läuft.
Bitte schreibt mir, ob Ihr irgendetwas wißt, oder Vorschläge habt! (Jason Knight)

Antwort:
Hi,
bei mir läuft G200 mit K6 2 einwandfei(ich habe wohl EPoX Board)
(B@C )

Antwort:
Hi B@C!
AMD k6II + Epox board (welches?) und millenium g200? Wie läuft dein system so? Ich will mir nämlich ein ähnliches system zusammenbauen.
Danke
klaas
(Klaas)

Antwort:
Hi Klaas,
ich habe EPoX EP-51MVP3E-M Board mit 256MB RAM, MatroxMill. G200 leistet sein dienst als Grafikkarte sehr gut und bis jetzt keine Probleme gehabt.
MfG
(B@C )

Antwort:
Ich freue mich ja sehr, daß es bei Dir funktioniert, doch ich wüßte nur zu gerne, ob jemand ein Motherboard mit ALi Chipsatz verwendet.
Ich bin nämlich nicht der Einzige mit diesen Problemen. Ein Freund von mir hat das selbe Problem. Hört euch doch mal um und gebt mir bescheid. Am besten mailt Ihr mal. jknight@primus-online.de
Vielen Dank!
(Jason Knight)

Antwort:
Naja, den ALI Chipsatz kann ich ja bieten und auch den AMD K6 2-300 3D aber leider keine G200, sondern "nur" eine i740 8MB und 2 X Creativ Voodoo2 12MB. Auserdem kaufst dir nen 300 von AMD eine Super Grafikkarte aber nur 32MB RAM und willst zudem mit diesen 32MB RAM auf Win98 fahren da haben ja einige fast mehr Grafikspeicher als du Arbeitsspeicher, tschuldigung aber bist du ein bischen bala bala. Auf Win98 musst du gar nicht umsteigen wollen mit 32 RAM, dann ist es ja fast klar das Probleme auftauchen.
Gruss Marco
(Marco )

bei Antwort benachrichtigen
B@C Jason Knight

„Millennium G200 100MHz Bustakt und Treiber“

Optionen

Hi,
bei mir läuft G200 mit K6 2 einwandfei(ich habe wohl EPoX Board)
(B@C )

bei Antwort benachrichtigen
Klaas B@C

„Millennium G200 100MHz Bustakt und Treiber“

Optionen

Hi B@C!
AMD k6II + Epox board (welches?) und millenium g200? Wie läuft dein system so? Ich will mir nämlich ein ähnliches system zusammenbauen.
Danke
klaas
(Klaas)

bei Antwort benachrichtigen
B@C Klaas

„Millennium G200 100MHz Bustakt und Treiber“

Optionen

Hi Klaas,
ich habe EPoX EP-51MVP3E-M Board mit 256MB RAM, MatroxMill. G200 leistet sein dienst als Grafikkarte sehr gut und bis jetzt keine Probleme gehabt.
MfG
(B@C )

bei Antwort benachrichtigen
Jason Knight B@C

„Millennium G200 100MHz Bustakt und Treiber“

Optionen

Ich freue mich ja sehr, daß es bei Dir funktioniert, doch ich wüßte nur zu gerne, ob jemand ein Motherboard mit ALi Chipsatz verwendet.
Ich bin nämlich nicht der Einzige mit diesen Problemen. Ein Freund von mir hat das selbe Problem. Hört euch doch mal um und gebt mir bescheid. Am besten mailt Ihr mal. jknight@primus-online.de
Vielen Dank!
(Jason Knight)

bei Antwort benachrichtigen
Marco Jason Knight

„Millennium G200 100MHz Bustakt und Treiber“

Optionen

Naja, den ALI Chipsatz kann ich ja bieten und auch den AMD K6 2-300 3D aber leider keine G200, sondern "nur" eine i740 8MB und 2 X Creativ Voodoo2 12MB. Auserdem kaufst dir nen 300 von AMD eine Super Grafikkarte aber nur 32MB RAM und willst zudem mit diesen 32MB RAM auf Win98 fahren da haben ja einige fast mehr Grafikspeicher als du Arbeitsspeicher, tschuldigung aber bist du ein bischen bala bala. Auf Win98 musst du gar nicht umsteigen wollen mit 32 RAM, dann ist es ja fast klar das Probleme auftauchen.
Gruss Marco
(Marco )

bei Antwort benachrichtigen