Grafikkarten und Monitore 26.046 Themen, 114.002 Beiträge

Kaputte/Falsche Texturen in Glide-Spielen

Marco Kipka / 4 Antworten / Baumansicht Nickles

Hallo allerseits.
Ich zerbreche mir nun seit gut zwei Monaten über das folgende Problem
den Kopf:
Seit der Umruestung meines Rechners auf:
ASUS P2B Mainboard (neu)
PII-300 (neu)
64 MB PC-100 (neu)
Matrox Mystique
Symbios Logic 8751SP
Diamond Monster3D
3Com 905b
SB 16 pnp
(jeweils neueste Treiber bzw. Bios Versionen)
habe ich in allen Glide basierten Spielen "kaputte" Texturen, soll
heissen, es werden Objekte oder Waende in div. Spielen mit eindeutig
falschen Texturen versehen. Wasser sieht nicht aus wie Wasser
oder auf einen Wuerfel wird anstelle der richtigen Textur Teile der
Score-Anzeige projeziert. Am besten sieht man dieses Phaenomen,
wenn GLQuake geladen wird. Waehrend des Ladens erscheinen auf dem
Ladebildschirm bunte Artefakte und irgendwelche Muster.
Das ganze wirkt wie ein Speicherzugriffsfehler. Da ich aber nicht der
einzige mit diesem Problem bin, scheint es doch einen anderen Grund zu
haben. Ich stehe in Kontakt mit anderen Usern, die das gleiche Problem
haben, es wurde aber bisher keine Loesung gefunden.
3Dfx waelzt das Problem auf die div. Kartenhersteller ab, die natuerlich
hoffnungslos ueberfordert sind (Diamond etc.), da sie eh alle das Referenzdesign
von 3Dfx verwenden. Womit man wieder am Anfang waere... Schoenen Dank
auch.
Die Voodoo1 Karte ist nicht uebertaktet, der Prozessor auch nicht,
nur um das gleich klarzustellen.
Fuer irgendwelche Vorschlaege waere ich dankbar, da ich langsam sauer
werde... .
Ich habe zwei Rechner (beides PII), die voellig unterschiedlich in ihrer
Hardwarekonfiguration sind, und beide haben das "Texturen-Problem".
Mit meinem "alten" Sockel7 Gigabyte ATX3 gab es keine Probleme.
Gruesse, Marco. (Marco Kipka)

Antwort:
Hallo Marco!
Hasst du es schon mal mit einer anderen Grafikkarte anstatt der Mystique probiert? Ich habe von anderen gehört
es gibt mit der alten Mustique I und Diamond Probleme. Die neue Mystique II soll dagegen zusammen funktionieren.
desweiteren muß man bestimmte Speicherbereiche deaktivieren, aber frage mich bitte nicht welche.
(Jensi )

Antwort:
Nein, die Mystique ist nicht das Problem.
Ich weiss was Du meinst (Speicherkonflikt zwischen Voodoo1
Karte und Mystique), dies wurde aber mit neueren Treibern
von Matrox behoben, oder man musste selbst die Speicherbereiche
aendern.
Ich habe bereits eine AGP-Karte ausprobiert, das gleiche Ergebnis.
In meinem Zweitrechner befindet sich eine S3-Virge DX Karte,
dort habe ich das gleiche Problem mit den "kaputten" Texturen.
Trotzdem, Danke fuer Deine Antwort.
Gruss, Marco.
(Marco Kipka)

Antwort:
Hi
Ich tippe auf die 3dfx Karte, entweder defekt oder schlechte Treiber !
PQ
(PQ)

Antwort:
Tscha, ich hatte das selbe Problem...
Mystique 1 + Monster 1. Texturen mit Fehlern etc.
Nachdem ich im BIOS meines 266ers CPU TO PCI WRITE POST auf enabled
gestellt habe, klappte es tadellos.
Ich dachte aber auch zuerst, die 3dFX- Karte wäre defekt.
Tf
(tfhenss)

bei Antwort benachrichtigen
Jensi Marco Kipka

„Kaputte/Falsche Texturen in Glide-Spielen“

Optionen

Hallo Marco!
Hasst du es schon mal mit einer anderen Grafikkarte anstatt der Mystique probiert? Ich habe von anderen gehört
es gibt mit der alten Mustique I und Diamond Probleme. Die neue Mystique II soll dagegen zusammen funktionieren.
desweiteren muß man bestimmte Speicherbereiche deaktivieren, aber frage mich bitte nicht welche.
(Jensi )

bei Antwort benachrichtigen
Marco Kipka Jensi

„Kaputte/Falsche Texturen in Glide-Spielen“

Optionen

Nein, die Mystique ist nicht das Problem.
Ich weiss was Du meinst (Speicherkonflikt zwischen Voodoo1
Karte und Mystique), dies wurde aber mit neueren Treibern
von Matrox behoben, oder man musste selbst die Speicherbereiche
aendern.
Ich habe bereits eine AGP-Karte ausprobiert, das gleiche Ergebnis.
In meinem Zweitrechner befindet sich eine S3-Virge DX Karte,
dort habe ich das gleiche Problem mit den "kaputten" Texturen.
Trotzdem, Danke fuer Deine Antwort.
Gruss, Marco.
(Marco Kipka)

bei Antwort benachrichtigen
tfhenss Marco Kipka

„Kaputte/Falsche Texturen in Glide-Spielen“

Optionen

Tscha, ich hatte das selbe Problem...
Mystique 1 + Monster 1. Texturen mit Fehlern etc.
Nachdem ich im BIOS meines 266ers CPU TO PCI WRITE POST auf enabled
gestellt habe, klappte es tadellos.
Ich dachte aber auch zuerst, die 3dFX- Karte wäre defekt.
Tf
(tfhenss)

bei Antwort benachrichtigen
PQ Jensi

„Kaputte/Falsche Texturen in Glide-Spielen“

Optionen

Hi
Ich tippe auf die 3dfx Karte, entweder defekt oder schlechte Treiber !
PQ
(PQ)

bei Antwort benachrichtigen