Grafikkarten und Monitore 26.040 Themen, 113.932 Beiträge

Asus Schrott

Predator / 2 Antworten / Baumansicht Nickles

Habe mir leider eine ASUS AGP-V3000 Grafikkarte gekauft :(((( Handbuch ist total schrott....Mein Problem: der TV-Ausgang funzt nicht. Wenn ich beim Booten das Monitorkabel abziehe und das TV Kabel dransteck, kann ich zwar mit Müh und Not auf meinem Fernseher erkennen, daß er auf 50 HZ umschaltet, wie es für PAL nötig ist, ein scharfes Bild bekomme ich aber nicht...Außerdem wundert mich, daß die Karte auf mehrerren Kanälen zu senden scheint. Im Handbuch steht nur, daß man 640x480 bei 50 HZ beutzen solle, was ich auch gemacht habe. Meine Frage: Auf welchem Kanal `semdet`das Ding eigentlich und wieso ist das Bild extrem schlecht. Die Tips von der ELSA Homepage (ja, die haben noch richtigen Support) haben mir auch nicht geholfen, owbohl es im Prinzip die gleiche Karte ist
Danke, Predator (Predator)

Antwort:
Ich habe auch ´ne ASUS V3000 und mit der bin ich aber voll zufrieden.
Um das Bild auf dem Fernseher darzustellen, mußt du den Computer erst ausschalten, das Monitorkabel abziehen, das Fernsehkabel dranstecken und dann den Computer wieder einschalten. Nun solltest du eigentlich alles auf dem Fernseher betrachten können. (bei mir funktioniert das Ganze auch ohne Umstellung der Bildwiederholfrequenz auf 50Hz - meine Konfig: 16bit 800x600 75Hz ASUS Treiber v2.0)
(Gotcha )

Antwort:
Moin!
Jo, habe ich genauso gemacht....vielleich liegts ja am Kabel? Was für eins benutzt du denn? Die beigelegten nützen nix, deshalb habe ich das von meinem alten 64èr benutzt. Noch was: bei Live 3000 bekomme ich auch kein Bild: er sagt, er könne die Videoquelle nicht erkennen. Ich habe einfach meinen Videorecorder als TV-Tuner `mißbraucht` und an den Composite Eingang der Asus angeschlossen....funktioniert der Videoeingang bei dir?
Danke, Predator
(predator)

bei Antwort benachrichtigen
Gotcha Predator

„Asus Schrott“

Optionen

Ich habe auch ´ne ASUS V3000 und mit der bin ich aber voll zufrieden.
Um das Bild auf dem Fernseher darzustellen, mußt du den Computer erst ausschalten, das Monitorkabel abziehen, das Fernsehkabel dranstecken und dann den Computer wieder einschalten. Nun solltest du eigentlich alles auf dem Fernseher betrachten können. (bei mir funktioniert das Ganze auch ohne Umstellung der Bildwiederholfrequenz auf 50Hz - meine Konfig: 16bit 800x600 75Hz ASUS Treiber v2.0)
(Gotcha )

bei Antwort benachrichtigen
Predator Gotcha

„Asus Schrott“

Optionen

Moin!
Jo, habe ich genauso gemacht....vielleich liegts ja am Kabel? Was für eins benutzt du denn? Die beigelegten nützen nix, deshalb habe ich das von meinem alten 64èr benutzt. Noch was: bei Live 3000 bekomme ich auch kein Bild: er sagt, er könne die Videoquelle nicht erkennen. Ich habe einfach meinen Videorecorder als TV-Tuner `mißbraucht` und an den Composite Eingang der Asus angeschlossen....funktioniert der Videoeingang bei dir?
Danke, Predator
(predator)

bei Antwort benachrichtigen