Grafikkarten und Monitore 26.012 Themen, 113.521 Beiträge

AMDK6 233 und Viper330 : eine "heiße" Mischung

Johannes Tripolt / 2 Antworten / Baumansicht Nickles

Wer hat Erfahrungen mit AMDK6 gesammelt und möchte sie an mich weitergeben ?
Ich bin warscheinlich allen schon bekannt mit meinem Problem Viper und AMDK6 !!!!!!!!!
Ich versuchte schon Die Viper zu kühlen, der Riva war bei einem absturtz trotzdem nur noch lauwarm, soll heißen, die Karte ist nicht überfordert !!!!!!!!
Was gibt es noch für eine Möglichkeit ???????
Ich bin nahe an der Verzweiflung (Niki, wenn du das liest will ich keine blöde Message von dir kriegen!)
Ich finde nicht heraus was los ist !!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!H. E. L . P.!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! (Johannes Tripolt)

Antwort:
Hi,
nun mal langsam. Wie ich aus den Postings unten verstanden habe, ist Das Problem nicht ganz einfach. Hast Du denn schon die Karte auf einem anderen Board ueberprueft? Ist das eine AGP-Viper? Was fuer ein Board und BIOS-Version hast Du (AGP wurde oftmals "reingestrickt", nur um ein Board aufzuwerten)? Welche Treiber hast Du ausprobiert (hast Du z.B. den Nvidia-Referenztreiber 2.0 probiert)? Was fuer ein K6 ist das (3,3 oder 3,2V)? Speicher, BIOS-Einstellungen, und ,und ,und...
Zur der Kombination K6/233 - Riva kann ich nur sagen: bei mir laeufts. Ich habe zwar keine Viper, sondern eine STB Velocity, kenne aber auch zufriedene Viper-Besitzer. An ein thermisches Problem der Riva kann ich nicht so recht glauben: auf der STB klebt auch nur ein kleines Alu-Blech (eher provisorisch), der Chip wird waehrend des Betriebs auch ziemlich heiss - kein Problem. Der K6 war ein Problem, bis ich den Luefter ausgetauscht und die Spannung erniedrigt habe, jetzt laeuft er prima mit 2,8 statt 3,2V sogar ohne "Kuehlprogramme", wie Waterfall.
Ciao, RR
(RR )

Antwort:
Hau Deinem Händler die Karte solange um die Ohren,bis er Dich bittet,sie Dir austauschen zu dürfen!
Micha
(MichaS )

bei Antwort benachrichtigen
RR Johannes Tripolt

„AMDK6 233 und Viper330 : eine "heiße" Mischung“

Optionen

Hi,
nun mal langsam. Wie ich aus den Postings unten verstanden habe, ist Das Problem nicht ganz einfach. Hast Du denn schon die Karte auf einem anderen Board ueberprueft? Ist das eine AGP-Viper? Was fuer ein Board und BIOS-Version hast Du (AGP wurde oftmals "reingestrickt", nur um ein Board aufzuwerten)? Welche Treiber hast Du ausprobiert (hast Du z.B. den Nvidia-Referenztreiber 2.0 probiert)? Was fuer ein K6 ist das (3,3 oder 3,2V)? Speicher, BIOS-Einstellungen, und ,und ,und...
Zur der Kombination K6/233 - Riva kann ich nur sagen: bei mir laeufts. Ich habe zwar keine Viper, sondern eine STB Velocity, kenne aber auch zufriedene Viper-Besitzer. An ein thermisches Problem der Riva kann ich nicht so recht glauben: auf der STB klebt auch nur ein kleines Alu-Blech (eher provisorisch), der Chip wird waehrend des Betriebs auch ziemlich heiss - kein Problem. Der K6 war ein Problem, bis ich den Luefter ausgetauscht und die Spannung erniedrigt habe, jetzt laeuft er prima mit 2,8 statt 3,2V sogar ohne "Kuehlprogramme", wie Waterfall.
Ciao, RR
(RR )

bei Antwort benachrichtigen
MichaS Johannes Tripolt

„AMDK6 233 und Viper330 : eine "heiße" Mischung“

Optionen

Hau Deinem Händler die Karte solange um die Ohren,bis er Dich bittet,sie Dir austauschen zu dürfen!
Micha
(MichaS )

bei Antwort benachrichtigen