Datenträger - Festplatten, SSDs, Speichersticks und -Karten, CD/ 19.502 Themen, 108.803 Beiträge

SSD startet nicht

Anton18 / 15 Antworten / Baumansicht Nickles

Hallo.

Habe Eine HDD auf SSD geklont, mit einer externen Klonstation, und die möchte einfach nicht starten.
Der Rechner ist ein HP 280 G2 MT, Win 10 64bit, GPT Partitionierung und UEFI BIOS.
Nach dem Start erscheint ein HP Logo. Zugriff auf das BIOS ist nur möglich wenn ich die Platte vom Mainboard nehme. Also das BIOS kann anscheinend die Platte gar nicht finden und friert meiner Meinung ein. Es bleibt beim Logo anschauen.

Hat wer eine Idee wie man hier vorzugehen hat damit die SSD startet?

lg. Anton18

bei Antwort benachrichtigen
luttyy Anton18 „SSD startet nicht“
Optionen

Mit welchem Programm hast du da geklont und hast du das außerhalb von Windows gemacht?

Von welchem Hersteller ist die SSD?

Gruß

bei Antwort benachrichtigen
hjb luttyy „Mit welchem Programm hast du da geklont und hast du das außerhalb von Windows gemacht? Von welchem Hersteller ist die SSD? ...“
Optionen
Mit welchem Programm hast du da geklont und hast du das außerhalb von Windows gemacht?

Aussage vom TE:

Habe Eine HDD auf SSD geklont, mit einer externen Klonstation,

So etwas hast du doch auch, da braucht man kein "Programm" zu....

Das Verrueckte an den westlichen Werten ist, dass der Westen sie anderen Laendern aufzwingt, sich selbst aber nicht daran haelt.
bei Antwort benachrichtigen
luttyy hjb „Aussage vom TE: So etwas hast du doch auch, da braucht man kein Programm zu....“
Optionen

Ohne Acronis-Bootstick geht bei mir gar nichts..

Bei Samsung-SSD,s gibt es ein Migrationprogramm, das auch unter WIN ausgeführt werden kann!

bei Antwort benachrichtigen
hjb luttyy „Ohne Acronis-Bootstick geht bei mir gar nichts.. Bei Samsung-SSD,s gibt es ein Migrationprogramm, das auch unter WIN ...“
Optionen
Das Verrueckte an den westlichen Werten ist, dass der Westen sie anderen Laendern aufzwingt, sich selbst aber nicht daran haelt.
bei Antwort benachrichtigen
luttyy hjb „Ich dachte, dass du so etwas hast: Funktioniert ohne irgendwelche Bootsticks und ohne irgendwelche Programme und sogar ohne ...“
Optionen

Nee, mache ich nicht.

Da müssen ja beide Platten rein..

Ich klone vom PC auf Docking!

bei Antwort benachrichtigen
hjb luttyy „Nee, mache ich nicht. Da müssen ja beide Platten rein.. Ich klone vom PC auf Docking!“
Optionen
Da müssen ja beide Platten rein..

Ist doch dank Wechselrahmen kein Problem.

Das Verrueckte an den westlichen Werten ist, dass der Westen sie anderen Laendern aufzwingt, sich selbst aber nicht daran haelt.
bei Antwort benachrichtigen
luttyy hjb „Ist doch dank Wechselrahmen kein Problem.“
Optionen

Fest eingebaute NVMe...

In meiner neuen Kiste gibt es überhaupt keinen Schacht mehr für DVD oder Wechselrahmen!

bei Antwort benachrichtigen
hjb luttyy „Fest eingebaute NVMe... In meiner neuen Kiste gibt es überhaupt keinen Schacht mehr für DVD oder Wechselrahmen!“
Optionen

OK, mit 'ner NVMe funktioniert das natürlich nicht. Ist aber beim TE anscheinend nicht der Fall, da laufen wohl "normale" SSDs bzw. HDDs.

Bei mir läuft 'ne NVMe im Laptop - in den Desktops habe ich nur SSDs.

Na ja, DVD-Laufwerke habe ich auch nicht mehr....

Das Verrueckte an den westlichen Werten ist, dass der Westen sie anderen Laendern aufzwingt, sich selbst aber nicht daran haelt.
bei Antwort benachrichtigen
winnigorny1 luttyy „Nee, mache ich nicht. Da müssen ja beide Platten rein.. Ich klone vom PC auf Docking!“
Optionen

Da in meiner neuen Kiste auch ne NVMe tickt, würde mich interessieren, mit welcher Docking du das auf ne SSD knallst? Danke schon mal im Voraus.... Cool

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
luttyy winnigorny1 „Da in meiner neuen Kiste auch ne NVMe tickt, würde mich interessieren, mit welcher Docking du das auf ne SSD knallst? ...“
Optionen

Ich habe die:

https://www.amazon.de/gp/product/B075GJ3P3B/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1

Einmal 1-Bay und einmal 2-Bay..

In meiner Kiste "ticken" 4 NVMe, WIN10, WIN11, div. Daten und noch eine Spiegel.

Alles nochmal außerhalb auf SSD gespiegelt in verschiedenen Zeitabständen..

Gruß

bei Antwort benachrichtigen
Anton18 luttyy „Mit welchem Programm hast du da geklont und hast du das außerhalb von Windows gemacht? Von welchem Hersteller ist die SSD? ...“
Optionen

Ja außerhalb, ist eine externe Klonstation, also ohne laufendes Windows.
Der Hersteller der SSD ist Samsung.

bei Antwort benachrichtigen
luttyy Anton18 „Ja außerhalb, ist eine externe Klonstation, also ohne laufendes Windows. Der Hersteller der SSD ist Samsung.“
Optionen
bei Antwort benachrichtigen
Eludi84 luttyy „Mache das und dann klappt das: ...“
Optionen
Mache das und dann klappt das:

Sicher Unentschlossen

Ich gehe mal davon aus, daß- solange der Windowsbootmanager die SSD nicht eingetragen hat / kennt bootet da kein Klon.

In dem von Dir verlinkten Artikel steht ja auch was unter Punkt 3 und Punkt 4.

(Lasse mich aber gerne berichtigen.)

Endlich auch mit Ubuntu :-)
bei Antwort benachrichtigen
luttyy Eludi84 „Sicher Ich gehe mal davon aus, daß- solange der Windowsbootmanager die SSD nicht eingetragen hat / kennt bootet da kein ...“
Optionen

Habe ich selbst schon gemacht. Es dauert halt etwas, aber funktioniert.

Dann HDD raus, SSD rein und muss gehen.

Das Bios erkennt die SSD und die Kiste bootet..

Gruß

bei Antwort benachrichtigen
Eludi84 luttyy „Habe ich selbst schon gemacht. Es dauert halt etwas, aber funktioniert. Dann HDD raus, SSD rein und muss gehen. Das Bios ...“
Optionen

Sodele und mal zur Info,

habe vom Testsystem (Asus H87-Pro) die SSD per Copy Station geklont und das Win10 bootet sowohl vom Original als auch vom Klon.

Unabhängig davon, ob beide angeschlossen sind oder nur eine.
Im Windows Bootmanager wird jeweils die am Sata-1 Port angeschlossene SSD angezeigt, die 2. (am Sata-2 Port) steht als Bootmedium nicht zur Verfügung.

In der Datenträgerverwaltung wird- logischerweise- die 2. SSD wegen der identischen UUID als "Offline" angezeigt.

UEFI Einstellungen:
- schnelles Booten
- Secure Boot aktiv => also kein CSM
- Windows Bootmanager (mit der jeweiligen am Sata-1 angeschlossenen SSD)

Sobald ich die 2. SSD per Datenträgerverwaltung (wegen UUID-Konflikt) Online setze, steht sie im UEFI (Bootmanager-2. Eintrag) zur Verfügung und kann per BBS (F8) fürs Booten ausgewählt werden.

Also hier alles wie gehabt.

Ob das bei neueren UEFI-Boards auf Grund anderer oder zusätzlicher Einstellungen anders sein kann, weiß ich mangels Verfügbarkeit nicht.

Endlich auch mit Ubuntu :-)
bei Antwort benachrichtigen