Datenträger - Festplatten, SSDs, Speichersticks und -Karten, CD/ 19.409 Themen, 107.555 Beiträge

Acronis 2015 meldet: Quellplatte nicht zugeordnet

fbe / 29 Antworten / Baumansicht Nickles

Ich mache regelmäßig mit Acronis BootableMedia ein Clon von meiner Sandisk SSD auf eine Samsung SSD. Gebootet wird von einem Linux E2Go USB Stick. Beim heutigen Backup sagt Acronis bei der Auswahl von Quell und Zielplatte: Quellplattenicht zugeordnet.

Ohne den USB Stick mit BotableMedia.iso läuft die W10 2004  einwandfrei.

Hat jemand eine Ahnung was Linux da verdreht hat und wie man das heilen kann?

Ein Versuch mit mit der WD Edition von Acronis True Image den Clon zu erstellen endet mit der Fehlermeldung:

bei Antwort benachrichtigen
Knoeppken fbe

„Acronis 2015 meldet: Quellplatte nicht zugeordnet“

Optionen
Quellplattenicht zugeordnet.

Hallo fbe,

das liest sich für mich so, als hättest du dich zuvor verklickt, ist mir auch schon passiert. Mache mal einen Rechnerneustart und versuche es erneut, vielleicht funktioniert es ja dann.

Gruß
knoeppken

Computer sind großartig. Mit ihnen macht man die Fehler viel schneller.
bei Antwort benachrichtigen
fbe Knoeppken

„Hallo fbe, das liest sich für mich so, als hättest du dich zuvor verklickt, ist mir auch schon passiert. Mache mal einen ...“

Optionen

Hallo knoeppken,

Mache mal einen Rechnerneustart und versuche es erneut,

Leider ohne Erfolg. Ist das eventüll die 2. SSD in 3 Wochen die? defekt ist?

bei Antwort benachrichtigen
Knoeppken fbe

„Hallo knoeppken, Leider ohne Erfolg. Ist das eventüll die 2. SSD in 3 Wochen die? defekt ist?“

Optionen

Wenn ich mir dein nachträglich eingefügtes Bild so ansehe, mit der Meldung zu GPT, kommt in mir der Verdacht auf, dass du in der Bootauwahl des Sticks, die falsche Option gewählt hast, also die ohne GPT. Anders kann ich mir die dortige Meldung erst einmal nicht erklären.

Ich grübel aber noch, vielleicht fällt ja anderen Mitlesern etwas anderes ein und ich denke wieder um 3 Ecken.

Ich glaube nicht, dass eine SSD defekt ist, glauben heißt zwar nicht wissen, aber meine SSDs wurden schon so richtig gequält und noch leben die. Schaue dir mal die SMART-Werte an, ich denke da ist alles OK.

Gruß
knoeppken

Computer sind großartig. Mit ihnen macht man die Fehler viel schneller.
bei Antwort benachrichtigen
fbe Knoeppken

„Wenn ich mir dein nachträglich eingefügtes Bild so ansehe, mit der Meldung zu GPT, kommt in mir der Verdacht auf, dass du ...“

Optionen
Schaue dir mal die SMART-Werte an, ich denke da ist alles OK.

Genau. ich habe mit der aktuellen Version von Sandisk Dashboard die S.M.A.R.T Werte geprüft, Ergebnis: alles i.O.

bei Antwort benachrichtigen
fbe

Nachtrag zu: „Acronis 2015 meldet: Quellplatte nicht zugeordnet“

Optionen

Ergänzung:

Mit der Datenträgerverwaltung habe ich die nicht zugeordnete Platte wieder eingetragen und mit dem Linux Bootstick und AcronisBootablemedia.iso einen neuen Versuch gestartet.

Jetzt lautet die Fehlermeldung: Kann nicht geklont werden. ☹

bei Antwort benachrichtigen
Raecher_der_Erwerbslosen1 fbe

„Ergänzung: Mit der Datenträgerverwaltung habe ich die nicht zugeordnete Platte wieder eingetragen und mit dem Linux ...“

Optionen
Kann nicht geklont werden.

Lass mal sfc /scannow drüberlaufen, vielleicht sind auf der zu klonenden Platte irgendwelche Fehler, sodass dein Acronis sich weigert, die zu klonen. Habe ich früher in der Art auch schon gehabt, dass da fehlerhafte Sektoren drauf waren. Dann geht nix...

Oder noch einfacher: Lass mal 'ne Dateisystemüberprüfung über die Platte laufen:

Wobei du dann auswählst, dass Fehler automatisch behoben werden sollen. Hat mir auch schon bei solchen "Operationen" öfter geholfen.

Wer nach allen Seiten offen ist, der kann nicht ganz dicht sein.
bei Antwort benachrichtigen
Knoeppken Raecher_der_Erwerbslosen1

„Lass mal sfc /scannow drüberlaufen, vielleicht sind auf der zu klonenden Platte irgendwelche Fehler, sodass dein Acronis ...“

Optionen

Ja das ist eine gute Idee.

Gruß
knoeppken

Computer sind großartig. Mit ihnen macht man die Fehler viel schneller.
bei Antwort benachrichtigen
einfachnixlos1 Knoeppken

„Ja das ist eine gute Idee. Gruß knoeppken“

Optionen

Nabend,

der Screen im Eröffnungsposting zeigt:

- die Zielplatte/SSD vorher leer/ ohne Partitionen, ok.

- und wie diese nach dem Klonvorgang aussehen wird.

Frage: Wie geht das denn, wenn die Quellplatte/SSD nicht gelesen werden kann?

PS: Evtl. hilft ein Screenshot welcher bei der Auswahl beide Platten zeigt?

PS1: Wieso soll das eine Fehlermeldung sein?

bei Antwort benachrichtigen
Knoeppken einfachnixlos1

„Nabend, der Screen im Eröffnungsposting zeigt: - die Zielplatte/SSD vorher leer/ ohne Partitionen, ok. - und wie diese ...“

Optionen

Ich weiß es nicht, das ist wieder mal so ein Fall, bei dem ich selbst am "fehlerhaften" Rechner gerne sitzen möchte.

Gruß
knoeppken

Computer sind großartig. Mit ihnen macht man die Fehler viel schneller.
bei Antwort benachrichtigen
einfachnixlos1 Knoeppken

„Ich weiß es nicht, das ist wieder mal so ein Fall, bei dem ich selbst am fehlerhaften Rechner gerne sitzen möchte. Gruß ...“

Optionen

Das ist mir völlig klar, war ja auch nur eine Verständnisfrage meinerseits...an wen hätte ich die denn sonst stellen können Zwinkernd.

Was meinst Du zum PS1 wenn Du den Text im orangenen Feld liest?

bei Antwort benachrichtigen
Knoeppken einfachnixlos1

„Das ist mir völlig klar, war ja auch nur eine Verständnisfrage meinerseits...an wen hätte ich die denn sonst stellen ...“

Optionen
Was meinst Du zum PS1 wenn Du den Text im orangenen Feld liest?

Wie ich schon vorher schrieb, ich dachte es war eine falsche Auswahl bei der Vorab-Bootauswahl. Da ich ich die Acronis-Version von fbe nicht wirklich kenne, war das so nur ein Bauchgefühl.

Wenn ich allerdings mit meiner Acronis-Version (2018) einen kleinen Fehler bei der Bootauswahl mache, wird die Platte dennoch geklont, ein Screenschot kann ich davon nicht machen, da von dem "Notfall-Stick" gebootet wird.

Da fbe aber ein Screenschot machen konnte und genau du dieses ansprichst, zeigt mir, dass er das aus Windows heraus machte, eventuell liegt ja da der Fehler, denn das macht man eigentlich so nicht mehr.

Gruß
knoeppken

Computer sind großartig. Mit ihnen macht man die Fehler viel schneller.
bei Antwort benachrichtigen
einfachnixlos1 Knoeppken

„Wie ich schon vorher schrieb, ich dachte es war eine falsche Auswahl bei der Vorab-Bootauswahl. Da ich ich die ...“

Optionen

Lachend

Zum anderen habe ich eben mal einen Klonvorgang nachgestellt und die "Fehlermeldung" im orangefarbenen Feld ist auch keine solche Zwinkernd.

bei Antwort benachrichtigen
Knoeppken einfachnixlos1

„Zum anderen habe ich eben mal einen Klonvorgang nachgestellt und die Fehlermeldung im orangefarbenen Feld ist auch keine ...“

Optionen
"Fehlermeldung" im orangefarbenen Feld ist auch keine solche .

Danke, ist wohl doch nur ein Hinweis und zwar ein richtiger. Zwinkernd

Gruß
knoeppken

Computer sind großartig. Mit ihnen macht man die Fehler viel schneller.
bei Antwort benachrichtigen
fbe Knoeppken

„Ich weiß es nicht, das ist wieder mal so ein Fall, bei dem ich selbst am fehlerhaften Rechner gerne sitzen möchte. Gruß ...“

Optionen
Ich weiß es nicht, das ist wieder mal so ein Fall, bei dem ich selbst am "fehlerhaften" Rechner gerne sitzen möchte.

Am Rechner kann es nicht liegen,wenn ich meine Windowsplatte und meine Linux Platte über das Bios starte läuft alles wie es soll. Ich habe noch eine Windos Platte die definitiv in Ordnung ist und in der Schublade lag, eingesetzt. Ergebnis: das gleiche wie in meinem Posting oben

Nach Reboot des Rechners mit der Ersatzplatte ist sie nicht mehr im Explorer zu sehen, klar wenn sie nicht zugeordnet werden kann. Ich werde sie mal wieder mit der Datenträgerverwaltung zuordnen und nach einem alten USB Bootstick suchen und mit dem anderen Stick das Clonen wiederholen.

Das mache ich aber erst Morgen.

bei Antwort benachrichtigen
fbe

Nachtrag zu: „Am Rechner kann es nicht liegen,wenn ich meine Windowsplatte und meine Linux Platte über das Bios starte läuft alles wie ...“

Optionen

Letzter Versuch mit neu zugeordneter Platte leider mit dem gleichen Ergebnis wie oben.

Kann das an W10 liegen?

bei Antwort benachrichtigen
winnigorny1 fbe

„Letzter Versuch mit neu zugeordneter Platte leider mit dem gleichen Ergebnis wie oben. Kann das an W10 liegen?“

Optionen
Kann das an W10 liegen?

Solche Ideen sind mir auch schon gekommen. Ich klone zwar nicht, mache aber Images.

bis 1803  verhielt sich mein Acronis formgerecht.

Ab 1809 hat es meinen Rechner als GPT erkannt, obwohl ich eine BIOS-Version habe. Seitdem muss ich in der Bootauswahl das Non-UEFI-Laufwerk auswählen.

Ab 1903 war das plötzlich extrem langsam und ging dann gar nicht mehr. Bin dann auf ein aneres Clon-Prog ausgewichen (nutze Acronis 2017, dann 20019 - aktuell).

Ab 1909 ging es dann über die Bootauswahl wieder im Normaltempo. - Und jetzt ab 2004 geht es wieder nur im Schneckentempo.....

Grüße aus Hamburg, Winni - https://www.das-bumerang-projekt.de
bei Antwort benachrichtigen
fbe

Nachtrag zu: „Letzter Versuch mit neu zugeordneter Platte leider mit dem gleichen Ergebnis wie oben. Kann das an W10 liegen?“

Optionen

Nach allem was ich versucht habe sieht es für mich so aus als ob W10 da in die Suppe spuckt, wenn Linux gebootet ist und Acronis zum Klonen gestartet wird.

Weil:

Linux läuft einwandfrei wenn es im Bootmenü gestartet wird. Anders kann ich wegen meiner seit Jahren gleichen Einstellung Linux nich booten.

Am Bootstick mit AcronisBootable Media.iso  ist nichts verändert, weil mein "Backup"-Bootstick den gleichen Acronis Fehler meldet.

Eine andere SSD, die mit Sandisk Dashboard geprüft (SMART) wurde ergibt beim Versuch sie als Klon zu beschreiben den gleichen Acronis Fehler.

bei Antwort benachrichtigen
einfachnixlos1 fbe

„Am Rechner kann es nicht liegen,wenn ich meine Windowsplatte und meine Linux Platte über das Bios starte läuft alles wie ...“

Optionen
Nach Reboot des Rechners mit der Ersatzplatte ist sie nicht mehr im Explorer zu sehen, klar wenn sie nicht zugeordnet werden kann.

Das verstehe wer will...zum Zeitpunkt vom Screenshot ist doch noch nicht geklont worden Brüllend.
Was passiert wenn Du da auf "Fertig stellen" klickst?

bei Antwort benachrichtigen
fbe einfachnixlos1

„Das verstehe wer will...zum Zeitpunkt vom Screenshot ist doch noch nicht geklont worden . Was passiert wenn Du da auf ...“

Optionen
...zum Zeitpunkt vom Screenshot ist doch noch nicht geklont worden

Nein, aber Acronis ist gestartet.

Was passiert wenn Du da auf "Fertig stellen" klickst?

Meldung: Klonen nicht möglich. Ist ja klar wenn die Platte nicht zugeordnet ist.

bei Antwort benachrichtigen
einfachnixlos1 fbe

„Nein, aber Acronis ist gestartet. Meldung: Klonen nicht möglich. Ist ja klar wenn die Platte nicht zugeordnet ist.“

Optionen

Ich habe hier nur mehr die ATI2014 von Crucial auf CD vorliegen.

Wie Du in meinem Screenshot oben sehen kannst sieht es anfangs bei mir genauso aus.

Anschliessend klicke ich auf Fertig stellen, werde dann noch gefragt ob

- "Volumes ohne Änderung" oder
- "als Nicht-System (GPT)"

zwecks Recovery eingerichtet werden soll.

Danach noch die Übertragungsmethode:
- wie vorliegend oder
- proportional = Zielplatte ist größer oder kleiner*
- manuell

* Da nehme ich dann die 3. Variante manuell damit die system-reservierte Partition wieder bei mindestens 549 MB eingerichtet wird.

Anschliessend startet der Klonvorgang.



Was da bei Dir falsch läuft...keine Ahnung.

bei Antwort benachrichtigen
einfachnixlos1 fbe

„Nein, aber Acronis ist gestartet. Meldung: Klonen nicht möglich. Ist ja klar wenn die Platte nicht zugeordnet ist.“

Optionen
Ist ja klar wenn die Platte nicht zugeordnet ist

Wäre das Laufwerk nicht verfügbar käme doch eine ganz andere Fehlermeldung.

Also Unsinn denn wenn auf dem Ziellaufwerk Partitionen vorhanden sind wirst Du zur Löschbestätigung aufgefordert damit nicht zugeordneter Platz verfügbar ist.

Deshalb musst Du ja auch eine fabrikneue Platte über das Menue erst hinzufügen bevor ATI diese verwenden kann.

bei Antwort benachrichtigen
fbe Raecher_der_Erwerbslosen1

„Lass mal sfc /scannow drüberlaufen, vielleicht sind auf der zu klonenden Platte irgendwelche Fehler, sodass dein Acronis ...“

Optionen
Lass mal 'ne Dateisystemüberprüfung über die Platte laufen:

Die Platte hat noch keine Dateien weil ich sie mit der Datenträgerverwaltung neu eingetragen habe.

bei Antwort benachrichtigen
Raecher_der_Erwerbslosen1 fbe

„Die Platte hat noch keine Dateien weil ich sie mit der Datenträgerverwaltung neu eingetragen habe.“

Optionen
Die Platte hat noch keine Dateien weil ich sie mit der Datenträgerverwaltung neu eingetragen habe.

????

Du willst doch eine Platte klonen, auf welcher sich Daten befinden. Oder willst du eine leere Platte auf eine leere Platte klonen?

Natürlich musst du die Dateisystemüberprüfung über die zu klonende Platte (also die mit den Daten) laufen lassen! Ansonsten ergibt das doch keinen Sinn! Wenn sich auf der zu klonenden Platte Fehler befinden, dann weigert Acronis sich, diese zu klonen!

Wer nach allen Seiten offen ist, der kann nicht ganz dicht sein.
bei Antwort benachrichtigen
fbe Raecher_der_Erwerbslosen1

„???? Du willst doch eine Platte klonen, auf welcher sich Daten befinden. Oder willst du eine leere Platte auf eine leere ...“

Optionen
Oder willst du eine leere Platte auf eine leere Platte klonen?

Nein! Ich will eine Systemplatte auf eine leere Platte klonen.

Die Quellplatte ist OK wie Sandisk Dashboard meint und die Zielplatte hatte einen älteren Klon. Mit Acronis wurde, bei dem Versuch einen aktuellen Klon zu erzeugen, die Zuordnung der Zielplatte entfernt. Dann wurde die Zielplatte mit der Datenträgerverwaltung neu zugeordnet.

bei Antwort benachrichtigen
Raecher_der_Erwerbslosen1 fbe

„Nein! Ich will eine Systemplatte auf eine leere Platte klonen. Die Quellplatte ist OK wie Sandisk Dashboard meint und die ...“

Optionen

Na, dann lass doch mal die Dateisystemüberprüfung über die zu klonende Systemplatte laufen, da wird dann nix kaputtgemacht, es werden nur existierende Fehler korrigiert. Alles, was da drauf ist, läuft dann wieder oder immer noch - wie auch immer...

Wie ich weiter oben schon geschrieben habe: Den Fehler hatte ich in der Vergangenheit auch öfter, als ich noch mit Windows und Acronis rumgemacht habe. Acronis funktioniert dann nicht, wenn da auch nur ein Fehler auf der Platte ist. Seit ich auf Linux umgestiegen bin - etwa vor 15 Jahren - benutze ich für solche Dinge Clonezilla...

Wer nach allen Seiten offen ist, der kann nicht ganz dicht sein.
bei Antwort benachrichtigen
jofri62 fbe

„Acronis 2015 meldet: Quellplatte nicht zugeordnet“

Optionen

Hallo Fbe,

1. funktioniert der WD Stick schon bei einer Sandisk SSD?

2. Die Images mit AC 2015 konnte ich schon lange nicht mehr zurückschreiben. Gestern funktionierte die geklonte SSD nicht. Mit meinem 2. Stick funktionierte die geklonte SSD. Danach habe ich ein Image erstellt. Das Image konnte ich erfolgreich zurückschreiben. Win 2004.

Libre Office funktionierte bei mir nicht. Nach einer Neuinstallation funktionierte Libre Office wieder.

Gestern habe ich AC auf einer SSD, die ich selten benutze, AC 2015 neu installiert und einen Stick erstellt.  Nur die ganz ausgeschlafenen benutzen bei den Sicherungen keinen Stick.

Hast Du schon mal ein Problem ohne Nickles gelöst? Gruß

bei Antwort benachrichtigen
fbe jofri62

„Hallo Fbe, 1. funktioniert der WD Stick schon bei einer Sandisk SSD? 2. Die Images mit AC 2015 konnte ich schon lange nicht ...“

Optionen
funktioniert der WD Stick schon bei einer Sandisk SSD?

WD Stick?? Ich habe seit Jahren einen Mit E2Go  https://www.chip.de/downloads/Universal-USB-Installer_56810883.html erstellten Sandisk 64GB auf den ich AcronisBootableMedia.iso kopiert habe. Seit mehreren Jahren erstellte ich über den Stick oder einen 2. CNMemorie- Stick ein Klon meiner Sandisk SSD Systemplatte auf eine Samsung SSD dauert ca. 10min.

Seit dem 18.09.20 funktioniert das nicht mehr. (Siehe oben)

Ohne Stick funktionierte das klonen auch mit der "WD Edition Acronis True Image" https://support.wdc.com/downloads.aspx       Wurd von mir nur testweise benutzt weil das Klonen damit  länger als über den USB-Stick dauert.

Seit dem 18.09.20 funktioniert das Tool jedoch bei mir auch nicht mehr.

Seltsamerweise konnte ich mit meinem Stick ohne Probleme ein Backup erstellen (.tib)

Hast Du schon mal ein Problem ohne Nickles gelöst?

Nickles befrage ich nur wenn ich selbst nicht weiter komme.

bei Antwort benachrichtigen
fbe

Nachtrag zu: „WD Stick?? Ich habe seit Jahren einen Mit E2Go https://www.chip.de/downloads/Universal-USB-Installer_56810883.html ...“

Optionen

Problem ist gelöst! Dank an Alle

Mit chkdsk c: /f /r und chkdsk D /f /r als Admin in der Eingabeaufforderung (CMD) konnte die Misere beendet werden. Ich habe jetzt wieder einen Klon meiner Arbeitsplatte.

fbe


 

bei Antwort benachrichtigen
Raecher_der_Erwerbslosen1 fbe

„Problem ist gelöst! Dank an Alle Mit chkdsk c: /f /r und chkdsk D /f /r als Admin in der Eingabeaufforderung CMD konnte ...“

Optionen

Also hast du jetzt genau das gemacht, was ich dir von Anfang an vorgeschlagen habe: Eine Datenträgerüberprüfung. Denn genau das ist es, was passiert, wenn du das grafische Windows-Tool aufrufst und die Überprüfung damit durchführen lässt.

Hättest schon lange so weit sein können, wie du es jetzt bist, wenn du dich nicht permanent geweigert hättest, mal meinen Rat zu befolgen!

Wer nach allen Seiten offen ist, der kann nicht ganz dicht sein.
bei Antwort benachrichtigen