Datenträger - Festplatten, SSDs, Speichersticks und -Karten, CD/ 19.438 Themen, 107.855 Beiträge

Windows 2000 erkennt FAT32 nicht

nakhar77 / 13 Antworten / Baumansicht Nickles

Hallo, ich habe folgendes Problem:
ich musste Windows 2000 neu installieren
und konnte meine Festplatte nur mit NTFS
formatieren. Nun erkennt Windows aber meine
andere Festplatte nicht mehr und sagt, sie wäre
unformatiert... da sind aber wichtige daten drauf...
was kann ich tun?

bei Antwort benachrichtigen
rill nakhar77

„Windows 2000 erkennt FAT32 nicht“

Optionen

Wie sind die beiden HDs genau angeschlossen, Jumperung, weitere Laufwerke am Kabel usw.?

rill

bei Antwort benachrichtigen
nakhar77 rill

„Mehr Infos!“

Optionen

die platte mit windows ist primary master und
die andere platte primary slave. gejumpert über cable select.
jetzt wird die andere platte nicht mal mehr im arbeitsplatz angezeigt,
obwohl sie beim booten und auch im gerätemanager erkannt wird...

bei Antwort benachrichtigen
nakhar77

Nachtrag zu: „die platte mit windows ist primary master und die andere platte primary slave....“

Optionen

jetzt ist sie wieder da, aber wenn ich sie anklicke,
sagt windows, dass sie nicht formatiert ist und ich sie formatieren soll...

bei Antwort benachrichtigen
rill nakhar77

„die platte mit windows ist primary master und die andere platte primary slave....“

Optionen

In dieser Konfiguration sollte es eigentlich funktionieren. Du solltest die Kabel überprüfen, auch "echte" Master/Slave-Jumperung probieren, nicht CS. Bei HDs gibt es oft genug "komisches" Verhalten ... ich habe auch ein M/S-Gespann aus einem anderen PC, das nur als CS oder als Master allein an Sekundary erkannt wird, sobald ich diese HDs wieder als M/S (auch mit mit anderen HDs) zusammen betreiben möchte, will XP die HDs formatieren. Da hilft nur Verschiedenes probieren, wichtige Daten sollte man ohnehin noch einmal gesichert haben.

rill

bei Antwort benachrichtigen
nakhar77 rill

„Überprüfen, probieren ...“

Optionen

und mit dem datenformat kann es nicht zu tun haben?

bei Antwort benachrichtigen
rill nakhar77

„und mit dem datenformat kann es nicht zu tun haben?“

Optionen

Meinst Du mit "Datenformat" FAT32? Eigentlich sollte FAT32 problemlos erkannt werden. Ich selbst habe aber keine Erfahrung mit NTFS/FAT32-Mischbetrieb, da ich seinerzeit komplett auf NTFS umgestellt habe. Nur in NAS-Gehäusen laufen HDs mit ext3 (Linux).

rill

bei Antwort benachrichtigen
UselessUser rill

„Datenformat?“

Optionen

Eigentlich dürfte es da überhaupt keine Probleme geben, ich arbeite immer von NTFS aus mit FAT32-Datenpartitionen.

nakhar77 könnte einmal mit einem Festplatten-/Partitonierungstool überprüfen, ob die FAT32-Partition vielleicht als "versteckt" markiert ist und in diesem Falle den Flag ändern.

MfG

UselessUser

Rückmeldungen über Hilfestellungen sind sehr erwünscht:1. investiere ich Zeit, um dir zu antworten und2. möchte ich auch etwas dazulernen.
bei Antwort benachrichtigen
YF2L703S rill

„Datenformat?“

Optionen

Hallo,

ohne Weiteres erkennt Windows 2000 SP 4 keine Festplatten, die > 128 GB sind. Ich nutze ein Dualsystem aus Windows 2000 / XP Prof. und habe keine Probleme mit FAT32! Ans sich nutze ich aber nur NTFS-Partionen auf den

Lösung:
Installieren Sie das neueste Service Pack, d.h. SP 4, für Windows 2000 und der nachfolgenden Patche z.B. mittels neuesten Updatepack 1.x von www.winboard.org, um dieses Problem zu beheben.

Die folgenden Bedingungen müssen gegeben sein, damit die 48-Bit-ATAPI-Unterstützung funktioniert:
1. Ein Computer mit einem 48-Bit-LBA-kompatiblen BIOS (Basic Input/Output System).
2. Ein Computer mit einer Festplattenkapazität von mehr als 137 GB.
3. Sie müssen die Unterstützung in der Windows-Registrierung aktivieren, indem Sie den Registrierungswert EnableBigLba im folgenden Registrierungsunterschlüssel auf 1 ändern oder diesen Wert hinzufügen:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\atapi\Parameters

Gehen Sie folgendermaßen vor, um 48-Bit-LBA-Unterstützung für große Festplatten in der Registrierung zu aktivieren:
1. Starten Sie den Registrierungseditor (Regedt32.exe).
2. Klicken Sie auf den folgenden Registrierungsschlüssel:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Atapi\Parameters
3. Klicken Sie im Menü Bearbeiten auf Wert hinzufügen und fügen Sie den folgenden Registrierungswert hinzu:
Name: EnableBigLba
Typ: REG_DWORD
Wert: 0x1
4. Beenden Sie den Registrierungseditor.

bei Antwort benachrichtigen
UselessUser YF2L703S

„Windows 2000 erkennt FAT32 nicht“

Optionen

Hallo yf2l703s,

jetzt war ich einmal neugierig und habe bei mir (Windows 2000 SP4 + Updatepack) in der Registry nachgeschaut: Es ist dort nirgends ein Eintrag "EnableBigLBA" verzeichnet, dennoch wird problemlos eine 160 GB-Platte erkannt.
"Sie MÜSSEN die Unterstützung in der Windows-Registrierung aktivieren ..." = richtig? Es könnte demnach noch andere Einstellungen geben, welche diese Funktion übernehmen können?

MfG

UselessUser

Rückmeldungen über Hilfestellungen sind sehr erwünscht:1. investiere ich Zeit, um dir zu antworten und2. möchte ich auch etwas dazulernen.
bei Antwort benachrichtigen
mr.escape nakhar77

„Windows 2000 erkennt FAT32 nicht“

Optionen
Nun erkennt Windows aber meine andere Festplatte nicht mehr und sagt, sie wäre unformatiert
Das ist aber nicht zufällig eine größere platte (über 128GB)?

mr.escape
"The man who trades freedom for security does not deserve nor will he ever receive either." - Benjamin Franklin"Wer seine Freiheit aufgibt, um Sicherheit zu erreichen, wird beides verlieren." - Georg Christoph Lichtenberg
bei Antwort benachrichtigen
Olaf19 nakhar77

„Windows 2000 erkennt FAT32 nicht“

Optionen

Auf welchem Stand ist denn den Win2000 - Service Pack 4 und alle weiteren Updates eingespielt?

CU
Olaf

"Das sind Leute, die von Tuten und Ahnung keine Blasen haben" (ein Reporter auf die Frage nach der politischen Bildung des typischen Anhangs von Donald Trump)
bei Antwort benachrichtigen
Ceron nakhar77

„Windows 2000 erkennt FAT32 nicht“

Optionen

Hallo nakhar77, Du solltes wie Lutty schon angibt, zusehen dass Du alle Service-Packs aufgespielt hast. Win2000 hat das Problem das es mit verschiedenen FAT-Systeme auch unterschiedlich umgeht. Hast Du schon versucht die Platte und damit die Daten ins NTFS zu konvertieren???
Das geht mit Win-Boardmitteln. Start-Butteon/Hilfe und Support/ Suchbegriff Knovertieren und dann mal lesen. Alternativ kannst Du die Platten mal als Master und Slave jumpern oder in einem Rechner mit FAT-System einbauen und dann die Daten auf DVD brennen.

Viel Glück bei der Datenrettung.

bei Antwort benachrichtigen
Ceron

Nachtrag zu: „Hallo nakhar77, Du solltes wie Lutty schon angibt, zusehen dass Du alle...“

Optionen

Entschuldigt,

das war nicht Lutty, sondern Olaf19..................... -:)

bei Antwort benachrichtigen