Datenträger - Festplatten, SSDs, Speichersticks und -Karten, CD/ 19.494 Themen, 108.610 Beiträge

Shutdown und Festplattengeräusche

homeworker / 2 Antworten / Baumansicht Nickles

Hallo,
ich habe schon längere Zeit mehrere IBM IC35L040AVER07 für meinen
Rechner in Gebrauch.
Auf einer Festplatte habe ich SuSE 8.1 neu installiert, wobei nach dem
shutdown - Befehl seltsame Geräusche auftreten, also unmittelbar vor dem
Abschalten. Anschließend habe ich redhat8.0 installiert. Das Ergebnis
blieb gleich. Auf der selben Platte hatte ich vorher die SuSE 7.3 jedoch
ohne diese nervigen Geräusche nach (während) dem shutdown. Um mich hiervon noch
einmal zu überzeugen, habe ich die 7.3 noch einmal installiert. Die
Geräusche sind hierbei nicht vorhanden. Ebenso treten diese Geräusche
nicht bei Win98 auf.
Ein guter Bekannter von mir hat die gleichen Symptome feststellen
können, jedoch mit WinXP. Auch hier ist unmittelbar nach (während) dem shutdown
das Geräusch zu hören.
Wird SuSE8.1. zum Neustart aufgefordert und ich schalte den Rechner
während der BIOS - Meldung ab, treten diese Geräusche auch nicht auf.
Kann ich einen Tipp bekommen? Sind die Geräusche auf eine Fehlfunktion zurückzuführen?
Wird eventl. hierdurch die Festplatte zerstört?
In der man hdparm habe ich keinen Hinweis finden können.

Vielen Dank für Beitrag

Gruß homeworker

bei Antwort benachrichtigen
Pumbo homeworker „Shutdown und Festplattengeräusche“
Optionen

Hallo @Homeworker,

das, was Du beschreibst, ist eher eine Rekalibration der HD-Köpfe o.ä. beim Shutdown. Ich denke, das nervt zwar, ist aber nicht von Relevanz. Du hast ja selbst belegt, dass dieses Phänomen nur bei bestimmten BS auftritt, also von der HD unabhängig ist. Wie verhält sich denn eine andere Platte in Deinem Rechner mit 8.1?
Frage doch mal bei SUSE diesbezüglich an.

Gruß

Pumbo

bei Antwort benachrichtigen
homeworker Pumbo „Hallo @Homeworker, das, was Du beschreibst, ist eher eine Rekalibration der...“
Optionen

Hallo Pumbo, erst einmal Dank für die Antwort.
Leider habe ich nur Festplatten dieser Serie mit Wechselrahmen. Als Slave am ersten IDE habe ich auch die gleiche Festplatte angeschlossen. Die Geräusche beim shutdown sind gleich. Ich gehe auch nicht davon aus, dass die HD `s defekt sind. Andererseits will ich auch keinen Crash provozieren.
Bei SuSE habe ich in der Vergangenheit auch schon einmal angefragt. und wurde auf die hdparm hingewiesen.
Geholfen hat dieser Hinweis nicht.

Gruß
Homeworker

bei Antwort benachrichtigen