Datenträger - Festplatten, SSDs, Speichersticks und -Karten, CD/ 19.474 Themen, 108.334 Beiträge

Festplatten-Übertragungsrate fällt auf 1MB zurück !

(Anonym) / 12 Antworten / Baumansicht Nickles

Hallo Leute !
Ich würde hier nicht schreiben, wenn ich noch irgendeine
Möglichkeit zum ausprobieren wüsste ! Es ist schlimm !
Folgendes:
Die Übertragungsrate der Festplatte(n) fällt während dem
Kopieren von Dateien plötzlich (nach 2-30 Sekunden) auf
ca. 1MB zurück (vorher 12-16MB), verbleibt dort eine Weile
(2-120 Sekunden) und schaltet ab und zu immer mal wieder
auf volle Geschwindigkeit.
Ich habe eine Maxtor 80GB, Maxtor 40GB, IBM 60GB.
Auf dem Board (Epox mit AMD761/VIA686b) ist noch ein
HighPoint Raid-Controller. Es sind ALLE neuesten Bios/
Treiber/etc... installiert.

Es ist schlicht und einfach egal, ob die Platten zusammen
an einem Kanal hängen, oder einzeln, ob am Board-IDE-Controller
oder am Raid-Controller, ob ATA-100, MW-DMA oder PIO-4.
Es tritt in allen Kombinationen auf.
Selbst das Kopieren innerhalb einer Festplatte (in einem
Verzeichnis) zeigt dieses Verhalten.

Jedoch passiert das ganze nur dann, wenn ich große Dateien
(> 1-3 MB) kopiere. Wenn ich das Windows-Verzeichnis mit
>4000 Dateien >300MB kopiere, habe ich das Problem nie,
und die Übertragung ist im Schnitt so bei 8MB.

Auch im BIOS habe ich bereits alles probiert. Selbst unter
normalem WIN98-DOS komme ich nicht über 1MB Übertragung.

Dann habe ich noch an Interrupt-Probleme gedacht: Die
IDE-Kanäle des internen Controllers haben je einen
einzelnen IRQ (14/15), und der Raid-Controller liegt
auf IRQ 11 zusammen mit AC97-Sound, ISDN-Karte und
Grafikkarte. Die ISDN-Karte habe ich probeweise mal
rausgenommen und den AC97-Sound disabled. Auch das
bringt es aber nicht.
Dann habe ich auch mal den gesamten ACPI-Kram raus-
geworfen. Ebenfalls ohne Erfolg.

Was kann ich noch tun ? Was kann es sein ?
Btw: Es ist ein neuer Rechner mit frisch installiertem
Windows 98SE.

Wenn Ihr eine Ahnung habt, dann BITTE antworten !

bei Antwort benachrichtigen
(Anonym)

Nachtrag zu: „Festplatten-Übertragungsrate fällt auf 1MB zurück !“

Optionen

Update:
Wenn ich den Highpoint-Raid-Controller (HPT-370a)
ganz deaktiviere, und mit den internen IDE arbeite,
dann funktioniert es im Moment...

Gibt es vielleicht ein generelles Problem mit
dem Raid-Controller ???

bei Antwort benachrichtigen
P III (Anonym)

„Festplatten-Übertragungsrate fällt auf 1MB zurück !“

Optionen

für AMD gar nicht schlecht , habe aber noch eine Idee zieh mal den Lüfter der CPU ab dann gehts etwas schneller.

bei Antwort benachrichtigen
gaga7 (Anonym)

„Festplatten-Übertragungsrate fällt auf 1MB zurück !“

Optionen

@ P III: wat willst du vorurteilgeplagter denn schon wieder
hier ?? :-) weißt doch genau das unsere AMD-Systeme eben Pflegebedürftig sind, aber die Pflege zahlt sich dann aus => Ätsch-Bätsch :)

@ fragesteller:
schauh mal im HPT-Bios nach was du alles verändern kannst, vielleicht ist ja irgendwas falsch eingestellt (lies demnach auch mal nochs Handbuch durch, ab und an steht doch was interesantes drinne)
Kabel sin UDMA-100 drann, sind auch i.O. (hast du die Kabel schonmal getauscht ??) und das blaue Ende eines UDMA-100 Kabels muß aufs Motherboard, hat was mit der Zusatzschirmung zu tun
ÛDMA ist auch aktiviert (sowohl in denn Biosen als auch im Windows)
bis denne

bei Antwort benachrichtigen
(Anonym) gaga7

„@ P III: wat willst du vorurteilgeplagter denn schon wieder hier ?? :- weißt...“

Optionen

Jau, habe 3 verschiedene Kabel hier, mit denen ich getestet habe.
Alles andere auch gecheckt.
Habe neues Problem (seit 2 Stunden erst!?!?):
Kann AC-97 Onboard-Sound + HighPoint-Controller nicht
mehr zusammen aktivieren ! System stürzt beim Laden des
Windows-Kernel ab.
Habe seit 2 Stunden verschiedene Konfigurationen durchprobiert,
(auch IRQ-Kram), kann es aber (unter Windows) nicht mehr beides
zusammen aktivieren.
Langsam glaube ich, dass der HighPoint irgendeine Macke hat...

Irgenjemand hier schonmal sowas gehabt ???

bei Antwort benachrichtigen
the_mic gaga7

„@ P III: wat willst du vorurteilgeplagter denn schon wieder hier ?? :- weißt...“

Optionen

@gaga7
>>weißt doch genau das unsere AMD-Systeme eben Pflegebedürftig sind, aber die Pflege zahlt sich dann aus
genau, denn nur die liebe zählt *g* (und zahlt sich aus, oder wer hat das bessere preis-leistungsverhältnis???) möglicherweise sind die amd-fans dann ja auch romantischer und haben dadurch bessere chancen bei den frauen?

@fragesteller
der hpt-raid-controller hat ein bisschen probleme mit dem via-chipsatz, möglicherweise dann natürlich auch mit dem amd-chipsatz? es besteht aber auch die möglichkeit, dass die controller / das mainboard kaputt sind.

cat /dev/brain > /dev/null
bei Antwort benachrichtigen
(Anonym)

Nachtrag zu: „Festplatten-Übertragungsrate fällt auf 1MB zurück !“

Optionen

>und der Raid-Controller liegt
auf IRQ 11 zusammen mit AC97-Sound, ISDN-Karte und
Grafikkarte.

Ich dachte immer, eine (richtige) GraKa braucht einen eigenen IRQ. Wenn da so viel drauf hängt ist ein Crash sehr wahrscheinlich.

Im BIOS "Assign IRQ to VGA" => dann sollte die GraKa allein hängen. Versuche mal, den 2. IDE vom Brett zu deaktivieren und dort den Controller draufzulegen (oder irgend einen anderen hohen freimachen).

bei Antwort benachrichtigen
(Anonym)

Nachtrag zu: „ und der Raid-Controller liegt auf IRQ 11 zusammen mit AC97-Sound, ISDN-Karte...“

Optionen

Hab' ich alles schon getan.
Habe Alle Schnittsstellen deaktiviert +
ACPI deaktiviert. Alles andere dann mit
jeweils eigenen IRQ's.

Funzt trotzdem nicht.

bei Antwort benachrichtigen
Bauernporsche (Anonym)

„Festplatten-Übertragungsrate fällt auf 1MB zurück !“

Optionen

Hy.
Wie lange sind denn Deine Kabel vom Board zu den Platten ?
Der UDMA- Standart lässt nämlich nur 45cm fehlerfrei zu, das ist wichtig, hab ich bei mir festgestellt.
Das mit den IRQ´s wird immer mehr zu Problem, weil heutzuzage die 15 nicht mehr ausreichen. IRO- Sharing muss daher manchmal sein. Deine Graka solltest Du nicht sharen, Netzwerk- und ISDN- Karten hingegen machen bei mir null probs.
Mit Deinem Board speziell hab ich noch keine Erfahrung, sorry.

bei Antwort benachrichtigen
Lutz2 (Anonym)

„Festplatten-Übertragungsrate fällt auf 1MB zurück !“

Optionen

Hatte auch Probleme mit highpoint-raid-controller,die aber nach Installation eines neuen Treibers gelöst waren.Du solltest nicht auf der Homepage des Boardherstellers suchen,da gab es bei mir den aktuellen Treiber jedenfalls nicht.Also direkt bei Highpoint Treiber laden,da müßte dann auch eine Datei dmaset.exe dabei sein mit der du die DMA-Einstellungen überprüfen und gegebenenfalls einstellen kannst.
Gruß Lutz

bei Antwort benachrichtigen
AlexZ71 (Anonym)

„Festplatten-Übertragungsrate fällt auf 1MB zurück !“

Optionen

Das Problem habe ich auch. Mit dem alten Board ging es und nun sind die Platten langsamer als vorher. Die Daten habe ich momentan nicht da, aber Frage an Bauernporsche: wie verhindert man das sharen der GK mit anderen Karten? Bios? Umstecken? Wo sieht man das? Sorry, bin Hardwaremäßig nicht so versiert... Danke!

bei Antwort benachrichtigen
(Anonym)

Nachtrag zu: „Festplatten-Übertragungsrate fällt auf 1MB zurück !“

Optionen

>wie verhindert man das sharen der GK mit anderen Karten?

Im BIOS "Assign IRQ to VGA" => dann sollte die GraKa allein hängen.

> Wo sieht man das?

Im Gerätemanager (Win-Taste + Pause-Taste z. B.)oder Start - Progr. - Zubehör - Sys.progr. - Sysinfo.

bei Antwort benachrichtigen
Schugy (Anonym) (Anonym)

„ wie verhindert man das sharen der GK mit anderen Karten? Im BIOS Assign IRQ to...“

Optionen

Oder auch eine schrottige IBM-Platte die hard@work den schreibzugriff verweigert?

Hoff bloss, dass mir meine 40gb 5400rpm dtla nicht um die Ohren fliegt.
Ok, muss mal weitersichern *gg*

Cu

bei Antwort benachrichtigen