Datenträger - Festplatten, SSDs, Speichersticks und -Karten, CD/ 19.441 Themen, 107.899 Beiträge

Prozessorbelastung zu hoch!

Anonym / 5 Antworten / Baumansicht Nickles

Hi Y'all

hab' mir gerade den Festplattenbericht von M. Nickles reingezogen und das Meß Tool ausprobiert. Ergebnis: 14,5% Prozessorbelastung. Ist das nicht ein bißchen viel?

Die Platte ist die IBM xxx.307030 (UDMA100) und sie läuft an einem UDMA33 (Onboard-)Controller.

Also wie kann ich die Belastung reduzieren, oder ist das OK so? Nickles meint ja bis max. 15% sind OK aber in der Tabelle liegen alle so bei 3-4%.

bei Antwort benachrichtigen
Fragmaster Anonym

„Prozessorbelastung zu hoch!“

Optionen

Hi Winner,
ich glaub die Werte sind o.K. Bei www.tweakpc.de haben die neulich auch mit HD Tach die 307030 getestet und haben zwischen 12 und 14% rausgekriegt.
CU, Fragmaster

bei Antwort benachrichtigen
Anonym Fragmaster

„Hi Winner,ich glaub die Werte sind o.K. Bei www.tweakpc.de haben die neulich...“

Optionen

Danke für die Antwort. Hängt denn die Prozessorbelastung von der Platte ab? Ich dachte eigentlich der Wert hängt vom Controller/UDMA bzw. PIO Modus, usw. ab. Du meinst also, man könnte durch (Um-)Konfigurieren die Belastung nicht noch ein bißchen runterkriegen?

bei Antwort benachrichtigen
Fragmaster Anonym

„Danke für die Antwort. Hängt denn die Prozessorbelastung von der Platte ab?...“

Optionen

Das mit der Belastung weiß ich nicht genau, hängt wohl vom verwendeten Meßprogramm, vom Controller und dem Treiber ab. Aber wenn Du Dir was Gutes tun willst, hol Dir einen UDMA66- oder UDMA100-Controller von Promise - am UDMA33-Controller wird die 307030 nur etwa 70% ihrer Leistung bringen können.
CU, F.

bei Antwort benachrichtigen
winnner (Anonym) Fragmaster

„Das mit der Belastung weiß ich nicht genau, hängt wohl vom verwendeten...“

Optionen

Da warte ich lieber, bis sich ein neues Board lohnt - dann tu ich mir was richtig Gutes!

bei Antwort benachrichtigen
(Anonym) Anonym

„Prozessorbelastung zu hoch!“

Optionen

Hi!

Ich habe einen Ultra/DMA 100 Controller onboard beim Asus A7V und eine IBM Deskstar 45 GB U/DMA 100 Platte!
Erst lief alles gut, aber seit ich die Treiber für den Controller unter Windows 98 installiert habe, brauch Windows ewig bis es hoch fährt!!!
Weiß jemand woran das liegen kann?
Muß man bestimmte Optionen abschalten bzw. einschalten? (hab noch keine genaueren Benschmarks durchgeführt)

bei Antwort benachrichtigen