Datenträger - Festplatten, SSDs, Speichersticks und -Karten, CD/ 19.484 Themen, 108.459 Beiträge

Zweite SCSI-Festplatte eingebaut - CD-Rom weg!?

werner / 2 Antworten / Baumansicht Nickles

Nachdem ich zu meiner 1. Festplatte (SCSI2 Seagate) eine 2. eingebaut habe(SCSI2 IBM)findet mein PC das CD-Rom-Laufwerk (SCSI2 TEAK)nicht mehr. Das geschieht immer wenn ich einen Re-Start - zB nach einer Programm-Installation mache. Oder die Reset-Taste drücke. Bei einen normalen Start jedoch wird das CD-Rom-Laufwerk einwandfrei erkannt und alles läuft prima.
Es ist ein Tekram-Controller DC 390 (ID 7) eingebaut.
Die IBM (Bootlaufwerk) habe ich auf ID 6, die Seagate (war vorher auf
ID 0) auf ID 5 eingestellt. An der CD-ROM (ID 3) habe ich nichts geändert. Die Seagate als letztes Laufwerk ist terminiert, (war vorher schon so). Was habe ich zu tun????
Ich hoffe jemand kann mir Tips geben.
Vielen Dank im Voraus! Werner (Werner)

Antwort:
Tach Werner,
ich schlage vor das Du Deiner Bootplatte den ID 0 und Deiner 2 Platte den ID 1 vergibst.
Wegen der Teminierung das Geraet am ersten Stecker und am letzten belegten Stecker des SCSI Kabels sollten terminiert sein das wird oft verwechselt mit den SCSI ID's.
Hat eines Deiner Laufwerke neben einem Jumper auch noch ein
Resistorpack zur Terminierung?
Hast Du beim Einbau ein neues Kabel benutzt ?
Stecker fuer's CD ROM mal getauscht ?
:-) Armin
(Armin )

Antwort:
Hallo Armin!
Vielen Dank für Deine Ratschläge erstmal -leider haben sie mir nicht geholfen.
Ja, ich habe ein neues Kabel eingebaut -was ist ein Resistorpack?
Die Bootplatte auf ID 0 gemacht, die Terminierung überprüft, die Kabelstecker umgesteckt -Ergebnis wie gehabt.
Bei Neustart ist alles bestens, bei Re-Start fehlt das CD-ROM.
Ich habe leider kein Kontroller-Handbuch, möglich das ich im Kontroller-Setup etwas übersehen habe. Vieleicht hast Du oder jemand anders noch ein paar Tips auf Lager, wäre sehr dankbar.
Gruß Werner
(Werner)

bei Antwort benachrichtigen
armin werner „Zweite SCSI-Festplatte eingebaut - CD-Rom weg!?“
Optionen

Tach Werner,
ich schlage vor das Du Deiner Bootplatte den ID 0 und Deiner 2 Platte den ID 1 vergibst.
Wegen der Teminierung das Geraet am ersten Stecker und am letzten belegten Stecker des SCSI Kabels sollten terminiert sein das wird oft verwechselt mit den SCSI ID's.
Hat eines Deiner Laufwerke neben einem Jumper auch noch ein
Resistorpack zur Terminierung?
Hast Du beim Einbau ein neues Kabel benutzt ?
Stecker fuer's CD ROM mal getauscht ?
:-) Armin
(Armin )

bei Antwort benachrichtigen
werner armin „Zweite SCSI-Festplatte eingebaut - CD-Rom weg!?“
Optionen

Hallo Armin!
Vielen Dank für Deine Ratschläge erstmal -leider haben sie mir nicht geholfen.
Ja, ich habe ein neues Kabel eingebaut -was ist ein Resistorpack?
Die Bootplatte auf ID 0 gemacht, die Terminierung überprüft, die Kabelstecker umgesteckt -Ergebnis wie gehabt.
Bei Neustart ist alles bestens, bei Re-Start fehlt das CD-ROM.
Ich habe leider kein Kontroller-Handbuch, möglich das ich im Kontroller-Setup etwas übersehen habe. Vieleicht hast Du oder jemand anders noch ein paar Tips auf Lager, wäre sehr dankbar.
Gruß Werner
(Werner)

bei Antwort benachrichtigen