Datenträger - Festplatten, SSDs, Speichersticks und -Karten, CD/ 19.438 Themen, 107.855 Beiträge

**TR** Nach IDE-Platten-Einbau wird von SCSI-Boot-Platte nic

Anonymer Poster / 1 Antworten / Baumansicht Nickles

Hallo Zusammen,
ich habe mir neulich Wechselrahmen zugelegt, weil ich meine Daten an verschiedenen Standorten benötige. Bei dem
einen Rechner mit nur IDE-Hardware funkionierts einwandfrei.
Doch bei meinem anderen PC nicht. Ich habe dort einen Adaptec 2940-SCSI-Controller und zwei IDE-Controller. Ich
habe meinen Wechseldatenträger schon an beiden IDE-Controllern ausprobiert. Leider ohne Erfolg. Kann es vielleicht
sein, daß ich die Jumper an der Western Digital-Festplatte falsch gesetz habe.
Folgende PIN's sind vorhanden:
CSM
SLA (Ihr müsst Euch die PIN-Beschriftung natürlich untereinander vorstellen)
Oder gibt es vielleicht ein BIOS-Einstellung, die verhindert, daß mein Wechseldatenträger als C-Platte vom BIOS
erkannt wird
Vielen Dank für Eure Mithilfe.
cu (Anonymer Poster)

Antwort:
Ist es zuviel verlangt, wenn man seine Anfrage durchliest, bevor man sie postet?
Ich rate jetzt mal, was dein Problem sein könnte: Stell im BIOS die Bootreihenfolge so, daß zuerst von SCSI und nicht von IDE gestartet wird...... Oder, falls das nicht geht: Deine IDE-Wechselplatte wird als C: anerkannt, dann ändere die Bootreihenfolge auf D: (das ist hoffentlich eine SCSI-Platte).........
(RaiNa)

bei Antwort benachrichtigen
RaiNa Anonymer Poster

„**TR** Nach IDE-Platten-Einbau wird von SCSI-Boot-Platte nic“

Optionen

Ist es zuviel verlangt, wenn man seine Anfrage durchliest, bevor man sie postet?
Ich rate jetzt mal, was dein Problem sein könnte: Stell im BIOS die Bootreihenfolge so, daß zuerst von SCSI und nicht von IDE gestartet wird...... Oder, falls das nicht geht: Deine IDE-Wechselplatte wird als C: anerkannt, dann ändere die Bootreihenfolge auf D: (das ist hoffentlich eine SCSI-Platte).........
(RaiNa)

bei Antwort benachrichtigen