Datenträger - Festplatten, SSDs, Speichersticks und -Karten, CD/ 19.441 Themen, 107.896 Beiträge

Geisterlaufwerke nach SCSI-Einbau

Ragman / 3 Antworten / Baumansicht Nickles

Hallo User und Freaks,
ich habe ein Problem mit meiner Scsi-gerümpel:-)).
Nach einem Komplett-Aufbau aus alten und neuen Komponenten ist zuallerst mal gar nichts gegangen. Der scsi-controller von Advance mit Symbios 875xx-Chip hat das hochfahren im Bios gesperrt. (bin nicht mal ins Symbios bios reingekommen). Nach abstecken der systeme (also controller naked)ist der PC hochgefahren und ich habe win98 installiert.
sobald ich externe geräte (IBM DDRS 34560 und TEAC CD 56 S
angeschlossen habe bootet nichts mehr.(aktiv terminator war am externgehäuse angeschlossen).
Nun ja, frisch ans werk und alles intern eingebaut.
lief auch prima, nur jetzt sind sämtliche geräteID´s als teac (man stelle sich vor 14 cd-brenner am stück)vorhanden.
die festplatte wird gar nicht gefunden, aber ich habe nun 16 cd-roms-laufwerke.
zu den Daten:
Asus p2b-f
pentII 400mhz
wd310100 ide festplatte
40x cd-rom pioneer
maxi gamer phönix
soundblaster live value
isdn karte
netgear netzwerkkarte
advance uw controller
mit
teac cd-r 56 s per jumper terminiert letzes glied in kette
ibm ddrs 34560 4,5 gb nicht terminiert per jumper
wie schon gesagt, ide mäßig läufts aber unter scsi sind bei allen geräte id´s nur der teac cd-r (Ragman)

Antwort:
Ja, das sieht ganz nach (einem) abgefallenen Jumper für die
ID-Einstellung aus. Normalerweise passiert sowas selten, aber
beim Umbau ... . Da werden SCSI-Controller und Brenner wohl
den selben ID haben. Lösung (vielleicht): Den UW-Controller
auf ID 15 (im BIOS) einstellen, der Brenner wird wohl auf 7
stehen. Tschau,
Stephan.
(Stephan)

Antwort:
Hatte ein ähnliches Problem als ich eine
DDRS 34560D (LVD) ID:0 in zusammen mit
DDRS 34560W (UW) ID:1 / terminiert am UW
Ausgang und gleichzeitig ein Plex 40ts ID:2
zusammen mit dem 4416s ID:3 / terminiert am
ULTRA Ausgang hatte.
Kontroller war onboard 7880 Adaptec, HIGHBYTE
terminierung war nicht einstellar, Adapterbios
On / Off keine Wirkung.
Als ich aus Jux die 4416s Terminierung herauszog,
war optisch zwar alles O.K. aber der Durchsatz
vom CD-ROM unter aller Sau - Also habe ich das
AOpen AX6-B plus verkauft, einen Adaptec 2940 U2W
auf ein Gigabyte BX 2000 gesteckt, die LVD Platte
via LVD Kabel zusammen mit der UW Platte am UW
Anschluß und die CD-ROMs / Brenner am Ultraanschluß,
terminiert wie es sich gehört - alles paletti.
TIP: Versuche mal, die Devices einzeln abzuklemmen,
ggf. die Terminierungen auszutauschen, daran wird´s
wohl letztlich liegen.
mfG, @ndy
(@ndy)

Antwort:
hallo, hab mich schon im stammtisch bei @ndy bedankt und auch danke an stephan. seit adaptec läuft´s
(ragman)

bei Antwort benachrichtigen
Stephan Ragman

„Geisterlaufwerke nach SCSI-Einbau“

Optionen

Ja, das sieht ganz nach (einem) abgefallenen Jumper für die
ID-Einstellung aus. Normalerweise passiert sowas selten, aber
beim Umbau ... . Da werden SCSI-Controller und Brenner wohl
den selben ID haben. Lösung (vielleicht): Den UW-Controller
auf ID 15 (im BIOS) einstellen, der Brenner wird wohl auf 7
stehen. Tschau,
Stephan.
(Stephan)

bei Antwort benachrichtigen
@ndy Ragman

„Geisterlaufwerke nach SCSI-Einbau“

Optionen

Hatte ein ähnliches Problem als ich eine
DDRS 34560D (LVD) ID:0 in zusammen mit
DDRS 34560W (UW) ID:1 / terminiert am UW
Ausgang und gleichzeitig ein Plex 40ts ID:2
zusammen mit dem 4416s ID:3 / terminiert am
ULTRA Ausgang hatte.
Kontroller war onboard 7880 Adaptec, HIGHBYTE
terminierung war nicht einstellar, Adapterbios
On / Off keine Wirkung.
Als ich aus Jux die 4416s Terminierung herauszog,
war optisch zwar alles O.K. aber der Durchsatz
vom CD-ROM unter aller Sau - Also habe ich das
AOpen AX6-B plus verkauft, einen Adaptec 2940 U2W
auf ein Gigabyte BX 2000 gesteckt, die LVD Platte
via LVD Kabel zusammen mit der UW Platte am UW
Anschluß und die CD-ROMs / Brenner am Ultraanschluß,
terminiert wie es sich gehört - alles paletti.
TIP: Versuche mal, die Devices einzeln abzuklemmen,
ggf. die Terminierungen auszutauschen, daran wird´s
wohl letztlich liegen.
mfG, @ndy
(@ndy)

Ich habe viel Geld für Alkohol, Frauen und Autos ausgegeben... den Rest habe ich einfach verprasst. (George Best)
bei Antwort benachrichtigen
Ragman

Nachtrag zu: „Geisterlaufwerke nach SCSI-Einbau“

Optionen

hallo, hab mich schon im stammtisch bei @ndy bedankt und auch danke an stephan. seit adaptec läuft´s
(ragman)

bei Antwort benachrichtigen