Datenträger - Festplatten, SSDs, Speichersticks und -Karten, CD/ 19.441 Themen, 107.875 Beiträge

2. Festplatte wird nicht erkannt

Martina / 2 Antworten / Baumansicht Nickles

Ich habe einen Peacock 75 Pentium, ca. 4 Jahre alt mit einer Festplatte von 850MB. Nun wollte ich
die Speicherkapazität erweitern, d.h. eine zweite Platte einbauen (um darauf Linux zu installieren).
Ich habe eine IDE Seagate 3,2 MB, die ich wohl auch richtig eingebaut habe; an die Stromzufuhr der
ersten Platte und das Breite Kabel ebenfalls richtig an den 1.Pin. Anschließend habe ich im Bios unter
Primary HD als Slave die Werte Auto und LBA eingetragen (ich habe auch andere Werte versucht, z. B.
User mit den Plattendaten, bzw. large). Es hilft nichts: der PC bootet nicht mehr; nicht einmal von der Disk.
Ich bekomme Fehlermeldungen: Ungültiges System.Datenträger wechseln u. Taste drücken. Manch-
mal wurde Windows95 gestartet, dann aber abgebrochen mit Fehlermeldung. Ich habe den Eindruck,
daß die zweite Platte überhaupt nicht erkannt wird. Was mache ich falsch?
Martina
(Martina)

Antwort:
Wenn ich mich recht entsinne müssen an den Festplatten auch noch Steckbrücken sein, mit denen auf Master und Slave gejumpert werden muß. Nur ein Eintrag im BIOS reicht nicht. Ob dann auch das BIOS > 2GB erkennt, steht wohl noch auf einem anderen Blatt, aber sind wir mal optimistisch.
(Christian Buddeweg)

Antwort:
Ja, inzwischen habe ich das auch gemerkt; die sog. Jumperstecker müssen entsprechend gesetzt werden.
Jetzt läuft alles einwandfrei.
Martina
(Martina)

bei Antwort benachrichtigen
Christian Buddeweg Martina

„2. Festplatte wird nicht erkannt“

Optionen

Wenn ich mich recht entsinne müssen an den Festplatten auch noch Steckbrücken sein, mit denen auf Master und Slave gejumpert werden muß. Nur ein Eintrag im BIOS reicht nicht. Ob dann auch das BIOS > 2GB erkennt, steht wohl noch auf einem anderen Blatt, aber sind wir mal optimistisch.
(Christian Buddeweg)

bei Antwort benachrichtigen
Martina Christian Buddeweg

„2. Festplatte wird nicht erkannt“

Optionen

Ja, inzwischen habe ich das auch gemerkt; die sog. Jumperstecker müssen entsprechend gesetzt werden.
Jetzt läuft alles einwandfrei.
Martina
(Martina)

bei Antwort benachrichtigen