Datenträger - Festplatten, SSDs, Speichersticks und -Karten, CD/ 19.246 Themen, 105.565 Beiträge

Kein UDMA mit 75Mhz Takt!

Eddy / 1 Antworten / Baumansicht Nickles

Ich habe mein Mainboard (Asus TX97) durch 75 Mhz Bustakt auf 262 Mhz
aufgetaktet. Nun will aber unter Win98 meine Maxtor Diamondmax
mit 4,3 GB nicht den Ultra-DMA Modus unterstützen. Immer wenn ich
DMA im Gerätemanager aktiviere, startet Windows nicht. Außer wenn
ich UDMA wieder deaktiviere (entweder im Bios oder unter Win98).
Ich weiß, das es an den 75 Mhz (262 Mhz) Bustakt liegt. Mit
66 Mhz (233 Mhz) läuft alles besten, mit Ultra-DMA.
Weiß jemand, wie ich UDMA nutzen kann, und dennoch nicht auf 233 Mhz
(mit 66Mhz Bustakt) zurückjumpern muß.
Eddy (Eddy)

Antwort:
Hi Eddy!
Ich habe mir am Wochenende auch eine Maxtor 90680D4 (6,8 GB)eingebaut,und hatte das selbe Problem(Board Chaintech 5TDM2/TX,läuft mit 3x75MHz 225, I.P.200MMx),vorher hatte ich 2 Quantum Fireball 1,2/4,3GB da lief alles ohne Probleme.
Nun meine Vermutung bzw.Ergebnis: Beim Einbau der HDD in ein Board mit LX Chipsatz taucht das Problem nicht auf,ich nimm nun an, das es an den TX-Busmastertreiber liegt,der evtl.mit der hohen Geschwindigkeit der MAXTOR und des BUSTACKT nicht zurecht kommt.
LÖSUNG: Es gibt auf der Homepage von Chaintech einen neueren Busmastertreiber für Win95/98 (den Mail ich Dir zu) ,nach langem testen habe ich nun keine Probleme mehr mit den UDMA Einstellungen im Bios oder Win98, versuch's einfach selbst und gib mir Bitte eine Antwort ob alles funktioniert hat.
Danke bis bald.
Bernd!!!!!!!!!
(Bernd)

bei Antwort benachrichtigen
Bernd Eddy

„Kein UDMA mit 75Mhz Takt!“

Optionen

Hi Eddy!
Ich habe mir am Wochenende auch eine Maxtor 90680D4 (6,8 GB)eingebaut,und hatte das selbe Problem(Board Chaintech 5TDM2/TX,läuft mit 3x75MHz 225, I.P.200MMx),vorher hatte ich 2 Quantum Fireball 1,2/4,3GB da lief alles ohne Probleme.
Nun meine Vermutung bzw.Ergebnis: Beim Einbau der HDD in ein Board mit LX Chipsatz taucht das Problem nicht auf,ich nimm nun an, das es an den TX-Busmastertreiber liegt,der evtl.mit der hohen Geschwindigkeit der MAXTOR und des BUSTACKT nicht zurecht kommt.
LÖSUNG: Es gibt auf der Homepage von Chaintech einen neueren Busmastertreiber für Win95/98 (den Mail ich Dir zu) ,nach langem testen habe ich nun keine Probleme mehr mit den UDMA Einstellungen im Bios oder Win98, versuch's einfach selbst und gib mir Bitte eine Antwort ob alles funktioniert hat.
Danke bis bald.
Bernd!!!!!!!!!
(Bernd)

bei Antwort benachrichtigen