Datenträger - Festplatten, SSDs, Speichersticks und -Karten, CD/ 19.309 Themen, 106.259 Beiträge

CRC-Fehler nach Einbau einer neuen HD

T. Schaefer / 1 Antworten / Baumansicht Nickles

Nachdem ich vor wenigen Tagen eine IBM DHEA 6,4 GB Platte eingebaut habe und meine zweite Platte nunmehr am ersten IDE als Slave arbeiten lasse, gibt es beim Lesen von Dateien nur noch CRC-Fehler.
Dies aeussert sich beispielsweise darin, das ganze Archive nicht mehr entpackbar sind, da im Zip-Programm die Meldung fehlerhafter 'CRC (Nr. ...) sollte Nr. ... sein' ausgegeben wird. Text und HTML-Dateien sind nutzbar, Grafikdateien koennen zwar geöffnet werden, aber haben auch Fehler. Die Kabel habe ich alle schon mal auf ihren Halt hin ueberprueft, aber ich konnte nichts feststellen.
Das die Platte defekt ist kann ich mir ebenfalls nicht vorstellen, da sie bisher als primäre seit zwei Jahren ohne irgendwelche Probleme in meinem System lief.
Hat jemand eine Idee ?
Danke
T. Schaefer (T. Schaefer)

Antwort:
Habe nach langem Suchen das Fehlverhalten stoppen koennen, allerdings mit einer Loesung, durch die die Performance erheblich sinkt:
Die beiden Platten koennen nicht bei einer automatischen Einstellung des Pio-Modes zusammenarbeiten, stellt man beide Platten im Bios fest auf PIO-Mode 2 ein, so gibt es keine Fehler mehr.
Vielleicht weiß ja jemand trotzdem eine effektivere Lösung
Gruß
T. Schaefer
(T. Schaefer)

bei Antwort benachrichtigen
T. Schaefer

Nachtrag zu: „CRC-Fehler nach Einbau einer neuen HD“

Optionen

Habe nach langem Suchen das Fehlverhalten stoppen koennen, allerdings mit einer Loesung, durch die die Performance erheblich sinkt:
Die beiden Platten koennen nicht bei einer automatischen Einstellung des Pio-Modes zusammenarbeiten, stellt man beide Platten im Bios fest auf PIO-Mode 2 ein, so gibt es keine Fehler mehr.
Vielleicht weiß ja jemand trotzdem eine effektivere Lösung
Gruß
T. Schaefer
(T. Schaefer)

bei Antwort benachrichtigen