Datenträger - Festplatten, SSDs, Speichersticks und -Karten, CD/ 19.287 Themen, 105.993 Beiträge

Bootprobleme mit Symbios an Asus TX97-E board!!!

Wolfgang / 1 Antworten / Baumansicht Nickles

Ich wollte einen SCSI-Controller mit Symbios 53C810A-Chip am Asus-board betreiben. Zugriff auf die Platte ist o.k. (wenn ich von Disk boote). Booten von Festplatte (IBM DORS) klappt nicht.
Wer kann helfen?
Hinweis: Primary und Secundary-IDE sind disabled. NCR-Unterstützung habe ich im Bios auf enabled geschaltet.
Hilft evtl. ein BIOS-Update? (Wolfgang)

Antwort:
Hatte gleiches Problem vor ein paar Jahren mit einem ASUS P55TP4XE.
Lösung war: Das mitgelieferte Originalbios von ASUS neu aufspielen (flashen). Ich weiß es ist das gleiche, was schon drauf ist, aber bei mir hats geholfen !
Aber so alle paar Monate fand er den Controler wieder nicht, also Boot-Diskette und neu aufspielen.
Übrigens heute läuft der Controler immer noch und zwar mit der Bootplatte auf einem Biostar IT5H problemlos und ohne solche Mucken. Das legt den Verdacht nahe, daß das Problem weniger am Controler und eher am Board liegt!
(Wicky)

bei Antwort benachrichtigen
Wicky Wolfgang

„Bootprobleme mit Symbios an Asus TX97-E board!!!“

Optionen

Hatte gleiches Problem vor ein paar Jahren mit einem ASUS P55TP4XE.
Lösung war: Das mitgelieferte Originalbios von ASUS neu aufspielen (flashen). Ich weiß es ist das gleiche, was schon drauf ist, aber bei mir hats geholfen !
Aber so alle paar Monate fand er den Controler wieder nicht, also Boot-Diskette und neu aufspielen.
Übrigens heute läuft der Controler immer noch und zwar mit der Bootplatte auf einem Biostar IT5H problemlos und ohne solche Mucken. Das legt den Verdacht nahe, daß das Problem weniger am Controler und eher am Board liegt!
(Wicky)

bei Antwort benachrichtigen