Datenträger - Festplatten, SSDs, Speichersticks und -Karten, CD/ 19.437 Themen, 107.851 Beiträge

Booten von SCSI-2

Bandre / 3 Antworten / Baumansicht Nickles

hi
Ich habe einen Adaptec SCSI-Controller bekommen und möchte
von SCSI booten. SCSI-Bios ist drauf, nur weiß ich nicht
bei welcher Zeile im SCSI-Bios ich etwas umändern muß.
P.S. Windows/Dos zeigt die Festplatte unter dem Laufwerksbuchstaben
F: an. (Bandre)

Antwort:
Hi Bandre
Das ist nicht ganz trivial, kommt eigentlich auf Deine Hardware an! Bei ganz alten Motherboards kann SCSI nicht booten, wenn eine IDE-Festplatte eingebaut ist.
Hast Du ein neueres Motherboard, kannst Du im BIOS-Setup einstellen, von welchem Device Du booten möchtest, also z.B. zuerst von Floppy, dann von SCSI, anschliessend von IDE...!
Wenn Du mehrere SCSI-Festplatten im System hast, dann bootet die Festplatte mit der tiefsten ID (jedes SCSI-Gerät benötigt ja eine eigene ID...aber das weisst Du ja sicher)
Um Dein Problem in seinem vollen Umfang zu erkennen, wären weitere Angaben zu der Hardware-Umgebung notwendig...
Ciao von Adler
(Adler)

Antwort:
Ich habe einen Komplettrechner vom Vobis und natürlich
mit Noname-Motherboard (aber relativ neu).
(Sorry, ich hab mir erst den PC gekauft
und dann den Nickles gelesen, dafür könnte ich mich...).
Im Award-Bios finde ich nirgendswo das Wort SCSI, ich kann
nur C, A und LS/Zip in der Bootreihenfolge einstellen.
Man sagte mir jedoch, das man diese Option auch im vorhanden
SCSI-Bios (das auf dem Controller ja ist) einstellen könne.
(Bandre)

Antwort:
Hallöchen,
auf der Homepage der CT (www.heise.de/ct/) gibts ein Tool zum abchecken des Boards. Probier damit mal rauszukriegen, was Du für ein Board hast. Evtl. gibts schon ein BIOS-Update dafür, damit bei der Bootreihenfolge auch SCSI gewählt werden kann.
Desweiteren muß im BIOS des Controllers angegeben werden, von welcher ID gebootet werden soll (default ist 0). Dort die ID Deiner SCSI-HD auswählen.
Dann klappts.
Dagobert
PS: Leider weiß ich nicht mehr, wie das Proggi von der CT heißt :-((
Bei weiteren Fragen mail mir ruhig
(Dagobert)

bei Antwort benachrichtigen
Adler Bandre

„Booten von SCSI-2“

Optionen

Hi Bandre
Das ist nicht ganz trivial, kommt eigentlich auf Deine Hardware an! Bei ganz alten Motherboards kann SCSI nicht booten, wenn eine IDE-Festplatte eingebaut ist.
Hast Du ein neueres Motherboard, kannst Du im BIOS-Setup einstellen, von welchem Device Du booten möchtest, also z.B. zuerst von Floppy, dann von SCSI, anschliessend von IDE...!
Wenn Du mehrere SCSI-Festplatten im System hast, dann bootet die Festplatte mit der tiefsten ID (jedes SCSI-Gerät benötigt ja eine eigene ID...aber das weisst Du ja sicher)
Um Dein Problem in seinem vollen Umfang zu erkennen, wären weitere Angaben zu der Hardware-Umgebung notwendig...
Ciao von Adler
(Adler)

bei Antwort benachrichtigen
Bandre Adler

„Booten von SCSI-2“

Optionen

Ich habe einen Komplettrechner vom Vobis und natürlich
mit Noname-Motherboard (aber relativ neu).
(Sorry, ich hab mir erst den PC gekauft
und dann den Nickles gelesen, dafür könnte ich mich...).
Im Award-Bios finde ich nirgendswo das Wort SCSI, ich kann
nur C, A und LS/Zip in der Bootreihenfolge einstellen.
Man sagte mir jedoch, das man diese Option auch im vorhanden
SCSI-Bios (das auf dem Controller ja ist) einstellen könne.
(Bandre)

bei Antwort benachrichtigen
Dagobert Bandre

„Booten von SCSI-2“

Optionen

Hallöchen,
auf der Homepage der CT (www.heise.de/ct/) gibts ein Tool zum abchecken des Boards. Probier damit mal rauszukriegen, was Du für ein Board hast. Evtl. gibts schon ein BIOS-Update dafür, damit bei der Bootreihenfolge auch SCSI gewählt werden kann.
Desweiteren muß im BIOS des Controllers angegeben werden, von welcher ID gebootet werden soll (default ist 0). Dort die ID Deiner SCSI-HD auswählen.
Dann klappts.
Dagobert
PS: Leider weiß ich nicht mehr, wie das Proggi von der CT heißt :-((
Bei weiteren Fragen mail mir ruhig
(Dagobert)

bei Antwort benachrichtigen