Spiele - Konsolen, PC, online, mobil 8.942 Themen, 42.357 Beiträge

Cossacks funktioniert nicht im Lan mit mehr als 2 Pc's

Ten_Eniunlsl / 1 Antworten / Baumansicht Nickles

Hi
seit kurzem Funktioniert Cossacks bei uns nicht mehr vollständig.
Das Problem äussert sich so:
Wir eröffnen ein Mehrspieler spiel im lan egal über direkt tcp/ip verbindung oder über Tcp/ip lan Verbindung.
Es wird ein spiel erstellt und die Spieler melden sich an, sobald aber der 3 Spieler angemeldet ist.
Steht bei manchen spielern dran "keine Direkte Verbindung zu 'Spielername'"
Und man kann bei dem wo das dran steht nicht regulär start drücken höchsten strg und start an klicken, aber dann zählt er nicht hoch.
Dieser Fehler scheint erst aufzutreten seit auf allen rechnern winXP SP3 installiert ist früher war nur auf meinem XP ohne SP bzw. SP1 und es ging.
Gestern hab ichs mal mit XP SP2 in einer VM Versucht egal auf welchem der 3 Rechner die VM lag das problem trat nicht mehr auf aber mit VM Spielen ist irgendwie kacke es scheint auch nicht direkt an er VM zu liegen den ich hab es mit Virtualbox und VirtualPC getestet.
Ich habe auch DXPort bereits ausprobiert was zwar funzt aber nicht besonders elegant ist da er dann 5 minuten braucht um auf 100% hoch zu zählen.

Werd heut mal nen echten PC mit nem alten XP aufsetzen zum test, der scheint irgendwie irgendwo nen alten zu brauchen.

Hat jemand noch nen Gutentip für mich?

PS
Firewall ist überall aus
Hardware wurde mehr fach gewechselt untereinander scheint also nicht am switch oder der PC komponenten zu liegen.

bei Antwort benachrichtigen
Ten_Eniunlsl

Nachtrag zu: „Cossacks funktioniert nicht im Lan mit mehr als 2 Pc's“

Optionen

Hab Heut noch nen alten XP ohne sp reingehängt und schon gings problemlos werd jetzt meinen rechner Partitionieren und ne ältere XP version auf einer Partition laufen lassen.
Wollt eh sowas machen damit ich ein komplett verschlüsseltes Betriebsystem, ohne beim Spielen leistungs verlust hab.

Wär aber trotzdem für weitere gute Ratschläge dankbar weil so ideal ist ne alte XP mit höchstens SP2 auch net

bei Antwort benachrichtigen