Spiele - Konsolen, PC, online, mobil 8.948 Themen, 42.399 Beiträge

Half Life mit Verzögerung

Wonni (Anonym) / 6 Antworten / Baumansicht Nickles

Ich hab ne Riva TnT2 Karte gekauft und immer wenn ich HalfLife im D3D Modus spiele reagiert das Spiel erst ein bis zwei Sekunden später auf die Bewegung mit Maus oder Tastatur! Das hatte ich mit ner alten Rage2 Turbo nicht! Wer kann helfen?

bei Antwort benachrichtigen
aaf Wonni (Anonym)

„Half Life mit Verzögerung“

Optionen

reagiert das ganze spiel später (also auch sound etc.) oder ist nur die grafik hinterher ? treiberleichen der ati im system ?
neuste hl version ? neuste detonator ? neuste dx version ? bei non-intel chipsatz, neuste agp treiber ?
agp bus übertaktet ?

bei Antwort benachrichtigen
RyoOhki aaf

„reagiert das ganze spiel später also auch sound etc. oder ist nur die grafik...“

Optionen

Hatte ich auch, schalt mal in den OpenGL-Modus, und probier aus, dann sollte es laufen. Anschließend wieder zurück auf Direkt3D.
Die Auflösung kannst du auch mal hin und her setzen.
Dann sollte es eigentlich wieder laufen

bei Antwort benachrichtigen
hart Wonni (Anonym)

„Half Life mit Verzögerung“

Optionen

Vergiß die 5èr Detonatoren, zieh Dir den Detornator 3.90 von www.reactorcritical.com und stell den OpenGL modus ein.
mfg hart

bei Antwort benachrichtigen
(Anonym) Wonni (Anonym)

„Half Life mit Verzögerung“

Optionen

HL läuft unter OpenGL am besten, 3d3 ist wohl nur als Alibi dazu genommen worden, also nimm OpenGL, aber nimm ruhig die 5.22 Detonatoren, laufen bei mir einwandfrei

bei Antwort benachrichtigen
(Anonym) Wonni (Anonym)

„Half Life mit Verzögerung“

Optionen

Hi,

Ich habe ein ähnliches Problem mit meiner ELSA ERAZOR III Pro (TNT2 Pro).
Denn normalerweise habe ich immer im OpenGL-Modus gespielt; unter D3D waren zB keine Einschusslöcher oder Explosionskrater in den Wänden zu sehen. Die ELSA-Treiber liefen immer einwandfrei! Aber seit ich vor kurzer Zeit (wegen Diablo 2) auf die Nvidia-Detonator-Treiber 5.22 umgestiegen bin, 'flirren' diese Dinge und ähnliche Texturen dauernd!
Beispiel: Wenn bei Opposing Force am Anfang die Wände blutverschmiert/rußgeschwärzt sind, sehe ich immer merkwürdige weiße Pixel/Streifen/Linien darin herumflirren! Wie gesagt vorher hatte ich das nie! Doch auf die ElsaTreiber kann ich ja nicht umsteigen, da sonst D2 nicht mehr läuft. Liegt das am Treiber oder gibt es da irgendwo noch eine Einstellung zu machen? Nebenbei habe ich noch meine Voodoo 1 drinstecken, um zB Carmageddon1 oder WingCommander 5 spielen zu können. Liegt es vielleicht daran, dass sich 3Dfx und Nvidia Treiber nicht miteinander vertragen? Keine Ahnung...
Ich bin leider kein Hardware Freak, ich spiele einfach und freue mich wenn es läuft!

Ich hoffe, dass mir jemand helfen kann.

mfg
Rainer

bei Antwort benachrichtigen
SimonPX@hotmail.com (Anonym) Wonni (Anonym)

„Half Life mit Verzögerung“

Optionen

Hi Rainer ich habe das Problem mit meiner VooDoo 3.3000 auch. Die Streifen in den Logos und in den Blutspritzern. Und eine leichte mausverzögerung. (maus hängt nach) Und ich finde keinen der mir helfen kann. Wenn ja dann: SimonPX@hotmail.com

bei Antwort benachrichtigen