Spiele - Konsolen, PC, online, mobil 8.944 Themen, 42.362 Beiträge

Unreal: nach START hängt sich das Spiel beim Laden auf...

LU Xtra / 4 Antworten / Baumansicht Nickles

Ich hab demletzt mein MoBo gewechselt, die FP formatiert und alles neu installiert. Unreal funzt aber nicht, ich komm bis zum Schloß-Part (START) aber wenn ich dann starten will, lädt das gerät für ewig... ich habs schon mit 2 verschiedenen CDs versucht, Softwaremode und Direct 3D(ruckelt teilweise auf 640x480 erbärmlich), Nvidia und Hercules Treiber verwendet hilft alles nix... Was könnte da los sein???

Mein System: Celeron 300@450
64MB SD-RAM
4,3 GB Western Digital FP
Hercules Dynamite TNT
Soundblaster Live Value
Danke im voraus,
LU Xtra (LU Xtra)

Antwort:
hi !
das liegt meisterdings an der live! value.
deshalb liegt der karte auch eine zweite cd bei, auf der sich eine
live! taugliche unreal version befindet. diese laeuft bei mir einwandfrei.
cu
(Anonymer Poster)

Antwort:
Die Antwort mit der Live!value vergiß mal wieder,
hast Du schon gepatcht, letzte Version 2.25 F (F steht für Final). Achtung der Patch läßt sich nur über die Verkaufsversion
ziehen. Beachte auch die richtige Sprachversion beim installieren. Leider kann man nicht wie mit Patch 2.24
aus einer englischen eine deutsche Version machen.
Es kann aber auch an einem Lesefehler Deines CD-Roms liegen (Kratzer auf der CD, schlechte Sicherheitskopie).
Um Dir darüber Gewißheit zu verschaffen, lade ein Botmatch, die Multiplayerkarten werden von
der Platte geladen. Wenn das funktioniert, weist Du woran es liegt.
Viel Glück
Zaphod
(König Heinz)

Antwort:
Hi, vielleicht ist der Prozessor zu hoch getaktet ? (Ja , ich weiß, Overclocking heißt übertakten ...) Bei mir läuft's jedenfalls flüssig.
My Sys:
ASUS P2B / ASUS V3800 TNT2 Ultra Deluxe
64 MB SDRAM / P II 266 Mhz / SCSI Tekram D360F
SB AWE32 PnP / Maxtor 6,8 GB / IBM DCAS 32160W
Zip 100 / Plextor 32x SCSI PX-32TS / TEAC CD-R56S4
Rya,
(Worrel)

Antwort:
By the Way :
My Sys:
ASUS P2B / ASUS V3800 TNT2 Ultra Deluxe
64 MB SDRAM / P II 266 Mhz / SCSI Tekram D360F
SB AWE32 PnP / Maxtor 6,8 GB / IBM DCAS 32160W
Zip 100 / Plextor 32x SCSI PX-32TS / TEAC CD-R56S4
(Worrel)

bei Antwort benachrichtigen
Anonymer Poster LU Xtra

„Unreal: nach START hängt sich das Spiel beim Laden auf...“

Optionen

hi !
das liegt meisterdings an der live! value.
deshalb liegt der karte auch eine zweite cd bei, auf der sich eine
live! taugliche unreal version befindet. diese laeuft bei mir einwandfrei.
cu
(Anonymer Poster)

bei Antwort benachrichtigen
König Heinz LU Xtra

„Unreal: nach START hängt sich das Spiel beim Laden auf...“

Optionen

Die Antwort mit der Live!value vergiß mal wieder,
hast Du schon gepatcht, letzte Version 2.25 F (F steht für Final). Achtung der Patch läßt sich nur über die Verkaufsversion
ziehen. Beachte auch die richtige Sprachversion beim installieren. Leider kann man nicht wie mit Patch 2.24
aus einer englischen eine deutsche Version machen.
Es kann aber auch an einem Lesefehler Deines CD-Roms liegen (Kratzer auf der CD, schlechte Sicherheitskopie).
Um Dir darüber Gewißheit zu verschaffen, lade ein Botmatch, die Multiplayerkarten werden von
der Platte geladen. Wenn das funktioniert, weist Du woran es liegt.
Viel Glück
Zaphod
(König Heinz)

bei Antwort benachrichtigen
Worrel LU Xtra

„Unreal: nach START hängt sich das Spiel beim Laden auf...“

Optionen

Hi, vielleicht ist der Prozessor zu hoch getaktet ? (Ja , ich weiß, Overclocking heißt übertakten ...) Bei mir läuft's jedenfalls flüssig.
My Sys:
ASUS P2B / ASUS V3800 TNT2 Ultra Deluxe
64 MB SDRAM / P II 266 Mhz / SCSI Tekram D360F
SB AWE32 PnP / Maxtor 6,8 GB / IBM DCAS 32160W
Zip 100 / Plextor 32x SCSI PX-32TS / TEAC CD-R56S4
Rya,
(Worrel)

bei Antwort benachrichtigen
Worrel LU Xtra

„Unreal: nach START hängt sich das Spiel beim Laden auf...“

Optionen

By the Way :
My Sys:
ASUS P2B / ASUS V3800 TNT2 Ultra Deluxe
64 MB SDRAM / P II 266 Mhz / SCSI Tekram D360F
SB AWE32 PnP / Maxtor 6,8 GB / IBM DCAS 32160W
Zip 100 / Plextor 32x SCSI PX-32TS / TEAC CD-R56S4
(Worrel)

bei Antwort benachrichtigen