Spiele - Konsolen, PC, online, mobil 8.955 Themen, 42.450 Beiträge

Unreal läßt sich bei mir nicht patchen -warum?

Gräber / 1 Antworten / Baumansicht Nickles

Hallo Leute,
ich habe auf meinem Rechner mit TNT2 Unreal installiert. Nach der Installation ist allerdings nur Softwaremodus möglich. Ich hab deshalb schon die Patch 2.24 und 2.25 runtergeladen. Aber nach jedem Installationsversuch, bricht das englische Patchprogramm ab mit der Meldung -unerwartete Version System\\unreal.u- bzw. so ähnlich. Ist ne englische Meldung. Hab jetzt schon alles versucht und bin etwas ratlos. Wer kennt das Problem und wie ist es zu lösen?
Gruß
Peter (Gräber)

Antwort:
Hallo Gräber,
Patch 2.25 f funktioniert nur, wenn Du Version 1.0 installiert hast und beim patchen englisch als Sprache
wählst. Um Dein Softwaremodusproblem zu lösen starte im Safemodus und wechsle im Advanced Optionsmenue
den Render. OpenGL soll ganz gut sein. Habe ich jedoch selbst noch nicht probiert da ich glücklicher 3Dfx Besitzer
bin.
Grüße
(Anonymer Poster)

bei Antwort benachrichtigen
Anonymer Poster Gräber „Unreal läßt sich bei mir nicht patchen -warum?“
Optionen

Hallo Gräber,
Patch 2.25 f funktioniert nur, wenn Du Version 1.0 installiert hast und beim patchen englisch als Sprache
wählst. Um Dein Softwaremodusproblem zu lösen starte im Safemodus und wechsle im Advanced Optionsmenue
den Render. OpenGL soll ganz gut sein. Habe ich jedoch selbst noch nicht probiert da ich glücklicher 3Dfx Besitzer
bin.
Grüße
(Anonymer Poster)

bei Antwort benachrichtigen